Dvdfab 5.2.2.0

vbimport

#1

i have been having this prob since downloading and installing the trial of dvdfab 5.2.2.0.

every time i try to burn a project to dvd i get to about the 67% mark and then i get this error code…task2 failed error=115

i have been thru the forums a bit and have tried some of the things like slowing down the burn speed…changing to a different make of disk,tried all 3 of the different burn engines and every single 1 stops at aprox the same point.

system specs are.
custom comp. build
asus drw-2014 l1t burner sata
windows xp pro 64

any help with this would great,i really want to buy this program but not until i can get it to work.


#2

Have you tried ripping to your hard drive & then burning with ImgBurn.


#3

Can you give more info as to how your doing your burns as well as what kinda burner firmware and speed are you using as well as the media type.


#4

Maybe a MOD will transfer this to the DVDFAB Forum


#5

[QUOTE=coolcolors;2180915]Can you give more info as to how your doing your burns as well as what kinda burner firmware and speed are you using as well as the media type.[/QUOTE]

the firmware of my burner is the latest from asus which was out in feb of 08 version 1.02.
i have tried full disc,main movie,clone
i have tried burning it to the hd then burning it to disc.
the 1 time i tried burning with img burn the error happened just as it was going to the sec layer of the disc.

i am using memorex dvd+r dl.i know these disc,s work because my brother in law has the full gold version and he burned my project np with the same disc but he does have a different burner then me.
i tried burning my last attempt at 2x and made sure all my settings where set as per what was recommended at the dvdfab website faq.

i also know my burner does duellayer because i burned 8 gigs of mps music using nero8 just to test it out.

and opps…didnt even look down that far…didnt see the dedicated dvdfap forums so yes if some one could please move it down :doh:


#6

Yo-

There seems to be a problem with DVDFab 5.2.2.0-

I got an “unable to find media” error on my Pioneer 115d burner - first time in six months with this burner and Verbatim media-

Switched back to version 5.1.2.2 and all was well with the burns-eh!!