DVDFab 5.2.2.0 won't write ISO file in Vista 64

vbimport

#1

Hello, I have no problems writing folders, but DVDFab does not write the ISO file. I can set it up and point the target to …\xxx.ISO, but no file writes! The folder is empty even though the program goes through the motions and reports the process completed successfully. There is plenty of space on the drive etc, and the very same DVD writes fine as a series of VOBs in a folder, but that’s not what I want. Is this something specific to vista 64? Has anyone else gotten DVDFab 5.2.2.0 to write to an ISO file? I’m using the free DVDFab HD Decrypter version. I’m trying to do a full disc mode rip (w/ pathplayer enable to change DVD playback order). This all works with folders, but not with the ISO.

Here’s the log file:

20:46:09: Analyzing of DVD started
20:46:09: Analyzing of DVD completed successfully
20:46:09: Copy process started
20:52:27: Copy process completed successfully
20:52:28: Process completed successfully!

Please tell me why this isn’t working.

Thanks!


#2

Never mind, I realized that the free version doesn’t write to ISOs. Sorry


#3

The prior version of HD Decryper, 5.1.2.2, did write ISO files. This latest version does not, and I have not seen it addressed in the forum. Is not writing ISO’s an oversite or intentional???


#4

[QUOTE=Mrbill53;2180980]The prior version of HD Decryper, 5.1.2.2, did write ISO files. This latest version does not, and I have not seen it addressed in the forum. Is not writing ISO’s an oversite or intentional???[/QUOTE]You guys should report this (which you have now). I have Platinum so i cannpt use DVDFabHD to try


#5

Dear all,

Please choose ImgBurn or Nero as burning engine in DVDFab HD Decrypter, the ISO creation should work.

VSO is commercial burning engine, and can only be included in paid version.

Best Regards,
Fengtao


#6

I hope I don’t sound like an idiot, but since the free version doesn’t burn, how do I choose the burning engine?


#7

[QUOTE=Mrbill53;2181284]I hope I don’t sound like an idiot, but since the free version doesn’t burn, how do I choose the burning engine?[/QUOTE]

Go to the [B]Settings[/B] menu
http://www.dvdfab.com/docs/index.php/Main/Settings
and choose [B]Write[/B] settings
http://www.dvdfab.com/docs/index.php/Main/SettingsWrite


#8

My point is that there are no write setting in the free version. The settings for DVD are Read, Protection, and PathPlayer. It doesn’t write. If the ISO write function is now tied to the burn engine, and the free version doesn’t burn, then there is no way to write an ISO.


#9

That’s strange because I’m using the Free version (simply because I haven’t installed my license key yet) and it is writing IOS files correctly. I’ve just finished installing Vista 64 and haven’t got around to installing my key yet - but as I said it has successfully written an iso image to the hard drive which I can play with media player. If this feature is turned off for the “free version - 30 day trial” why did it work for me?


#10

I wish I could answer that. It works in 5.1.2.0 and not in 5.2.2.0. I do know I’m not alone in the problem. I don’t know about the 30 day free version. I am running the HD Decrypter version. The release notes on this new version does state that the ISO writing is now done by the burn engine. Since the HD Decrypter is not designed to burn there isn’t access to choose a burn engine. Something definetly changed in this newest version and I’m just trying to find out if it’s by design ( so I can change my back up stategy) or if it is an oversite that can be corrected.


#11

Mrbill53 is indeed correct. There is not an option for write listed in the common settings section of the free version. In fact, when I reload older versions say as far back as a month ago, it still doesn’t work. I have to go way back in order for fab to write to iso…


#12

Well like i said good to see you guys report this so it can be discussed.


#13

The last version of DVDFab HD Decrypter that could write iso’s on Vista 64 was 5.1.2.2. :a


#14

[QUOTE=archiver;2181970]The last version of DVDFab HD Decrypter that could write iso’s on Vista 64 was 5.1.2.2. :a[/QUOTE]

i have started a thread about this problem too ? :a

dvdfab versions above 5122 will not create iso file


after updating from DVDFab 5.1.2.2 to latest versions
program will not create iso file after copying and just
says finnished and doesnt start create iso process and
while copying it only says task 1/1 it should say task
1/2 . this is not a problem with my dvd as i am using dvds
that worked before… i have tried full uninstall and
reinstall and still i dont know what the problem is ?
i have re installed 5 1 2 2 and its working but no
newer versions will work?