DVDFab 5.2.1.0 "oddity" (possible bug?)

vbimport

#1

Some context here: I am using windows vista (yeah, yeah, I know :frowning: )

When DVDFab has a sub-dialog window open (like when you click on one task to configure the conversion settings), it no longer appears as an open task in the vista task selector (alt-tab) of open aplications. It is there when you are using the application itself, but not when you open dialog windows.

This is annoying when you are copying and pasting episode names between applications: example, I am on a laptop and I heavily use shortcuts… I have my episode list in one window (from wikipedia) and I try to set the file name and the title name on the DVDFab PSP conversion details. When I copy the file name on firefox, I can’t alt-tab to dvdFab, I have to use the mouse or pointing device. When I close the dialog with the conversion details, I am able to alt-tab again since the dvdfab is back within the list of active apps.

Not really a biggie, just thought you’d like to know.


#2

Have you tried 5.2.1.2 ?


#3

Update to newest version, try again. There’s still a few bugs that Fengtao is working out before the big release.

Then again…who knows it could be a FISTA problem. :slight_smile:


#4

Lets not jump the gun here. The is no 5.2.1.2…yet :doh: :bigsmile:

So try 5.0.1.2


#5

Dyslexia for cure found. :slight_smile:


#6

[QUOTE=Bob;2050204]Lets not jump the gun here. The is no 5.2.1.2…yet :doh: :bigsmile:

So try 5.0.1.2[/QUOTE]

Sorry, my dyslexia kicked in again. I meant 5.0.1.2 :stuck_out_tongue:

can somebody please change the title of the thread so it does not mislead others?


#7

just tried to copy simpsons movie failed burn and when i change the volume label it fails to burn and cant remove the temp folders


#8

You should start your own thread (or use the search function for an existing one) for this concern. As it is you’re hi-jacking someone else’s thread for an unrelated concern. Someone will certainly help you once you start a thread with the [B]specifics [/B]of your concern. :iagree:


#9

As my problem Only happens with version 5210 it might be a bug with this version.out of 30 burns 5 have failed to burn due to me changing the volume label name. as i think that it might be a bug my concern is related .The post wasn’t about the simpsons movie but the fact that since changing the volume label name problems have appeared that didnt appear before.(both an oddity and a possible bug).so i thought that it was posted in the right thread.

sorry if it was posted in the wrong thread