DVDFab 5.2.0.5 Beta is out

vbimport

#1

Dear all,

DVDFab 5.2.0.5 Beta is out (December 5, 2008):

http://www.dvdfab.com/download/DVDFab5205Beta_avangate-689.exe

What’s New:

5.2.0.5 Beta (December 5, 2008)
New: Create ISO image file by using burning engine VSO, Nero or ImgBurn.
New: Updated VSO burning engine.
New: Updated language files.
Fix: Volume label cannot be changed when creating ISO image file.
Fix: A freeze problem when converting some DVDs like “Iron Man”. (DVDFab Mobile Option)
Fix: A crash problem when converting chapters in certain cases. (DVDFab Mobile Option)
Fix: Output file is unplayable when using generic.avi.xvid.audiocopy or generic.avi.h264.audiocopy profile. (DVDFab Mobile Option)
Fix: An error when detecting if video is inverse telecine . (DVDFab Mobile Option)
Fix: Output FPS is not set as same as source FPS in certain cases. (DVDFab Mobile Option)
Fix: Several minor problems.

5.2.0.0 Beta (December 1, 2008)
New: Rewritten “DVD to Mobile” engine, now it’s fully optimized for multi-core system. (DVDFab Mobile Option)
New: Increased speed for “DVD to Mobile” up to 100%. (DVDFab Mobile Option)
New: Reduced memory usage for “DVD to Mobile”. (DVDFab Mobile Option)
New: Added profile for FLV so that you can upload output file to YouTube. (DVDFab Mobile Option)
Fix: Write speed cannot be specified for ImgBurn, which was introduced in version 5.1.2.2.

Best Regards,
Fengtao


#2

Thanks for the beta update fengtao. Does this fix the dvd compatibility problem some users are having.


#3

Fix: Output file is unplayable when using generic.avi.xvid.audiocopy or generic.avi.h264.audiocopy profile. (DVDFab Mobile Option)
Just tried it on a small 6 min. clip.
Nice. no problem. Thank you for the update.


#4

Great update. Thanks guys :clap::clap:


#5

thanks guys


#6

It seems that it’s not creating a log file again.


#7

Hi Dialysis1,

What burning engine do you use (VSO) ?

Best Regards,
Fengtao


#8

Whenever you open DVDFab and close it, there would always be some kind of log. The last one I have is from yesterday.

2008-12-04 18:37:22 ---- ******************** Log session stop 04-Dec 18:37:22.296 PID 3916********************
2008-12-04 18:35:25 Info Current Drive selected : 1:1:0 - ATAPI DVD A DH20A3P XY13 [F] (Ide)
2008-12-04 18:35:25 Info Using Patin-Couffin driver Version 1.37, Internal revision 37 Async. Access mode
2008-12-04 18:35:25 Info System default language : English (United States)
2008-12-04 18:35:25 Info User default language : English (United States)
2008-12-04 18:35:25 Info DLL Version : 3.1.2.391
2008-12-04 18:35:25 Info DLL : C:\Program Files\DVDFab 5\vso_hwe.dll
2008-12-04 18:35:25 Info Version : 5, 2, 0, 0
2008-12-04 18:35:25 Info ExeName : C:\Program Files\DVDFab 5\DVDFab.exe
2008-12-04 18:35:25 Info OS : Microsoft Windows XP Personal (build 2600) with Service Pack 3 5.1
2008-12-04 18:35:25 ---- ******************** Log session start 04-Dec 18:35:25.312 PID 3916********************


#9

Hi Dialysis1,

Please re-download to see the result.

Best Regards,
Fengtao


#10

Still no log for today.


#11

Anyone know yet if this is a good beta for just movies. I don’t use the mobile option as of yet. Just movies. Or should I wait for a better version.

Thanks


#12

Same for me, no logs since 5.2.0.0. Downloaded again and reinstalled, same result.


#13

Verify Error!!

Aufgabe_3 fehlgeschlagen! Fehler=100
Vorgang fehlgeschlagen


#14

[quote=jaredrg;2170578]Verify Error!!

Aufgabe_3 fehlgeschlagen! Fehler=100
Vorgang fehlgeschlagen[/quote]
That an" Operation Failed “Mistake= 100 error” The program has a problem opening the file. What files are you trying to write.


#15

DVDFAB 5.2.0.5 beta Is not controling the speed of IMGBURN.

Steve


#16

I am getting a message “Out of memory” when I want to write data from a VIDEO_TS directory, what’s wrong?


#17

[quote=motorcycle;2170653]I am getting a message “Out of memory” when I want to write data from a VIDEO_TS directory, what’s wrong?[/quote]I am also getting error, please be patient, this is a beta, a testing version.


#18

Okay alan1476, thanks for confirming this.
It will likely be fixed in the next beta.


#19

[quote=motorcycle;2170708]Okay alan1476, thanks for confirming this.
It will likely be fixed in the next beta.[/quote]
I am sure it will be. Thankyou motorcycle.:flower:


#20

[QUOTE=steven_h;2170613]DVDFAB 5.2.0.5 beta Is not controling the speed of IMGBURN.

Steve[/QUOTE]

thanks for the forewarning. :slight_smile: