DVDFab 5.1.1.8 Beta Can not Clone Wall E

vbimport

#1

Just like 5.1.1.5 Beta the only difference with this version is now the log file bug is fixed. The movie is 7.30 GB, Just look at the pics and it will tell the same story as 5.1.1.5 Beta. A enlarged ISO of 7.92 GB. Here’s another one for ya maineman. :eek:


#2

Hi mjmagicjack,

Please send the “WALL E.ini” to fengtao(at)dvdidle.com, thanks.

Best Regards,
Fengtao


#3

[quote=fengtao;2161165]Hi mjmagicjack,

Please send the “WALL E.ini” to fengtao(at)dvdidle.com, thanks.

Best Regards,
Fengtao[/quote]

Will do Sir, Thank you. It has been sent


#4

Here’s what I would do to copy it:
1st) try Full Disc (not clone)
2nd) burn to a single layer DVD not (not DVD+dual yayer)

If that does not work, try your other DVD drive your “F” drive no offense.
as your source I see you have 3 HDD’s :bigsmile: why not just install a 1 TB hdd? :slight_smile:


#5

[quote=Macrovision3500;2161174]Here’s what I would do to copy it:
1st) try Full Disc (not clone)
2nd) burn to a single layer DVD not (not DVD+dual yayer)

If that does not work, try your other DVD drive your “F” drive no offense.
as your source I see you have 3 HDD’s :bigsmile: why not just install a 1 TB hdd? :)[/quote]

Actually i have 2.5 TB in total, you don’t see them all because i have some shut off. 2nd i have 30 burners and your seeing two. Its the software not the burner or HDD’s etc. Read in another popular forum if that works so should this. It’s that simple. If i wanted full disc i would do it, If i wanted main movie only i would do it. I been cloning for for over 2 years and never seen this and it is’nt just happening to me. F drive or Z drive or a Plextor or a Pioneer burner does same thing. Forum 5.1.1.5 explains it all. If clone does’nt work then remove it from the program as i proved it in 5.1.1.5 forum.


#6

I received your return email. I am going off line to modify the ini as you said and i will let you know the results, I will post them A.S.A.P


#7

[QUOTE=mjmagicjack;2161178]Actually i have 2.5 TB in total, you don’t see them all because i have some shut off. 2nd i have 30 burners and your seeing two. Its the software not the burner or HDD’s etc. Read in another popular forum if that works so should this. It’s that simple. If i wanted full disc i would do it, If i wanted main movie only i would do it. I been cloning for for over 2 years and never seen this and it is’nt just happening to me. F drive or Z drive or a Plextor or a Pioneer burner does same thing. Forum 5.1.1.5 explains it all. If clone does’nt work then remove it from the program as i proved it in 5.1.1.5 forum.[/QUOTE]
Not really. When you decide to clone the disc…what your doing is, copying the whole disc. all 7 gigs of it. which u will need a dual layer disc to burn on.
I have tried burning DVD’s using dual layer disc however, the quality is “Nearly” the same as the single layer conpressed DVD. Are you telling me you haven’t even tried burning it a single layer disc? Give it a try! Give Full disc mode a try as a test and, burn on a single layer. I never had any trouble burning to single layer disc and, SL discs are much much cheaper. Also, try reinstalling DVDfab if everything fails.


#8

[quote=Macrovision3500;2161185]Not really. When you decide to clone the disc…what your doing is, copying the whole disc. all 7 gigs of it. which u will need a dual layer disc to burn on.
I have tried burning DVD’s using dual layer disc however, the quality is “Nearly” the same as the single layer conpressed DVD. Are you telling me you haven’t even tried burning it a single layer disc? Give it a try! Give Full disc mode a try as a test and, burn on a single layer. I never had any trouble burning to single layer disc and, SL discs are much much cheaper. Also, try reinstalling DVDfab if everything fails.[/quote]

Macro, Yes i burned every mode. The answer is im ONLY interested in CLONE period. If DVDFab did’nt have CLONE i would of not purchased it. Go read the results in the other forum and you know what im talking about. Only time i use D5 (SL) discs are if the original movie is made on SL which today is only about 2% if that and even them get CLONED. Of course im using Verbatim DL MIS when cloning D9 as you have to LOL. Been burning DL no problem for over 2 yrs and in CLONE mode. If other modes work great thats fine but i don’t care about other modes. It’s CLONE or nothing the rest of the features of DVDFab are just there for nothing for my use. I mean the program cost is nothing to me as i find it cheap for what it does even though i use it for CLONE mode and nothing else.


#9

[quote=fengtao;2161165]Hi mjmagicjack,

Please send the “WALL E.ini” to fengtao(at)dvdidle.com, thanks.

Best Regards,
Fengtao[/quote]

Fengtao, Im sorry to advise you that per your email to me i did that and still same ressults. That does’nt cure it either. The under score in both ini and file name do nothing.


#10

Hi, I did as you asked per the email to me and it does’nt work. Here is also a pic of what you asked me to do to show you i did what you wanted me to do. The adding of the under score to the ini and ISO did nothing. I hope you understand the ISO is suppose to be 7.30 GB not 7.92 GB. I have seen this before where the ISO is bigger then the DVD and the outcome was after the burn the DVD was the correct size. In this case with this movie read the 5.1.1.5 Beta thread as you will know more about it then me typing this problem all over again, Thank you.



#11

You could try ripping the full disc and compare the files to the files inside the ISO.


#12

[QUOTE=mjmagicjack;2161210]Hi, I did as you asked per the email to me and it does’nt work. Here is also a pic of what you asked me to do to show you i did what you wanted me to do. The adding of the under score to the ini and ISO did nothing. I hope you understand the ISO is suppose to be 7.30 GB not 7.92 GB. I have seen this before where the ISO is bigger then the DVD and the outcome was after the burn the DVD was the correct size. In this case with this movie read the 5.1.1.5 Beta thread as you will know more about it then me typing this problem all over again, Thank you.[/QUOTE]
Okay, it looks like you created the iso and, DVDfab wont burn it? There are tons of apps can burn DVD images e.g. imgburn, nero, etc.


#13

If you have Nero or Imgburn Installed DVD Fab will use them if you check your settings. The only burning engine that DVD Fab installs is the VSO Pattin-Couffin.


#14

[QUOTE=alan1476;2161225]If you have Nero or Imgburn Installed DVD Fab will use them if you check your settings. The only burning engine that DVD Fab installs is the VSO Pattin-Couffin.[/QUOTE]
I know alan. :flower: I was suggesting using a app to burn the iso like
imgburn since DVDfab can not read the image created by DVDfab .ini file…
Now, noone seems to have problems with this DVD unless Disney has released 2 diferent versions of Wall e which might be the case…idk.:confused:


#15

[quote=Macrovision3500;2161229]I know alan. :flower: I was suggesting using a app to burn the iso like
imgburn since DVDfab can not read the image created by DVDfab .ini file…
Now, noone seems to have problems with this DVD unless Disney has released 2 diferent versions of Wall e which might be the case…idk.:confused:[/quote]

Ok guys, Let me go further into this then again. Even if i take the ISO DVDFab created it WILL burn with IMGBurn except one problem and thats it will play up until the FBI warning and then stop and thats the end of it. Same happens if i use DVDFab guys using the Nero engine. However go to that other forum and you know what im talking about. Flawless!. If there was’nt a problem Fentago would of never emailed me to do the _ trick etc as it failed also. Now im in the U.S. so lets assume most of you guys are also ok. I think there maybe WALL E DVD’s out there that are still R1 but they are different in some way to me at this point with all the tests i have done sounds like the answer to this problem however if you look in another popular software forum and seen what i wrote because that works flawless it seems to me more it maybe DVDFab related more then DVD related but i can be wrong here as i have my daughters copy to copy and your copy in your state may differ by protection or something else. That i can’t answer. But if there is a DVD difference then that telling me that the other popular program handled them all and i don’t by that either. However all gets solved sooner or later. Yes i have a beautiful CLONE but my personal opinion is i prefer to use DVDFab and i have nothing against other types of software even though i have purchased what i call the top 3.


#16

[quote=Macrovision3500;2161229]I know alan. :flower: I was suggesting using a app to burn the iso like
imgburn since DVDfab can not read the image created by DVDfab .ini file…
Now, noone seems to have problems with this DVD unless Disney has released 2 diferent versions of Wall e which might be the case…idk.:confused:[/quote]

If you read around there are ppl having different problems with this also. I have a CLONE. My main concern is i don’t have a CLONE made by DVDFab as i stated in another msg i prefer to use DVDFab over others. There is’nt many here cloning it either as full disc is’nt a clone either. And i bet if i tried full disc it would work and even if it did it means nothing to me as i CLONE only as said many times. All other modes are useless to me.


#17

[QUOTE=mjmagicjack;2161245]If you read around there are ppl having different problems with this also. I have a CLONE. My main concern is i don’t have a CLONE made by DVDFab as i stated in another msg i prefer to use DVDFab over others. There is’nt many here cloning it either as full disc is’nt a clone either. And i bet if i tried full disc it would work and even if it did it means nothing to me as i CLONE only as said many times. All other modes are useless to me.[/QUOTE]
well, when everything else fails you can try if, you major interest is in just movie only u can always use a standalone DVD Recorder to copy it with :slight_smile: ofcourse, you need a device that removes MacroVision like: Sima GoDVD.


#18

WOW, Where did you ever see me say my main interest is movie only?. CLONE is’nt movie only! and no where near it. :rolleyes:


#19

Sima GO-DVD is plastic junk. I use a solid steel device called a MultiSystem Color Corrector Model CCR-8 which is’nt one of the 75.00 - 100.00 plastic devices. Except those devices are usually used on SL discs as standalone DL recorders are rare or junk, Like Samsung. I use hi End electronics here. Even my DVD Player for regular DVD’s is using a Advanced video processing featuring “VRSâ„¢ by Anchor Bay” technologies and regular DVD’s are so close to Blu-Ray that at this time i don’t even bother with Blu-Ray yet. Check it out here: http://www.oppodigital.com/dv983h/default.asp


#20

All else did’nt fail. Go to a different forum for a different software and read. And it say’s FLAWLESS.