DVDFab 5.1.0.8 Beta is out

vbimport

#1

Dear all,

DVDFab 5.1.0.8 Beta is out (October 30, 2008):

http://www.dvdfab.com/download/DVDFab5108Beta_avangate-689.exe

What’s New:

5.1.0.8 Beta (October 30, 2008)
New: Added support for Nero 9 burning engine.
Fix: “Copy Non-DVD files” was broken from version 5.1.0.0.
Fix: Windows 98/Me support was broken for some time, and now is back.

5.1.0.5 Beta (October 22, 2008)
New: Improved speed of “Verify disc after finished burning” up to 500%.
New: Improved cleaning of DVD structure.
Fix: Second output disc of “Customize Split” will not play correctly on some standalone players.
Fix: “Verify disc after finished burning” may be skipped.
Fix: Aspect ratio in small preview window is wrong when source is 4:3.

Best Regards,
Fengtao


#2

:cool:


#3

Thank you so much.:clap::clap:


#4

Thanks:clap:


#5

Hi Fengtao,

Could you or Ting please have a look at this bug?

http://club.cdfreaks.com/f116/mkvs-unplayable-255152/

Thanks in advance.


#6

Thank you very much for all your hard work…:clap::clap::clap:


#7

Thanks…:cool:


#8

Seems you did some pretty hard work within the last weeks!
Respect! :clap:


#9

Cheers


#10

Thanks guys.


#11

thanks


#12

Thanks Guys


#13

Thanks Guys


#14

Thanks Fengtao and Ting, another great update.:slight_smile:


#15

thanks for the update ! will this fix the verify problems which have been there since 5090?


#16

Thanks for the new version!

FYI, version 5.1.0.5 beta still skips the Verify disc after burning step for me using the VSO engine. The verify reports that it starts and finishes successfully, but it never actually compares any of the files. I will try version 5.1.0.8 beta shortly and report back on that one.

Also in between finalizing the disc and attempting to start the verify (which gets skipped as reported above), the drawer on my burner briefly opens and closes. It happens very quickly, so it does not open fully before closing again. Is this normal?


#17

[quote=SilvrDrgn;2149161]Thanks for the new version!

FYI, version 5.1.0.5 beta still skips the Verify disc after burning step for me using the VSO engine. The verify reports that it starts and finishes successfully, but it never actually compares any of the files. I will try version 5.1.0.8 beta shortly and report back on that one.

Also in between finalizing the disc and attempting to start the verify (which gets skipped as reported above), the drawer on my burner briefly opens and closes. It happens very quickly, so it does not open fully before closing again. Is this normal?[/quote]
I beleive it does that to verify the disc as ImgBurn does the same thing before it verifies.


#18

Thank you!


#19

[QUOTE=GJ;2149180]I beleive it does that to verify the disc as ImgBurn does the same thing before it verifies.[/QUOTE]
Strange, Nero does not do that. It goes straight from burning to finalizing to verifying without ejecting the disc at all. Wonder why the VSO engine and ImgBurn need to do it??

Anyway, I just tried the version 5.1.0.8 beta with the VSO engine selected for burning. This time when it got to the verify step, I got a “Task_3 failed! Error=102” message. The disc does appear to have been burned. I am verifying the files via binary comparison with Beyond Compare now.

So, what’s wrong with the version 5.1.0.8 beta?


#20

What if you want to use a different burner like power2go?