DVDFab 5.0.7.6

vbimport

#1

Hi there -

I downloaded the trail version of Platinum 5.0.7.6 and everything worked great for the 30 day trial period. The I bought the full version and nothing has worked since.

I have run into a couple different problems.

  1. The program starts to recognize the disk and then gives me an error message. It asks if I want to abort or retry. I’ve tried both and it just hangs up. I have PathPlayer set to always on.

  2. Other times it will recognize the disk. I set it to main movie, and click next. Then I click start and nothing happens.

I haven’t been able to back up a single movie since I bought the full version last Saturday. I’m running Windows XP and haven’t made any other changes to my computer.

One other thing…when I received my registration key, I copied the entire thing including asterisks and it wouldn’t register. I read on the forum that I should try entering the key without asterisks. That at least let me open the program but I haven’t been able to back anything up. Any help would be greatly appreciated!


#2

:confused:


#3

Download the new beta from here: http://club.cdfreaks.com/f116/dvdfab-5-0-8-0-beta-out-250004/
If you still have trouble disable pathplayer and try again. Post back with the results.