DVDFab 5.0.5.0

vbimport

#1

The new DVDFab 5.0.5.0. has a major bug writing DVD’s!
Task_2 failed! Error=115
The movies work in my DVD Rom and Home DVD Player.


#2

I found the answer in another post. All needs to be done is change the dvd writing to SAO instead of packet writing.


#3

[quote=Razorwindmo46;2090485]I found the answer in another post. All needs to be done is change the dvd writing to SAO instead of packet writing.[/quote]Outstanding glad that you found your answer and that everything is ok now :clap::clap::clap:


#4

have properly installed platinum 4 and Platinum 5, neither will burn a disk, same problem on 3 computers, also went back to a old copy of platinum 3 I had , now it won’t work either. Help have 8 movies I need to clone, I don’t know what to do now, aftet correctly copying 115 movies , now I cannot make a copy of one single one to back up and archive our library of movies.


#5

please post a burn log for us to review:
my documents/ dvdfab/ log

also can you please explain with details, what types of errors you receive and/or why you believe you can not make a backup.


#6

Change to SAO from packet in the write settings.


#7

I found a site on Saturday to d/l copies of Platinum 4 and Platinum 3, which I then used my old registration codes to activate, both versions, which tonight I tried to use as well as 5.0.5.0, none of them will work on a new system using Vista, I will install SP1 on the newest system, and see if that makes any difference at all.


#8

the system keeps refusing to acknowledge that a blank 4.3 dvd is in the drive slot, I keep clicking go, start, or continue and it will not burn a disk , no matter how many I try or what brand I attempt to use.


#9

I tried resetting the packet writing to sao, that did not make any difference at all.


#10

Verbatim is the only brand that will successfully burn a good clean copy ( when DVDFab will perform correctly)


#11

successfully burn a good clean copy

can you please post a burn log?
my documents/ dvdfab/ log

forget the other versions. dvdfab 5 works. previous versions may fail on copy protections.


#12

Try turning off your UAC then install Fab version5.0.5.0 and check the results.