Dvdfab 5.0.5.0 and 6.0.1.0 crash before burn

I was using dvdfab 5.0.5.0 and decided to try some other programs like anydvd & dvdcloner after installing these programs I started to have problems with dvdfab. It will decrypt and read the movie but when it begins to burn and I put in a blank DVD(sony) it crashes and needs to be closed. I uninstalled all the other programs and uninstalled dvdfab 5.0.5.0. Using the clean uninstall directions from this site. Then I installed dvdfab 6.0.1.0 and still have the problem. I just installed a new Sony DVD drive as well thinking it might be the problem. But still no go. This is the problem report.

Problem signature:
Problem Event Name: APPCRASH
Application Name: DVDFab.exe
Application Version: 6.0.1.0
Application Timestamp: 4a0bda16
Fault Module Name: StackHash_e52f
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 00000000
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 1033
Additional Information 1: e52f
Additional Information 2: e98dfca8bcf81bc1740adb135579ad53
Additional Information 3: 860f
Additional Information 4: 6eabdd9e0dc94904be3b39a1c0583635

I would really appreciate it if someone could help I read through this forum and tried sever things with no change.

Thanks

Jim

[QUOTE=jwesthoff;2299550]I was using dvdfab 5.0.5.0 and decided to try some other programs like anydvd & dvdcloner after installing these programs I started to have problems with dvdfab. It will decrypt and read the movie but when it begins to burn and I put in a blank DVD(sony) it crashes and needs to be closed. I uninstalled all the other programs and uninstalled dvdfab 5.0.5.0. Using the clean uninstall directions from this site. Then I installed dvdfab 6.0.1.0 and still have the problem. I just installed a new Sony DVD drive as well thinking it might be the problem. But still no go. This is the problem report.

Problem signature:
Problem Event Name: APPCRASH
Application Name: DVDFab.exe
Application Version: 6.0.1.0
Application Timestamp: 4a0bda16
Fault Module Name: StackHash_e52f
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 00000000
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 1033
Additional Information 1: e52f
Additional Information 2: e98dfca8bcf81bc1740adb135579ad53
Additional Information 3: 860f
Additional Information 4: 6eabdd9e0dc94904be3b39a1c0583635

I would really appreciate it if someone could help I read through this forum and tried sever things with no change.

Thanks

Jim[/QUOTE]
Hi Jim
Got your PM :slight_smile: and thanks for the kind words :o
Can you give a a little info so we can troubleshoot your issue, what is your operating system also your new drive/burner have you checked to make sure the latest firmware ?

also a burn log could help narrow down the problem

Hi,

Thanks for the quick responce. I usually like to fix thinks myself but this one has me stumped.

It’s a dell lap running windows vista pro. The new drive is a sony optiarc dvd rw ad-7590A. I don’t think it’s the firmware because I had the same problem with my toshiba drive which is why I got the sony.

The old toshiba worked fine well almost other problems, till I installed two other burning software. Since than I have this problem.

StormJumper,

This is the log. Thanks

2009-06-28 00:43:48 ---- ******************** Log session stop 28-Jun 00:43:48.059 PID 5984********************
2009-06-28 00:40:14 Info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
2009-06-28 00:40:14 Info Drive has IDE-ATAPI physical interface
2009-06-28 00:40:14 Info New Drive selected : 1:0:0 - Optiarc DVD RW AD-7590A 1.05 [E] (Ide)
2009-06-28 00:40:14 Info Current Drive selected : 1:0:0 - Optiarc DVD RW AD-7590A 1.05 [E] (Ide)
2009-06-28 00:40:14 Info Using SPTI interface
2009-06-28 00:40:14 Info System default language : English (United States)
2009-06-28 00:40:14 Info User default language : English (United States)
2009-06-28 00:40:14 Info DLL Version : 3.2.6.408
2009-06-28 00:40:14 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-06-28 00:40:14 Info Version : 6, 0, 1, 0
2009-06-28 00:40:14 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-06-28 00:40:14 Info OS : Microsoft Vista Home edition (build 6002) with Service Pack 2 6.0
2009-06-28 00:40:14 ---- ******************** Log session start 28-Jun 00:40:14.572 PID 5984********************

2009-06-28 00:35:09 ---- ******************** Log session stop 28-Jun 00:35:09.801 PID 5984********************
2009-06-28 00:35:08 Info Current Drive selected : 1:0:0 - Optiarc DVD RW AD-7590A 1.05 [E] (Ide)
2009-06-28 00:35:08 Info Using SPTI interface
2009-06-28 00:35:08 Info System default language : English (United States)
2009-06-28 00:35:08 Info User default language : English (United States)
2009-06-28 00:35:08 Info DLL Version : 3.2.6.408
2009-06-28 00:35:08 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-06-28 00:35:08 Info Version : 6, 0, 1, 0
2009-06-28 00:35:08 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-06-28 00:35:08 Info OS : Microsoft Vista Home edition (build 6002) with Service Pack 2 6.0
2009-06-28 00:35:08 ---- ******************** Log session start 28-Jun 00:35:08.257 PID 5984********************

2009-06-27 22:40:04 ---- ******************** Log session stop 27-Jun 22:40:04.255 PID 4308********************
2009-06-27 22:40:02 Info Current Drive selected : 1:0:0 - Optiarc DVD RW AD-7590A 1.05 [E] (Ide)
2009-06-27 22:40:02 Info Using SPTI interface
2009-06-27 22:40:02 Info System default language : English (United States)
2009-06-27 22:40:02 Info User default language : English (United States)
2009-06-27 22:40:02 Info DLL Version : 3.2.6.408
2009-06-27 22:40:02 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-06-27 22:40:02 Info Version : 6, 0, 1, 0
2009-06-27 22:40:02 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-06-27 22:40:02 Info OS : Microsoft Vista Home edition (build 6002) with Service Pack 2 6.0
2009-06-27 22:40:02 ---- ******************** Log session start 27-Jun 22:40:02.695 PID 4308********************

2009-06-27 22:39:08 ---- ******************** Log session stop 27-Jun 22:39:08.360 PID 6020********************
2009-06-27 22:39:06 Info Current Drive selected : 1:0:0 - Optiarc DVD RW AD-7590A 1.05 [E] (Ide)
2009-06-27 22:39:06 Info Using SPTI interface
2009-06-27 22:39:06 Info System default language : English (United States)
2009-06-27 22:39:06 Info User default language : English (United States)
2009-06-27 22:39:06 Info DLL Version : 3.2.6.408
2009-06-27 22:39:06 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-06-27 22:39:06 Info Version : 6, 0, 1, 0
2009-06-27 22:39:06 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-06-27 22:39:06 Info OS : Microsoft Vista Home edition (build 6002) with Service Pack 2 6.0
2009-06-27 22:39:06 ---- ******************** Log session start 27-Jun 22:39:06.816 PID 6020********************

2009-06-27 21:57:09 ---- ******************** Log session stop 27-Jun 21:57:09.855 PID 2532********************
2009-06-27 21:57:08 Info Current Drive selected : 1:0:0 - Optiarc DVD RW AD-7590A 1.05 [E] (Ide)
2009-06-27 21:57:08 Info Using SPTI interface
2009-06-27 21:57:08 Info System default language : English (United States)
2009-06-27 21:57:08 Info User default language : English (United States)
2009-06-27 21:57:08 Info DLL Version : 3.2.6.408
2009-06-27 21:57:08 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-06-27 21:57:08 Info Version : 6, 0, 1, 0
2009-06-27 21:57:08 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-06-27 21:57:08 Info OS : Microsoft Vista Home edition (build 6002) with Service Pack 2 6.0
2009-06-27 21:57:08 ---- ******************** Log session start 27-Jun 21:57:08.311 PID 2532********************

2009-06-27 21:57:07 ---- ******************** Log session stop 27-Jun 21:57:07.172 PID 2428********************
2009-06-27 21:57:05 Info Current Drive selected : 1:0:0 - Optiarc DVD RW AD-7590A 1.05 [E] (Ide)
2009-06-27 21:57:05 Info Using SPTI interface
2009-06-27 21:57:05 Info System default language : English (United States)
2009-06-27 21:57:05 Info User default language : English (United States)
2009-06-27 21:57:05 Info DLL Version : 3.2.6.408
2009-06-27 21:57:05 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-06-27 21:57:05 Info Version : 6, 0, 1, 0
2009-06-27 21:57:05 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-06-27 21:57:05 Info OS : Microsoft Vista Home edition (build 6002) with Service Pack 2 6.0
2009-06-27 21:57:05 ---- ******************** Log session start 27-Jun 21:57:05.612 PID 2428********************

2009-06-27 21:50:51 ---- ******************** Log session stop 27-Jun 21:50:51.056 PID 5012********************
2009-06-27 21:50:49 Info Current Drive selected : 1:0:0 - Optiarc DVD RW AD-7590A 1.05 [E] (Ide)
2009-06-27 21:50:49 Info Using SPTI interface
2009-06-27 21:50:49 Info System default language : English (United States)
2009-06-27 21:50:49 Info User default language : English (United States)
2009-06-27 21:50:49 Info DLL Version : 3.2.6.408
2009-06-27 21:50:49 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-06-27 21:50:49 Info Version : 6, 0, 1, 0
2009-06-27 21:50:49 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-06-27 21:50:49 Info OS : Microsoft Vista Home edition (build 6002) with Service Pack 2 6.0
2009-06-27 21:50:49 ---- ******************** Log session start 27-Jun 21:50:49.511 PID 5012********************

2009-06-27 21:33:49 ---- ******************** Log session stop 27-Jun 21:33:49.403 PID 5972********************
2009-06-27 21:33:47 Info Current Drive selected : 1:0:0 - Optiarc DVD RW AD-7590A 1.05 [E] (Ide)
2009-06-27 21:33:47 Info Using SPTI interface
2009-06-27 21:33:47 Info System default language : English (United States)
2009-06-27 21:33:47 Info User default language : English (United States)
2009-06-27 21:33:47 Info DLL Version : 3.2.6.408
2009-06-27 21:33:47 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-06-27 21:33:47 Info Version : 6, 0, 1, 0
2009-06-27 21:33:47 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-06-27 21:33:47 Info OS : Microsoft Vista Home edition (build 6002) with Service Pack 2 6.0
2009-06-27 21:33:47 ---- ******************** Log session start 27-Jun 21:33:47.827 PID 5972********************

2009-06-27 21:32:25 ---- ******************** Log session stop 27-Jun 21:32:25.943 PID 4616********************
2009-06-27 21:32:24 Info Current Drive selected : 1:0:0 - Optiarc DVD RW AD-7590A 1.05 [E] (Ide)
2009-06-27 21:32:24 Info Using SPTI interface
2009-06-27 21:32:24 Info System default language : English (United States)
2009-06-27 21:32:24 Info User default language : English (United States)
2009-06-27 21:32:24 Info DLL Version : 3.2.6.408
2009-06-27 21:32:24 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-06-27 21:32:24 Info Version : 6, 0, 1, 0
2009-06-27 21:32:24 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-06-27 21:32:24 Info OS : Microsoft Vista Home edition (build 6002) with Service Pack 2 6.0
2009-06-27 21:32:24 ---- ******************** Log session start 27-Jun 21:32:24.320 PID 4616********************

2009-06-27 18:28:09 ---- ******************** Log session stop 27-Jun 18:28:09.763 PID 2532********************
2009-06-27 18:21:06 Info WRITE SUCCESS: Disc written
2009-06-27 18:21:06 Info Finalization Time 00:00:54 - Total completion time 00:11:24
2009-06-27 18:20:12 Info Write finished in 00:10:29 - Finalization start here. Avg. burn rate 5.68
2009-06-27 18:09:52 Info Lead-in burning time (mS) 261
2009-06-27 18:09:42 Info Write started 2202416 sectors to write
2009-06-27 18:09:42 Info Init success: DVD+R
2009-06-27 18:09:42 Info Writing speed requested x8.0, effective x8.0
2009-06-27 18:09:42 Info Available write speed: 8x, 6x, 4x, 2.4x,
2009-06-27 18:09:42 Info Media ID: SONY-D21-00
2009-06-27 18:09:42 Info Media type: DVD+R
2009-06-27 18:09:42 Info Not Applicable to this bus type
2009-06-27 18:07:37 Info Scanned files #42, folder #2 - total size 4509349888 b. (4.2 Gb.)
2009-06-27 18:07:37 Info Inserted media type : DVD+R
2009-06-27 18:07:37 Info Write started
2009-06-27 18:07:34 Info New media (DVD+R) inserted. Burning layer is ready to write
2009-06-27 17:29:35 Info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
2009-06-27 17:29:35 Info Drive has IDE-ATAPI physical interface
2009-06-27 17:29:35 Info New Drive selected : 1:0:0 - Optiarc DVD RW AD-7590A 1.05 [E] (Ide)
2009-06-27 17:29:35 Info Current Drive selected : 1:0:0 - Optiarc DVD RW AD-7590A 1.05 [E] (Ide)
2009-06-27 17:29:35 Info Using SPTI interface
2009-06-27 17:29:35 Info System default language : English (United States)
2009-06-27 17:29:35 Info User default language : English (United States)
2009-06-27 17:29:35 Info DLL Version : 3.2.6.408
2009-06-27 17:29:35 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-06-27 17:29:35 Info Version : 6, 0, 1, 0
2009-06-27 17:29:35 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-06-27 17:29:35 Info OS : Microsoft Vista Home edition (build 6002) with Service Pack 2 6.0
2009-06-27 17:29:35 ---- ******************** Log session start 27-Jun 17:29:35.573 PID 2532********************

2009-06-27 17:26:56 ---- ******************** Log session stop 27-Jun 17:26:56.163 PID 2532********************
2009-06-27 17:26:54 Info Current Drive selected : 1:0:0 - Optiarc DVD RW AD-7590A 1.05 [E] (Ide)
2009-06-27 17:26:54 Info Using SPTI interface
2009-06-27 17:26:54 Info System default language : English (United States)
2009-06-27 17:26:54 Info User default language : English (United States)
2009-06-27 17:26:54 Info DLL Version : 3.2.6.408
2009-06-27 17:26:54 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-06-27 17:26:54 Info Version : 6, 0, 1, 0
2009-06-27 17:26:54 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-06-27 17:26:54 Info OS : Microsoft Vista Home edition (build 6002) with Service Pack 2 6.0
2009-06-27 17:26:54 ---- ******************** Log session start 27-Jun 17:26:54.603 PID 2532********************

Hey Jim
I checked the firmware for your drive which seems to be up to date and the log looks good, however I would suggest switching the burn engine from the VSO(DVDFab’s default) to ImgBurn it is the best you can use and once you have it installed you can select it in DVDFab’s common settings-> write.
There is a guide below in my signature called “Setup” you may want to look at it has some settings you will want to make.

Also I noticed that you are running the Home Premium version of Vista, you may want to right click on the DVDFab icon located on the desktop and select “Properties” with the DVDFab properties open click on the “Compatibility” tab and at the bottom under “Privilege Leval” put a check mark next to “Run this program as an administrator”…
you may find you get better response from DVDFab :smiley:

Thanks,

I was actually going to ask you about Imageburn. I just set everything up and am going to give it a shot in the morning. Its 4AM hear in Puerto Rico.

Can you please answer a few more questions?
The media I’m using is SONY-D21-00 it supports speeds up to 8x. I usually burn everything at 4x because I’m looking for the best quality. Does the burn speed affect the quality on playback? Or should I burn as fast as the media supports?

Does image burn produce equal or better quality copies than the VSO engine?

Sorry one more question.
I was following your instruction for setting up imageburn. When setting up write speed I added my burner under device. Under write speed for my burner do i set it to match the media write speed or the max that drive is capable of.

Thanks again for all your help!!!
I’ll burn a DVD in the morning and let you know what happens.

Jim

installed a new Sony DVD drive as well thinking it might be the problem. B

[QUOTE=jwesthoff;2299570]Hi,

Thanks for the quick responce. I usually like to fix thinks myself but this one has me stumped.

It’s a dell lap running windows vista pro. The new drive is a sony optiarc dvd rw ad-7590A. I don’t think it’s the firmware because I had the same problem with my toshiba drive which is why I got the sony.

The old toshiba worked fine well almost other problems, [B]till I installed two other burning software. Since than I have this problem[/B].[/QUOTE]The key fact here is highlighted above. Unlike DVDFab, other DVD programs often install device filters in the windows registry that can interfere with drive access by other programs. I think that is what is happening to you. If you will install ImgBurn, it has a utility to check this (and remove the offending filters if you choose to do so).
After installing ImgBurn, open it and under Tools, select Filter Driver Load Order. Either click on the button that says Copy to Clipboard and paste the results into a post, or if you are feeling daring, highlight each filter listed in the upper window. The facts about the filter will now populate, telling you what software installed it. Find the ones listed for the applications you installed and click Remove Selected Filter. Reboot your PC and hopefully all will be well (but the applications whose filters you removed may not run properly any longer). You can always reinstall them. DVDFab, ImgBurn and VSO do not place or require any device filters, so they will be fine.

If you don’t want to install ImgBurn, google [B]devfilter.exe[/B] and download it. It functions the same way (but does not have the convenient Delete button).

[QUOTE=jwesthoff;2299599]Thanks,

I was actually going to ask you about Imageburn. I just set everything up and am going to give it a shot in the morning. Its 4AM hear in Puerto Rico.

Can you please answer a few more questions?
The media I’m using is SONY-D21-00 it supports speeds up to 8x. I usually burn everything at 4x because I’m looking for the best quality. Does the burn speed affect the quality on playback? Or should I burn as fast as the media supports?

Does image burn produce equal or better quality copies than the VSO engine?

Sorry one more question.
I was following your instruction for setting up imageburn. When setting up write speed I added my burner under device. Under write speed for my burner do i set it to match the media write speed or the max that drive is capable of.

Thanks again for all your help!!!
I’ll burn a DVD in the morning and let you know what happens.

Jim[/QUOTE]
Hi Jim
Don’t know if you are able to find the Verbatim brand there in Puerto Rico
but it is the brand of media I suggest you use, it is the most reliable media other then Taiyo Yuden which are the only two brands I use any other brands can be a hit and miss.

With ImgBurn once you set the write speed ImgBurn will burn at the speed you selected, the part about setting the write speed for the drive itself is not really necessary but you can set it, that setting for the drives comes in handy if you have more then one burner and one of the other drive will burn better at a different burn speed then you can choose a faster or slower write speed for that particular burner

And as far as the quality between ImgBurn and the VSO software there is no difference, however ImgBurn has better control of the drive/burner and the write speed and works very well with low quality media
:smiley:

StorJumper and Signals Thanks again for the help!

I took both of your advice and installed the latest version of ImageBurn.
I just ran a backup of The International and it seemed to work great.
The copy looks good but I did receive one error during the burn.

W 14:10:10 DeviceIoControl(FSCTL_LOCK_VOLUME) Failed! - Reason: Access is denied.

Is this a problem??

StormJumper RE: Media

I can probably find it but it will cost an arm and a leg.
We have BestBuy and Radio Shack but they both Jack up the prices to compensate for shipping product to Puerto Rico.
The only place that has reasonable prices it Costco and they only sell Maxell or Memorex and Sony so I figured Sony was the best out of those. If I’m wrong please let me know?

Thanks

Jim

[QUOTE=jwesthoff;2299748]StorJumper and Signals Thanks again for the help!

I took both of your advice and installed the latest version of ImageBurn.
I just ran a backup of The International and it seemed to work great.
The copy looks good but I did receive one error during the burn.

W 14:10:10 DeviceIoControl(FSCTL_LOCK_VOLUME) Failed! - Reason: Access is denied.

Is this a problem??

[/QUOTE]
Well, it’s certainly a potential problem and may well become a real one. This is exactly what my good friend signals was referring to previously.
Img requires exclusive acces to your burner and something (other burn software) is attempting to hijack access.

You really should do some detective work and find the source(s) of the problem. Again as signals suggested, the lead suspects are the 2 burn utlities you just installed and similarly, are the cause(s) of the problems with VSO as well.

Hi Everyone this is the drive load order.
Is it safe to delete the two listed?
I think one is for Nero and the other is for Itunes.

Thanks

===============================================
Filter Driver Load Order - ImgBurn v2.4.4.0

Upper Device Filter: [None Found]
Upper Class Filter: GEARAspiWDM
Device: CD/DVD-ROM Device
Lower Class Filter: PxHelp20
Lower Device Filter: [None Found]

    Filter Name:  GEARAspiWDM
      File Name:  C:\Windows\System32\Drivers\GEARAspiWDM.sys
   File Version:  2.00.07.03 [2.0.7.3]

File Description: CD DVD Filter
Product Name: CD DVD Filter
Product Version: 2.00.07.03 [2.0.7.3]
Company Name: GEAR Software Inc.
Copyright: Copyright © GEAR Software Inc. 1997-2008

    Filter Name:  PxHelp20
      File Name:  C:\Windows\System32\Drivers\PxHelp20.sys
   File Version:  3.00.40a [3.0.40.0]

File Description: Px Engine Device Driver for Windows 2000/XP
Product Name: PxHelp20
Product Version: [2.0.0.0]
Company Name: Sonic Solutions
Copyright: Copyright © Sonic Solutions

[QUOTE=jwesthoff;2299748]StorJumper and Signals Thanks again for the help!

I took both of your advice and installed the latest version of ImageBurn.
I just ran a backup of The International and it seemed to work great.
The copy looks good but I did receive one error during the burn.

W 14:10:10 DeviceIoControl(FSCTL_LOCK_VOLUME) Failed! - Reason: Access is denied.

Is this a problem??

StormJumper RE: Media

I can probably find it but it will cost an arm and a leg.
We have BestBuy and Radio Shack but they both Jack up the prices to compensate for shipping product to Puerto Rico.
The only place that has reasonable prices it Costco and they only sell Maxell or Memorex and Sony so I figured Sony was the best out of those. If I’m wrong please let me know?

Thanks

Jim[/QUOTE]

Hey Jim
You may want to take a look here-> http://forum.imgburn.com/index.php?showtopic=59&st=0&p=975&#entry975
you may find a solution to the lock volume issue :wink:

[QUOTE=jwesthoff;2299773]Hi Everyone this is the drive load order.
Is it safe to delete the two listed?
I think one is for Nero and the other is for Itunes.

Thanks

===============================================
Filter Driver Load Order - ImgBurn v2.4.4.0

Upper Device Filter: [None Found]
Upper Class Filter: GEARAspiWDM
Device: CD/DVD-ROM Device
Lower Class Filter: PxHelp20
Lower Device Filter: [None Found]

Filter Name: GEARAspiWDM
File Name: C:\Windows\System32\Drivers\GEARAspiWDM.sys
File Version: 2.00.07.03 [2.0.7.3]
File Description: CD DVD Filter
Product Name: CD DVD Filter
Product Version: 2.00.07.03 [2.0.7.3]
Company Name: GEAR Software Inc.
Copyright: Copyright © GEAR Software Inc. 1997-2008

Filter Name: PxHelp20
File Name: C:\Windows\System32\Drivers\PxHelp20.sys
File Version: 3.00.40a [3.0.40.0]
File Description: Px Engine Device Driver for Windows 2000/XP
Product Name: PxHelp20
Product Version: [2.0.0.0]
Company Name: Sonic Solutions
Copyright: Copyright © Sonic Solutions[/QUOTE]Personally, I would delete them both. If you find some really necessary software doesn’t run, all you need to do is re-install it. You could also try removing them one at a time (sonic first). Remember to reboot after removing. I do not see the anydvd filter in there.

[QUOTE=jwesthoff;2299748]
I can probably find it but it will cost an arm and a leg.
We have BestBuy and Radio Shack but they both Jack up the prices to compensate for shipping product to Puerto Rico.
The only place that has reasonable prices it Costco and they only sell Maxell or Memorex and Sony so I figured Sony was the best out of those. If I’m wrong please let me know?

Thanks

Jim[/QUOTE]
The problem with speaking about brands of blank media is that generally, it doesn’t help much.
This is why we refer to media by the MID (media ID)
Any one of the three brands mentioned…[I]might[/I] be ok, but have multiple manufacturers and thus quality varies widely.
In short, it’s a crap shoot.
Of the 3, sony would be my bet, but still a crap shoot.

I just looked up shipping to Puerto Rico.
You can get a spindle of 100 verbs, 16X +R…shipping to San Juan is $17.10.
YUDEN000 T02 (Taiyo Yuden 8X +R) and my favorite MID on the planet, you can have shipped for the same $17.10 for 50 pk spindles and I suspect 2 spindles in the same shipment will still be $17.10.

Yes, a bit pricey, but overall not too bad.

I’d do what my good friend SJ suggests and pick up the verbs or the TY’s