DVDFab 4.1.2.0 XP System Freeze

vbimport

#1

New here, used DVDFab for a short time as well. Previously used to create backup DVD’s. Never a problem. Recently tried to take a DVD as well as HD versions and convert to mobile devices, iPod, PSP, Generic, all with the same result. The process runs 3-10 minutes then my screen goes black and appears to get zero video signal. Have to turn my desktop off and back on. Note sure of the state of the OS when this happens. Checked the following all with AV off:

  1. errors in the system log - do not reflect any issue
  2. device or hardware conflicts including hidden - none
  3. updated video drivers for ATI Radeon 9600
  4. used the generic ATI drivers provided with winXP SP2
  5. unloaded everything from windows processes but the basics
  6. checked for codec conflicts

At a loss. ANy thought or help would be greatly appreciated as I am about spent on ideas and reboots… Thanks.


#2

Which DVDFab product are we talking about, BTW DVDFab does not support HD or Blue Ray at this time


#3

DVDFab Platinum ver 4.1.2.0


#4

[QUOTE=MRL_DVDFab;2031933]New here, used DVDFab for a short time as well. Previously used to create backup DVD’s. Never a problem. Recently tried to take a DVD as well as HD versions and convert to mobile devices, iPod, PSP, Generic, all with the same result. The process runs 3-10 minutes then my [B]screen goes black and appears to get zero video signal.[/B] Have to turn my desktop off and back on. Note sure of the state of the OS when this happens. Checked the following all with AV off:

  1. errors in the system log - do not reflect any issue
  2. device or hardware conflicts including hidden - none
  3. updated video drivers for ATI Radeon 9600
  4. used the generic ATI drivers provided with winXP SP2
  5. unloaded everything from windows processes but the basics
  6. checked for codec conflicts

At a loss. ANy thought or help would be greatly appreciated as I am about spent on ideas and reboots… Thanks.[/QUOTE]

With this issue…"screen goes black and appears to get zero video signal."
having to do with a System problem “internal” and DVDFab being the cause,…not sure we can help.

Alan has posted a thread with new guide lines for the DVDFab section,…Please read
http://club.cdfreaks.com/f116/sub-forum-fengtao-software-only-242474/
maybe he or another member of the Mod Squad :cop: can transfer this to the proper section of CD Freaks


#5

These types of failures in the DVD to Mobile process are frequently heat or power related, particularly when they happen near the middle to end of the process when heat and power supply stress have had a chance to build up. [quote=MRL_DVDFab;2031933]New here, used DVDFab for a short time as well. Previously used to create backup DVD’s. Never a problem. Recently tried to take a DVD as well as HD versions and convert to mobile devices, iPod, PSP, Generic, all with the same result. The process runs 3-10 minutes then my screen goes black and appears to get zero video signal. Have to turn my desktop off and back on. Note sure of the state of the OS when this happens. Checked the following all with AV off:

  1. errors in the system log - do not reflect any issue
  2. device or hardware conflicts including hidden - none
  3. updated video drivers for ATI Radeon 9600
  4. used the generic ATI drivers provided with winXP SP2
  5. unloaded everything from windows processes but the basics
  6. checked for codec conflicts

At a loss. ANy thought or help would be greatly appreciated as I am about spent on ideas and reboots… Thanks.[/quote]


#6

[quote=StormJumper;2032209]With this issue…"screen goes black and appears to get zero video signal."having to do with a System problem “internal” and DVDFab being the cause,…not sure we can help.

Alan has posted a thread with new guide lines for the DVDFab section,…Please read
http://club.cdfreaks.com/f116/sub-forum-fengtao-software-only-242474/
maybe he or another member of the Mod Squad :cop: can transfer this to the proper section of CD Freaks[/quote]

Not sure I get your point re: guidelines? I am having an issue with DVDFAB and only DVDFAB. I have used other apps to render mpeg4 files and none of the others exhibit the same issues on my system. When I use DVDFAB to convert a movie, either from my DVD player or from my HD, to ANY of the DVD to Mobile options the process runs for some portion of time, 3-10 minutes. At some point in the process WinXP SP2 crashes, appears as a black screen with my monitor not getting a video signal, aka, the OS crashed but the cpu is still running and powered. Have no issues copying the DVD Movie using DVDFAB, either to another DVD or to the hd using DVDFAB. Have no issues with other apps doing this work; ie Handbrake.


#7

Ay thoughts out there? I am the only one with this issue?


#8

Looks like it…

That’s most probably why there are no answers.

I suggest that you do a clean uninstall as per the instructions (In StormJumpers SIG), do a clean download and install and try again.


#9

Well, tried the “clean” install as instructed with the same results. Runs for 5-10 minutes then craps out. I have used Handbrake and Mencoder with zero issues. Only DVDFab creates a problem. Question might be, well then why not use those. I paid for DVDFab and would like the opportunity to use it for the purposes advertised. Any other thoughts out there? Thanks. :confused:


#10

I am not making light of your issues, but you may have another program that is interferring with DVD Fab. Try the trial on another computer and see if it works, it could be many things including a memory issue. I am not saying it is, but it is very hard to troubleshoot someone elses computer problem. I have none of these issues and I am using XP Pro SP2. Maybe when the new beta V5.0.0.0 is released you can see if that makes a difference.