DVDFab 3.1.3.5 Beta

Dear all,

DVDFab products 3.1.3.5 Beta is out (06/21/2007):

DVDFab Platinum 3.1.3.5 Beta:
http://www.dvdfab.com/DVDFabPlatinum3135Beta.exe

DVDFab Gold 3.1.3.5 Beta:
http://www.dvdfab.com/DVDFabGold3135Beta.exe

DVDFab HD Decrypter 3.1.3.5 Beta:
http://www.dvdfab.com/DVDFabHDDecrypter3135Beta.exe

What’s New:

3.1.3.5 Beta (06/21/2007):

  • New: Added support for Nintendo DS. You can find the device “nds” in “Generic” mode, and you can create a new option for it in “Settings -> General -> Customize UI”.
  • New: Added VOB passthrough extraction. You can find the device “vob” in “Generic” mode.
  • New: Added profile for PVP iAudio X5 and Cellphone LG VX9400.
  • New: Updated language files.
  • Fix: Error 400(39…) when copying DVD in certain cases.
  • Fix: Corrupted DVD data problem when copying “24 Season 5”.

3.1.3.3 Beta (06/15/2007):

  • Fix: Audio fast playback problem for “DVD to Mobile”, as found on “Friends”.
  • Fix: A/V sync problem for “DVD to Mobile”, as found on “An Evening With Kevin Smith 2”.
  • Fix: A crash problem when converting to PSP for “DVD to Mobile”, as found on “24”.
  • Fix: Subpicture may appear even if it’s unselected for “DVD to Mobile”.

Best Regards,
Fengtao

Thank you Fengtao

:clap: Thank You Very Much Fengtao :clap:

Thankyou Fengtao and Ting. You guys just keep rolling along. We appreciate it.:bow:

Thanks for all the work

Thank You Fengtao :clap:

Using option DVD to Mobile/generic generates still bugs with a simply AMD CPU. No chance given to send a bug report.
2 Pass conversation not working. Only time counts up. 1 Pass idx/sub now DFDFab Platinum 3.1.3.5 beta closed itself
at the end of process, no subfiles written. Wondering that 1 Pass worked fine with original discs in 3.1.3.3 beta.

Am i the only one with those probs ? :doh::confused:

I have an AMD Opteron Dual Core processor and I have had no problems, but I have not yet tried the new beta. I will try and post back.

I’m getting ready to test with my Zen. I’m ripping to my HDD right now. That’s what i do first then encode. Seems to have better results getting audio and video in sync.

Hi Thanks for the new Beta, however I`m also have the problem of only one pass in Generic mode, have tryed setting in 2 passès , but always reverts to the default one pass mode!
Cheers Bollux

Thanks alan1476, but i have only older 32 bit AMD Sempron 1,6 Ghz with Original Win XP Pro. Sorry, those situation gives some frustration inside me, because older versions did this really better. Thanks again for your time.

[EDIT] Hope, that no others have any probs

Hey Guys

Thanks for the latest update.

PJ

:cool:… Thanks Fengtao, Ting.

Using PVP my Zen is spot on with audio and video :clap: I’ve never used Generic setting though.

Just a heads up for anyone that doesn’t think that these software developers stay on top of the game. I just counted 47 updates since I started archiving them on November 12 2006 (3010) till today June 21 2007 (3125). :clap:
I don’t know of anyone that keeps their software updated that well. Thanks Fengtao and Ting for all your hard work. :bow:
I’ve had the program longer than this, but didn’t start archiving till then.

I have 60 updates (counting betas) since September of 2006. You are right on - no one keeps their software as up-to-date as Fengtao and Ting. Many thanks!

Thanks Fengtao and Ting.

Keep up the good work Fengtao

  • New: Added VOB passthrough extraction. You can find the device “vob” in “Generic” mode.

Can you implement the extract subtitle idx/sub when do a vob passthrough?

what’s the difference in plat and beta versions.

Thanks Fengtao

Saludos