DVDFab 3.0.7.0 Does Not Back-Up My Copy OF Saw 3

vbimport

#1

:disagree: My copy of Saw 3 Region 1 is still not recognized by 3.0.7.0, get same error screen as any other version of DVDFab. Which is the DVDFab email error screen that pops up. It will try to read it 3 to 6 times and then the screen pops up for the email form. How many versions of the encryption are there out there? DVDfab has supported everything i have thrown at it except for this movie. please help.


#2

Earlier posts in one of the too many threads discussing this title indicated there were two versions. Fengtao himself said the same thing. From the posts in the 3.0.7.0 and other threads I would guess you either have a defective original, a different version, or an unrelated problem. It is clearly copying for most everyone else (so far). Is your disc the Unrated version, Region 1? Does it play on your PC or standalone? Best advice is to send the email that pops up when it fails. As you have seen, Fengtao WILL fix it if the problem is with Fab :slight_smile: .


#3

You may need to clear the the history in IE and do some computer maintenance to get of rid garbage created with past failures.

Mack


#4

Hi Dancecorp,

  1. Please check “About” to make sure you are running 3.0.7.0.

  2. Have you clicked “Send” when the error window pops up? Please do it, then we can check the problem, thanks.

Best Regards,
Fengtao


#5

Have done all of the previous suggestions. My region 1 disc plays on my pc and on my stand alone just is not recognized by dvdfab


#6

hey guys…after upgrading to 3070 (i use dvd fab gold) first try it recognized and copied saw3 but when it started to write it i got a foghorn and a “cannot write error”. i use dvd-r so i switched brands…it copied and took a lot longer to write it than usual but completed. When i play it on win dvd or home player it gets to chapter 15 and hangs up,player not responding.any thoughts? i have a hp media center pcm 7160n.thanks