DVDFab 3.0.5.5 is out

vbimport

#1

Dear all,

DVDFab products 3.0.5.5 is out (01/11/2007):

DVDFab Platinum/Gold 3.0.5.5:
http://www.dvdfab.com/download.htm

DVDFab Decrypter 3.0.5.5:
http://www.dvdidle.com/free.htm

What’s New:
* New: Updated language files.
* Change: Improved copy protection removal engine.
* Change: Improved DVD reading speed.
* Change: Updated VSO burning engine.
* Change: VSO driver is signed now for Vista.
* Change: Improved 18x speed writing.
* Fix: Error 400 when copying DVD in certain cases.
* Fix: Error 300 when copying DVD in certain cases.
* Fix: A/V sync problem in certain cases for “DVD to Mobile”.
* Fix: A crash problem when there is no source for “Main Movie”.
* Fix: Failed to write when selecting DVD folder for “Write Data”.
* Fix: Real-time burning speed doesn’t displayed.
* Fix: A problem that some DVD content cannot be opened.
* Fix: Several minor problems.

Best Regards,
Fengtao


#2

As always, thanks for your continued upgrades and support…most appreciated.
Can’t wait to try this puppy out… :cool:
Fengtao and Ting, you are the best… :flower:


#3

I agree with the main man from Maine. Thanks Fengtao & Ting. :clap:


#4

Yes, thanks for the updates to DVDFab Decrypter as the schemes of current DVD protection is getting tougher.


#5

Fengtao, thanks for update.


#6

Thanks for the update Fengtao :slight_smile:


#7

Strange: When trying to run the downloaded exe file I get the following error:

“the setup files are corrupted. Please obtain a new copy of the program”

This happens as soon as I try to run the 3.0.5.5 exe file. Does anyone else have this happening to them?

Edit: Okay, I re-downloaded Platinum (as before) and now it’s working like a charm. Thanks Fengtao…


#8

Thanks for the update, Fengtao :flower:

@Tanweer - yep, same problem here :confused:

Edit: this is with the Fab Platinum update, don’t know if the Fab Decrypter update is affected also…


#9

Same thing with me, corrupted files. I downloaded 3 times and got the same answer. Needs to be fixed. This is for Plat.


#10

Funny, I had no such problem. :confused:
http://club.cdfreaks.com/attachment.php?attachmentid=98298&stc=1



#11

Downloaded fabdecrypter. Tried to open the .exe, but says it is corrupted.


#12

Yes, I got that two. As soon as I tryed to install it i got files are corrupted. I had to clear my firefox cache so it would Dl a fresh copy. This was with DVDFab Decrypter 3055.

I think its a bad upload. Fengtao would you delete and re-upload??


#13

Maybe it has something to do with the fact that I use a download accellerator. I have no problems with any of these files. I wonder why everyone else is?


#14

I dont use a download accelerator, and i never got this problem b4.


#15

Same problem here but if you choose to run the file instead of saving it to disc, it will install.


#16

I do not doubt that there is a problem , I am just trying to figure out why some can and some are having problems, it was just a guess. If you want to PM me I will e-mail you the file for Platnium.


#17

Problem solved. Just redownloaded it and it works so far.


#18

Good to hear Sheep18, thanks for the update.:clap:


#19

I think it should be re-uploaded or maybe theres a problem with the server?

Ill wait I dont install the new versions until i hear they work good. So maybe after the reviews come in.


#20

Good to hear Sheep18, thanks for the update.

But I don’t know whats with the platinum version, because I don’t own it, I didn’t download it. I only downloaded the decrypter.