DVDFab 3.0.3.9 Beta

Dear all,

DVDFab products 3.0.3.9 Beta is out (11/21/2006):

DVDFab Platinum 3.0.3.9 Beta:
http://www.dvdfab.com/DVDFabPlatinum3039Beta.exe

DVDFab Gold 3.0.3.9 Beta:
http://www.dvdfab.com/DVDFabGold3039Beta.exe

DVDFab Decrypter 3.0.3.9 Beta:
http://www.dvdfab.com/DVDFabDecrypter3039Beta.exe

What’s New:

3.0.3.9 Beta (11/21/2006)

  • New: You can set exact write speed in “Settings” window now. If media doesn’t support the write speed, a pop up window will ask you which speed to use.
  • New: Improved Sony ARccOS support.
  • New: Updated language files.

3.0.3.8 Beta (11/14/2006)

  • New: Added support for a new Sony ARccOS protection as found on a special version of “Little Man” (R1).
    Note: It’s clear that there are two versions of “Little Man” (R1) with different protections: one is already supported, and we add support for the new one.
  • Fix: A crash problem when opening DVD in certain cases.
  • Fix: Several minor problems.

3.0.3.7 Beta (11/13/2006)

  • Fix: Error 400 when copying DVD in certain cases.
  • Fix: Nero Burning ROM error “Invalid - parameter”.
  • Fix: Burning freeze problem when source and target drive is same, and Nero Burning ROM is used as burning engine.
  • Fix: Burning error for “Split” in 3.0.3.6 Beta.
  • Fix: Several minor problems.

3.0.3.6 Beta (11/08/2006)

  • New: Added display for real-time burning speed.
  • New: Added AutoPlay handler. Optionally, you can start DVDFab Platinum/Gold/Decrypter when DVD inserted.
  • New: Added confirmation when output need single layer media, but user insert double layer media.
  • New: Added check when output need double layer media, but user insert single layer media.
  • Fix: A corrupt data problem when copying DVDs, which will cause DVD Shrink error, or playback jerky.
  • Fix: A/V sync problem in certain cases for “DVD to Mobile”.
  • Fix: Several minor problems.

Best Regards,
Fengtao

Thanks Fengtao,

I’ll be using this update for the Platinum version in just a few hours. There’s a minor display glitch, I only mention it as it may be in a similar section of the code as the burn speed display change.

The glitch is, on a Split, the time it takes to swap out Disc 1, put Disc 2 in the Drive and for it to mount, gets added to Task 3, which is the burn time of Disc 2. All is well with Task 3 Time at 00:00:00 until OK is Clicked, and then that “dead” time is added.

I’ve been wondering why Disc 2 takes a minute to a minute and a half longer to burn than Disc 1…And that’s the reason.

Thanks,

Finally-3.0.3.6 beta works-thread posted earlier (Lightoptic). I can now burn also. Have not been able to burn since the 3 versions came out. No problems with 2.9.8.3 and now with the 3.0.3.6 beta I am back to copying and burning and doing it in much less time. Thanks

Great new features!! Thank you. :clap:

Sounds great. Lets hop this fixes the macroblocks, audio dropouts, and repeating audio. Yes, the new features are great.

Just tried the new beta, I love the real time burn speed being displayed, but I had a little problem with the Nero burn engine, the VSO burn engine worked fine.

Yes, still having a problem with the Nero burn engine. Seems to be getting the wrong command. I like the burn speed being shown correctly.

Hi,

With Platinum v3.0.3.6, the first Movie I went to make a backup copy of which was Lawrence of Arabia (Limited Edition) (Disc 2 - Bonus Material), I had an issue with the new media check feature on a Split.

Bonus Discs can be tricky, but Analysis came up with Disc 1 (4431 MB) and Disc 2 (4067 MB) well within the 4472 MB Setting, and, when I Clicked on Start, I got the pop-up “Media inserted is single layer. Please insert double layer media to start the write process.” Naturally, that’s not working for me on a Split.

I back-rev’d to v3.9.3.5 which did the identicle Analysis and Split and burned the Bonus Disc without issue.

Thanks…

So far so good and I do like the new features.

Only problem is I am still getting a parameter error with Nero.

The DVD Srink issues seem to be cleared up with this version!

Thanks for the great work Fengtao! :bow:

There seem to be a couple of little problems. 3.0.3.5 and 3.0.3.6 will not save the preferences for disabling sounds. 3.0.3.6 will not save the preferences for output directory.

Me too.

thanks alan, nice when the big man has the same problem. :slight_smile:

Ditto… :iagree:

Everything seems solid with this beta. I’m just trying out nero now…I rarely use it as vso always seems to produce great bkups for me.

It’s grinding away on some of my old, tried and true 2.4X +RWs, but so far no problems. Right now it’s only about 1/2 done…OMG, amazing how spoiled I’ve become.

What exactly are you guys getting for parameter errors?

I will check out the disabling failures you mentioned.
Thanks for the feedback.

Before Nero starts the burn a DOS window opens and says It has encountered a parameter error and than you can page though about 4 pages of info. Absolutely nothing is written to the disc. I wish I could give more information but most of what is going on at this point is beyond me. Possibly later today I will see if it is possible to copy the entire message in the window and post it here.

Yeah, I get a dos window as well, but no errors and the burn finalizes without issue. Like I said, I rarely use nero, but that dos window mysteriously appeared sometime in the summer of '05. The burn’s progress is shown in the dos window, fab shows no progress. However, when the burn is completed, fab will acknowledge and give a thumbs up…very strange…
Here’s a look:


here is the box I get when trying to use Nero. ChickC, I notice the double slash is gone in the error box up at the top. I noticed the previous message is using Nero 6. I tried Nero 6.6 also, and got the same error message.


I don’t normally use Nero with FAB–VSO has worked well so far but I tried one with Nero to test afer seeing the earlier posts. It burned about 70% of the file then crashed (Nero v6.6.0.16). Returned error code 16. Nero also ignored the burn speed selected in the Dialog Box and tried to burn it at 16X.
I then burned the same temp file using the VSO engine with Fab and it was perfect. I will save the error log from Nero for a couple of days if anybody can learn anything from it. This version of Nero works fine with Shrink. I will continue to use VSO with Fab and would suggest the same if you’re having problems.

I have nero, and dont have any problems. I use Nero StartSmart, that came with my burner. Though i dont burn right after i use dvdfab. I rip, shrink, and then open Nero StartSmart and select the files. Then i burn.

I meant to add on post #16, but forgot…oh well… :doh:
I’m using nero 6.6.0.14

same here…annoying, but minor. I’m sure Fengtao will put the fix in before long… :iagree: