DVD9 Burning Failure Error 112!

Newbie Help !

New User of DVDfab, Gurus out there, please help.

I have no problems burning the DVD5 which is 4.5GB.

However whenever I try to burn in 100%, that is DVD9 Dual Layer, it fails drastically, giving Error 112, with no success, has been struggling for Weeks

(I am using Memorex DVD+R DL 8X - 8.5GB-240 mins.
My DVD Burner is TSSTCorp DVD+RWTS-L632D-DE03 on Dell Laptop.

Any Advice will be deeply appreciated.
Thanks
Doli

Here is the Error Details from the Log File.
2009-02-13 09:35:52 ---- ******************** Log session stop 13-Feb 09:35:52.559 PID 2420********************
2009-02-13 09:34:23 Error INIT ERROR: Writing device initialization failed - sense: Code 00 00 00 [No sense information.]
2009-02-13 09:34:23 Error Init DVD+R Dual Layer: Write cancelled, Your media is still usable.
2009-02-13 09:34:23 Error Init DVD+R Dual Layer: Failed to set layer change to LBA 1804272 (3.44 Gb.) - Code 00 00 00 [No sense information.]
2009-02-13 09:31:44 Info Writing speed requested x2.4, effective x2.0
2009-02-13 09:31:44 Info layer break set by filesystem builder at 0
2009-02-13 09:31:43 Info Available write speed: 2.4x,
2009-02-13 09:31:43 Info Media ID: RITEK-S04-42
2009-02-13 09:31:43 Info Media type: Dual Layer DVD+R
2009-02-13 09:31:43 Info DMA Mode
2009-02-13 09:31:41 Info Scanned files #54, folder #2 - total size 7389069312 b. (6.88 Gb.)
2009-02-13 09:31:41 Info Inserted media type : DL DVD+R
2009-02-13 09:31:41 Info Write started
2009-02-13 09:31:40 Info New media (DL DVD+R) inserted. Burning layer is ready to write
2009-02-13 09:31:07 Info Media removed. Burning layer not ready to write
2009-02-13 09:31:01 Error INIT ERROR: Writing device initialization failed - sense: Code 05 26 00 [Illegal request, Invalid field in Parameter list]
2009-02-13 09:31:01 Error Init DVD+R Dual Layer: Write cancelled, Your media is still usable.
2009-02-13 09:31:01 Error Init DVD+R Dual Layer: Failed to set layer change to LBA 1804272 (3.44 Gb.) - Code 05 26 00 [Illegal request, Invalid field in Parameter list]
2009-02-13 09:29:10 Info Writing speed requested x2.4, effective x2.0
2009-02-13 09:29:10 Info layer break set by filesystem builder at 0
2009-02-13 09:29:10 Info Available write speed: 2.4x,
2009-02-13 09:29:10 Info Media ID: RITEK-S04-42
2009-02-13 09:29:10 Info Media type: Dual Layer DVD+R
2009-02-13 09:29:10 Info DMA Mode
2009-02-13 09:29:07 Info Scanned files #54, folder #2 - total size 7389069312 b. (6.88 Gb.)
2009-02-13 09:29:07 Info Inserted media type : DL DVD+R
2009-02-13 09:29:07 Info Write started
2009-02-13 09:28:41 Info New media (DL DVD+R) inserted. Burning layer is ready to write
2009-02-13 08:56:18 Info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
2009-02-13 08:56:18 Info Drive has IDE-ATAPI physical interface
2009-02-13 08:56:18 Info New Drive selected : 1:0:0 - TSSTcorp DVD±RW TS-L632D DE03 [D] (Ide)
2009-02-13 08:56:18 Info Current Drive selected : 1:0:0 - TSSTcorp DVD±RW TS-L632D DE03 [D] (Ide)
2009-02-13 08:56:18 Info Using Patin-Couffin driver Version 1.37, Internal revision 37 Async. Access mode
2009-02-13 08:56:18 Info System default language : English (United States)
2009-02-13 08:56:18 Info User default language : English (United States)
2009-02-13 08:56:18 Info DLL Version : 3.2.4.406
2009-02-13 08:56:18 Info DLL : C:\Program Files\DVDFab 5\vso_hwe.dll
2009-02-13 08:56:18 Info Version : 5, 2, 3, 2
2009-02-13 08:56:18 Info ExeName : C:\Program Files\DVDFab 5\DVDFab.exe
2009-02-13 08:56:18 Info OS : Microsoft Windows XP Professional (build 2600) with Service Pack 2 5.1
2009-02-13 08:56:18 ---- ******************** Log session start 13-Feb 08:56:18.673 PID 2420********************

Moved you to DVDFab where I hope you’ll get more informed answers about this specific error message.

Part of your problem is in your media. I would recommend Verbatim DL +R disks.

For one thing you aren’t using very good DL media, it is highly recommended using Verbatim DL, the brand you are using has cause many problems when trying to burn DL also I would check for a FW update for your burner, also what version of FAB are you using BTW. I believe that the error code you are getting is the VSO burning engine I would use the ImgBurn burning myself as the VSO has been giving some people problems

Thanks for the Tip Jimbo, I followed your advice and I tried with Img burn, now I get these Errors on Image Burn:

E 13:44:46 Unable to find any cells that could be used for the layer break!
E 13:44:46 The layer break must be between sectors 1804000 and 1804272.
E 13:44:46 Sector 1804000 falls within VTS_08 (Title), which starts at sector 147409.
E 13:44:46 Relative to the start of VTS_08 (Title), the layer break must be between sectors 1656591 and 1656863.
E 13:44:46 Relative sector 1656591 falls within PGC 1, Cell 18, which starts at relative sector 1614582.
E 13:44:46 Relative to the start of Cell 18, try splitting between sectors 42009 (82.05 MB) and 42281 (82.58 MB).
E 13:44:46 Operation Failed! - Duration: 00:01:19

Any more suggestions

[quote=dolicus;2218914]Thanks for the Tip Jimbo, I followed your advice and I tried with Img burn, now I get these Errors on Image Burn:

E 13:44:46 Unable to find any cells that could be used for the layer break!
E 13:44:46 The layer break must be between sectors 1804000 and 1804272.
E 13:44:46 Sector 1804000 falls within VTS_08 (Title), which starts at sector 147409.
E 13:44:46 Relative to the start of VTS_08 (Title), the layer break must be between sectors 1656591 and 1656863.
E 13:44:46 Relative sector 1656591 falls within PGC 1, Cell 18, which starts at relative sector 1614582.
E 13:44:46 Relative to the start of Cell 18, try splitting between sectors 42009 (82.05 MB) and 42281 (82.58 MB).
E 13:44:46 Operation Failed! - Duration: 00:01:19

Any more suggestions[/quote]
As my good friend Jimbo has pointed out the media you are using are Ritek which are very problematic, however make sure you are using 2.4x or even 2.0x as the write speed, also when using D/L disc with ImgBurn it will come up with a pop-up asking for you to select a layer break …I find that selecting the second star in the list to work and be very close to the original layer break that is set on the disc itself :wink: which normally 3.98 GB :bigsmile:
course I don’t use nothing but top quality media as shown at the bottom of my sig

Hi dolicus,

Well, let me be the 4th voice to recommend Verbatim DL +R media.
Be certain to use the 2.4-4X stuff and not the 8-10X…your burner cannot handle the faster media.

Your burner and firmware are not a match for the media being used.
Additionally, slimline burners are not particularly great for video archiving, particularly with DL media.
This is a dell laptop ODD, so any support will have to come from dell.

You can search for compatible media for your burner here:
http://www.videohelp.com/dvdwriters

You also may gain some advantage by updating your firmware, but I wouldn’t hold your breath.

First off, try the verbs and burn at 2.4X.
If this fails, I would seriously think about a quality external burner or an internal burner in an external case.

Good luck

Thanks for your Advice Maineman, I followed your Link to look at the Compatiblity issue my DVD Burner is TSSTCorp DVD + RW TS-L632D DE03
I tried and searched in the link you provided, it says it is compatible with
speeds higher than 8X. I will buy the recommended Verbatrim today, however was curious why Memorex 8x would not work. Thx again for all your guidance and I apolgize for my ignorance. Thx again.

[quote=dolicus;2218990]Thanks for your Advice Maineman, I followed your Link to look at the Compatiblity issue my DVD Burner is TSSTCorp DVD + RW TS-L632D DE03
I tried and searched in the link you provided, it says it is compatible with
speeds higher than 8X. I will buy the recommended Verbatrim today, however was curious why Memorex 8x would not work. Thx again for all your guidance and I apolgize for my ignorance. Thx again.[/quote]
Memorex is only the brand name that is put on the disc by Memorex BUT they are made by another company most likely Ritec which are very problematic you will find that if the discs are not Verbatim or Taiyo Yuden then you never know what you are getting :frowning: it is called profit over reliability :rolleyes:

Gurus out there, my Laptop is 2 years old, again my DVD writer is
TS_L632D, I guess this is obselete/outdated.
(TSST Corp DVD + RW TS_L632D DE03)
Is there a link on this Forum on advice as to what DVD Burners are very good for Dual Layer DVDs which would literally burn any, liternally any DL DVD out there, I bought a $30 pack and I guess I got to Trash it, Since it is 8X and What I really need is 2.4x. Thanks in advance for your help Gurus. Sincerely Doli

[quote=dolicus;2219007]Gurus out there, my Laptop is 2 years old, again my DVD writer is
TS_L632D, I guess this is obselete/outdated.
(TSST Corp DVD + RW TS_L632D DE03)
Is there a link on this Forum on advice as to what DVD Burners are very good for Dual Layer DVDs which would literally burn any, liternally any DL DVD out there, I bought a $30 pack and I guess I got to Trash it, Since it is 8X and What I really need is 2.4x. Thanks in advance for your help Gurus. Sincerely Doli[/quote]
Have you checked to see if the drive is in DMA mode ? also you can or may want to run this utility from dell [B]->[/B] http://support.dell.com/support/topics/global.aspx/support/dsn/en/document?c=us&docid=A9E3A15597A04AFBB02EE16785D39C5C&journalid=9BF2CFCC434411DBB08ADFC1CEB4ABB7&l=en&s=gen

Just wanted to thank you all the Gurus out there!
Yes! your diagnosis was immaculate, the Media/CD was the problem.
Upon the Gurus advice I went ahead and bought a Verbatrim pack from Sams and it is working like a Charm, no problems whatsoever, great,
Once again I am impressed by the expertise that you guys possess.
Keep up the good work. My Gratitudes to all for their advice.

[quote=dolicus;2220646]Just wanted to thank you all the Gurus out there!
Yes! your diagnosis was immaculate, the Media/CD was the problem.
Upon the Gurus advice I went ahead and bought a Verbatrim pack from Sams and it is working like a Charm, no problems whatsoever, great,
Once again I am impressed by the expertise that you guys possess.
Keep up the good work. My Gratitudes to all for their advice.[/quote]
You are most welcome and thanks for the kind words :flower:
Have a nice day :flower:

Glad to hear that you are merriliy burning away again…successfully.
Burn speeds can get confusing. Your burner is capable of burning SL media +R & -R media at 8X, but [I]not [/I] DL at 8X.

Although this burner [I]supposedly[/I] can burn DL media at 6X, this is a poor choice and frankly I would not attempt it.
Stick with the 2.4-4X DL +R verbs for this burner and you should be fine.