DVD2OneX Crashes on startup

vbimport

#1

Ok… I installed DVD2OneX 1.1, and it worked just fine for a couple of hours, when suddenly it just crashed, and now I can’t get it to start again. Tryed the old version, same result… crashes on start up. I don’t understand what the problem is… The old version has been working fine untill this happened… PLEASE someone help me with this…

I’m running on a PPC G4 400…

I really depend on this wonderfull app.:bow:


#2

I assume you are running OSX 10.2.6. If not, I would suggest that you update to that version. After updating, use Disk Utility / Repair Permissions. After you have done so, try using DTOX again.:smiley:


#3

If Jamerican’s advice fails, I would suggest trashing the prefs file located at home/library/preferences/DVD2oneX.plist
Afterwards, you’ll probably need to reserialize it. Hope this helps. The new version seems to require MacOS 10.2.x, and will quit upon launch in 10.1.5.


#4

I have the same problem!
Has anyone solved it?
Please… Please…
TIA


#5

DVD2oneX V1.1.0 had issues with OS-X 10.1, but these are fixed in DVD2oneX V1.1.1 … except for Japanese language, that only seems to work on OS-X 10.2

Erwin


#6

I’ve been using 10.2.6!
This problem drives me crazy…
I did about 7 or 7 DVD’s before the problem.
Any Help is appreciated…
Thanks