dvd2ONE & xbox

vbimport

#1

ANYONE HAVE ANY LUCK USING DVD2ONE TO PROCESS,AND NERO TO BURN ON THE XBOX??? I AM USING NERO EXPRESS THAT CAME WITH MY DVD WRITER,AND IT WONT PLAY ANY MOVIES MADE WITH NERO… I HAVE HAD SUCCESS WITH PRASSI,AND RECORDMAX,BUT PREFER NERO… ANYBODY ELSE USED NERO ON THE XBOX???


#2

Yes I use Nero Express to burn my dvd-r/+r’s and they play spot on in the Xbox.


#3

Your caps-lock key seems to be broken :slight_smile:


#4

yeah ,rene your english isnt that great either,but i dont complain about it lol…


#5

I love it on here!!!:cool:


#6

All my movies that I have wrote to dvd-r using nero, have worked perfect with my xbox…

What i do is::

  1. use dvd2one to make the movie the right size

  2. copy this new moive that dvd2one made into a directory called VIDEO_TS

  3. make a directory call AUDIO_TS

  4. load nero, NOT using the express mode

  5. when the wizard comes up, select DVD at top left tab (choices are cd or dvd)

  6. goto DVD-ROM (UDF/ISO) option
    6.5) goto multisession tab, and select NO Multisession

  7. goto ISO tab and make sure the following is selected:
    -ISO level 1
    -ISO 9660
    -juliet
    -allow pathdepth of more than 8 directories
    -allow more than 255 characters in path

  8. then goto UDF TAb and make sure the following is selected…
    -Force dvd-video compatibility mode (required for xbox)

  9. then goto burn tab, and select new
    10 now drag you VIDEO_TS and AUDIO_TS directroies from the right window (shows files on you hard drive), to window on left side (DVD-R drive)

  10. goto the burn icon

  11. then goto the burn tab

  12. hit the write button

  13. if you get a message about multisession or something like that, just click the button that says “no multisession” I think is says that or something like that…

  14. the disc will write and work perfect in the xbox…

Please not, I have not been able to get a dvd-rw to work on xbox, just dvd-r (cheap and expensive brands)

-Chris


#7

Originally posted by jackyl
yeah ,rene your english isnt that great either,but i dont complain about it lol…

hehe, i know. But you can always press the capslock key to fix it, but i can’t press a key to fix my english :slight_smile: