DVD2One won't work!

vbimport

#1

Hi All!
I downloaded the trial version and after decrypting a movie then trying to process, I get a message saying:
“unable to create vobfileset 1 in directory E:”
What am I doing wrong?
Can anyone help please?


#2

try this in destination
e:\VIDEO_TS
then create a AUDIO_TS folder to then burn both of em to a dvd


#3

You need to creat the new vobfile set on your hard drive.


#4

Thanks for your replies, but maybe I should have explained I get as far as:
“Select audio and Subtitle tracks to include” Then when I do
I get the error message.
I should also explain that when it asks for “Source Directory” I pick C:\video_TS which is where my decrypted movie is.
In “Destination Directory” which in my computer is E:\ I have placed a blank dvd+rw.

Am I doing this wrong?
How do I create audio anyway? :confused:


#5

Rydar
You cannot write directly to a DVD.


#6

I have been writing directly to blank dvd’s with dvdXcopy for quite some time now. :wink:


#7

No you haven’t! DVDXCopy has been writing the necessary files to the hard drive and then burning those same files to the DVD.

DVD2One omits this last step and allows you to use the burning software of choice to complete the operation.

You don’t need me to tell you about all the problems DVDXCopy has had (and is still having) with its drivers and burning schemes!

Just as you had to rip the original DVD before you used DVD2One, you also have to do the burning yourself. DVDXCopy does these two operations for you. Or, at least, it tries to…:wink:

-Pete


#8

you also weren’t capitalizing the VIDEO_TS folder where you are ripping the files to…this folder MUST be in capital letters.


#9

Okay, okay!! I stand corrected.
I wasn’t aware that dvd2one didn’t incorporate a burning program.
Got it now!
Thanks one and all.

Rydar
:slight_smile:


#10

used my guide how to make a dvd:bow:


#11

Having the same problem

OS - xp pro

Has worked on all other discs i have ripped except for ‘Art of War’

use decryptor to copy all files - layer 2 disc
Dvd Decryptor --> copy to C:\ART_OF_WAR\VIDEO_TS

Dvd2One src --> C:\ART_OF_WAR\VIDEO_TS
dest --> e:\VIDEO_TS

then part way through

message ‘cannot read vobfileset’ is shown

have tried ifoedit but this crashes halfway through the ifo generation

any suggestions would be appreciated

cheers
:stuck_out_tongue: