DVD2One v1.1.3: weird problem with extras!

vbimport

#1

Hi everyone,

I’m new to this forum and I spent quite a while reading older topics seeking an answer to my problem. Unfortunately I didn’t find any…

I’m trying to backup the movie “Vanilla Sky” (Region 1) in Full mode with DVD2One 1.1.3. The original VIDEO_TS folder = 7.6 GB and the new one created with D2O = 4.36 GB. Before burning the DVD I tested the VOB files in WinDVD: everything worked fine, the quality was great, I was able to see all extra features, the menu worked fine, etc. So I burnt it on a DVD-RW (Sony media, using a Pioneer burner). I then watched the DVD on my Toshiba stand alone DVD player and the menu worked fine, except for one problem: I was not able to access any extra feature! It would just stop the DVD. Weirdly enough, I could access the Audio setup, the Scene selection, etc, but not the extras!
The movie itself played fine, the quality was great, etc. but I’d like to have those extras!!

I wondered why it worked in WinDVD and not on my player so I played the DVD-RW in WinDVD and I just noticed the same problems with the extras…Running through this board, I saw D2O had some issues with the layer break, so I thought it might be the explanation: my player seeks some layer change when accessing the extras and it doesn’t see any so it stops playing the DVD.

Am I right or is it something else? How could I solve this problem?? Thank you by advance for your help!!


#2

No one encountered the same problem?
I have another idea: could it be caused by the media I use? Do u think it would be different if I’d use a DVD-R, instead of DVD-RW. I like to use DVD-RWs because it’s a cheaper way to test backups!!


#3

Will Bailey

I had the same problem with White Oleandar. When I chose the extras the DVD player froze the movie played fine. I couln’t get the extras to play.
Yet when I processed the movie through InstantCopy they worked fine.


#4

I wanted to try IC as well but it’s not cheap and I heard the quality is not as good as D2O…:confused:


#5

Will Bailey

The Demo is fully functional for 21 days.


#6

Yeah but I downloaded the file a while ago so by now the demo version has expired…
I wonder if it’s going to work if I d/l and install a newer demo (I got IC7).