Dvd2one - single title (small)

vbimport

#1

Hi, I am new to this forum and the software, but not the ideas behind it all. I recently have been running into problems. I will rip the contents of a DVD (all files) to my hard drive and then run dvd2one. I will put in the source and destination properly and then go to the title screen next. For some reason, almost all of my rips are coming up with only 1 title and its always 10-30 seconds long. I took that 10 second title and converted it, when played it looked to be the contents of the intro, or the VIDEO_TS.VOB contents. Did I do something wrong? In the beginning, all of my dvds would convert fine, and all the titles would show up, but now rarely do I get one that works… Thanks in advance for the help.

Drew


#2

You need to provide a bit more detail regarding your exact procedure, what ripper software you’re using etc. befoe anyone can really advise you here.


#3

Sorry about that:
I will use the software below to rip all files on the DVD, no special settings like stream processing or anything, just a complete normal rip. I store them in appropriately named folders. I then start either of the dvd2one versions below and enter in the source & destination folders. When I click on next, it brings me to the “Title” window that lists all the title streams that were, i believe, found in the main ifo. It is in this window that it shows me that there is only one title available, and it is typically 10-30 seconds in length (it should show me that there are 2 or 3 titles available). Being that the movie is typically 1.5 hours long, I know that this title that is showing, is incorrect. Last time I did this, I took that 10-30 second title, clicked next and then finished the process of stripping that title. It produced a 8mb vob file, that when played in PowerDVD, showed the intro/title (first 10-30 seconds of the film). Up until now, I have used dvd2one on 20-30 movies and it worked flawlessly everytime, until a few days ago when this started. I do adult films, educational films and mainstream movies, which up until now, all worked find. Now, the educational dvd’s and some of the adult dvds are the ones giving me the problems described above. Specifically, my “Total Training for Adobe Illustrator 10” isnt working. I hope that I am more descriptive this time… Sorry for the confusion and thanks in advance for help.

Ripper - either DVD Decrypter or SmartRipper (same results) - backup/file mode
DVD2ONE - 1.02 & 1.1.1

Athlon XP 2100+
Gigabyte 7VAX
512 DDR 333
80GB WD 8mb buffer
GeForce 4 MX 440
SBLive 5.1
XP Pro (sp-1)
HP-DVD200i


#4

It’s possible that the DVD’s you are trying to copy are a little non standard, being educational/adult ones etc.

I would try decrypting with DVD Decryptor in File Mode including all files (not just the movie).
Then use the latest version of DVD20ne and select “Full Disk” mode, instead of movie only.

This way Dvd20ne will copy everything and wont get confused trying to identify which VTS set is the movie.

Let us know how you get on.


#5

Thanks for the info. I, for some odd reason, thought that all dvd’s were created equal reguarding standards. My main concern was that I did something to the dvd2one software. After testing with 5 other movies, I isolated that it were only 2 that didnt work, so this rules out software errors/complications. Thanks for your help!

Andrew