Dvd2one has to close

vbimport

#1

Ok , I have seen that other users have had problems with the program , and have tried all the various solutions suggested but to no avail .

I have been having problems with three films so far :

Back to the future pt3
The Mummy Returns
Fellowship of the Ring extended version disc2

All will successfully decrypt with dvd decrypter ( 3.1.6.0 ), but all crash with dvd20ne (1.1.3 ) at various different times ; 82% , 63% and 33% respectively !

The program tells me it has to close and asks if I want to send an error report !

Please Help !!

I have successfully backed up over 100 other discs in my collection without any probs .

System spec :

Sony vaio with windows xp home
Amd athalon 1.2ghz chip
512 meg ram

Also, I make movie only backups for increased quality

Thanks

The Walrus


#2

All the ones I tried work fine in movie only mode, but in menu mode they crash at 99% and just this second at 47%. There definitely is a bug somewhere in the program. Scary thing is, I got one movie to work fine a few weeks ago. Ever since then crash crash crash. Thet all decrypt fine, and play fine through POwerDVD in file mode. Go figure.

Originally posted by The Walrus
[B]Ok , I have seen that other users have had problems with the program , and have tried all the various solutions suggested but to no avail .

I have been having problems with three films so far :

Back to the future pt3
The Mummy Returns
Fellowship of the Ring extended version disc2

All will successfully decrypt with dvd decrypter ( 3.1.6.0 ), but all crash with dvd20ne (1.1.3 ) at various different times ; 82% , 63% and 33% respectively !

The program tells me it has to close and asks if I want to send an error report !

Please Help !!

I have successfully backed up over 100 other discs in my collection without any probs .

System spec :

Sony vaio with windows xp home
Amd athalon 1.2ghz chip
512 meg ram

Also, I make movie only backups for increased quality

Thanks

The Walrus [/B]


#3

I think it depends on how you rip the movie with DVD Decrypter.

I have had similar problems, if I strip out streams with DVD Decrypter or just using PGC Mode.

Try using File Mode (hopefully you are not, and hopefully that is the problem :confused: )

I never had to use file mode before, but it seemed to clear my problem up.

Stevo


#4

Originally posted by Stevo77
[B]I think it depends on how you rip the movie with DVD Decrypter.

I have had similar problems, if I strip out streams with DVD Decrypter or just using PGC Mode.

Try using File Mode (hopefully you are not, and hopefully that is the problem :confused: )

I never had to use file mode before, but it seemed to clear my problem up.

Stevo [/B]

Yeah been using File mode since the start. Seems it may be Decryptors problem…the newest and one prior wont work. The one before that works fine. Hmmm…


#5

Yes I do use file mode but the crashing still occurrs !

Found 2 new films that do it :

Blade & The Guru

When it asks if I want to send an error report , I have had a look at the technical data it wants to send , but is there no way I can save that to let one of you experts have a look at ?

If I press dont send, it just closes the program !

Please someone help me !!!


#6

Originally posted by Malique2
[B]

Yeah been using File mode since the start. Seems it may be Decryptors problem…the newest and one prior wont work. The one before that works fine. Hmmm… [/B]

How do you have Decrypter set to split in file mode? It must be set to “Split by file” otherwise it will make .vob files that DVD2One can’t use.


#7

I will try back to futre part 3 tody and let you know how it went…


#8

If you get that SEND ERROR REPORT screen … you can click on view technical data and it gives you file path in the bottom window … before closing it … you can copy that file location … click on start/run/ and paste it there and the file will open … then you can cut and paste that info from the file to an email and see if they can make heads or tails of it

I get the same errors…

I may try to backtrack on the dvd decrypter cause i used to be able to rip these movies just fine …


#9

Hello all,

I did Blade, The Mummy Returns and BTTF3 without any problem !
PAL euro versions.
Best regards,

Lenco


#10

As already discussed in other threads, the problem is DVD Decrypter. Please use V3.1.4.0 and make sure you use file mode.

Erwin


#11

Originally posted by Lenco
[B]Hello all,

I did Blade, The Mummy Returns and BTTF3 without any problem !
PAL euro versions.
Best regards,

Lenco [/B]

Same here.

I haven’t experienced any problem with dvd2one yet (knocks on wood for good luck once more :stuck_out_tongue: ) and none with dvddecrypter 3.1.5/6.0 either.


#12

whre can I get dvd decrypter version V3.1.4.0 as I have a later one from the official web site…


#13

Originally posted by happyhkv
whre can I get dvd decrypter version V3.1.4.0 as I have a later one from the official web site…

If you still need it, I have a copy I can send you.

LMK your email addy and I’ll zap it over (598kb)