DVD2One didn't create ifo files

vbimport

#1

Hello,

I have DVD2One v1.1.1 , I tried to copy the movie “Mystic Masseur” using DVD Decrypter and DVD2One…

After ripping the movie using File Mode… I started DVD2One and click on “Movie Only”… when it was completed, only VOB files were created… Shouldn’t DVD2One also create IFO and BUP files?


#2

After making 100 dvd’s with dvd2one never had this problem very strange…


#3

hmm… what process do you use to make your copies?

I can’t figure out why no IFO files are created


#4

Did you highlight all files when using decrypter?


#5

Maybe this has to do with compatibility issues with Windows 2000 Pro? I don’t receive a pop-up message saying that DVD2One is complete after reaching 100% complete…

Maybe it has to do with DVD I’m trying to copy?

I’m really not sure…


#6

I am having the EXACT Same Problem with some Star Trek DVDs :confused:

I ripped them with DVD Decrypter 3 in File Mode, all the IFOs, VObs, etc are there in the Folder.

Fired up DVD2One and it simply quits sometime during the transcoding, no “FINISHED SCREEN” is presented saying that it is done. When I look into the Targetfolder the VOBS are there - but IFOs etc.

BTW; I am running WinXP Pro.


#7

Hello,

That’s cool that someone else has found my problem of no IFO files… It seemed to only happen for the “Mystic Masseur” DVD…

DVD2One worked fine for “The Tuxedo” DVD…

Also when this happened, no IFO files… I used IFOedit to create the IFO files…


#8

Just use IFO mode instead of FILE mode on DVD Decrypter and you’ll have IFOs, etc.

Looks obvious :wink:

Good luck,

MMX


#9

Originally posted by MMX
[B]Just use IFO mode instead of FILE mode on DVD Decrypter and you’ll have IFOs, etc.

Looks obvious :wink:

Good luck,

MMX [/B]

But when you do IFO Mode you cannot rip the entire DVD (all languages, bonustracks, audios, etc ) or am I mistaken here?


#10

I had that problem and just like kreatiV said, burn them in “IFO” mode. Since I started doing them this way, I have no problems.