Dvd2one Blue screening WinXP

vbimport

#1

Ok- I am a IT System Admin. I have worked with alot of hardware and software problems. So please dont say you system is mis configed or you have hardware issues. This release has issues on FULL DISK copy. It will blue screen a win xp box and make it dump. And yes I did alot of testing this weekend and still same error. People are reporting alot of problems with full disk copy and this should not be a release but a beta if that. Works on some system configs and not others. You know as a software dev. you need to test over a large number of system configs, thats the life of the PC world when you a Dev. Thats why companys have beta testers and alot of them. I have read many many threads on this board and the guys making this program are not supporting issues. Then when an update is done the build number does not change?! WTF is that all about, that is not good practice for a dev. to use. Please let me know if you guys know about these issues with Full disk copy and are working on the problem or just dont care?! Just for Sh*t and giggles here are my system spec with NOTHING Installed except a fresh install of Windows XP (SP1).

AthlonXP 2100
512DDR
Raid 0+1
TI4600

Please let me know what your going to do about this release, I really liked dvd2one untill now.


#2

Here’s a thought:

I’ve been reading about these crashes and the commonality seems to be people running it on Windows XP… I run it on Windows 2000 and have not had a problem with ANY version of DVD2One in Movie-Only mode or Full-Disc mode.

The people that have complained seems to be on Windows XP, whether they’re running Athlons or Pentium 4’s. As for me, I run a Thunderbird 1.4 Ghz.

That’s not to excuse any software issues, but come on. As an IT System Admin, I’m surprised you’re being so antagonistic. Even Microsoft’s own software cause BSOD on a clean install of their own OS - take your pick 2000 or XP. And it happens on different machines. Get a clue - I wouldn’t hire you to touch my network in a million years with an attitude like that.


#3

I don’t know about your system or anything else, but just wanted to post that I have been running DVD2One for almost 2 months now and have not had one problem at all with any dvd I have tried processing.

I downloaded the newest version, 1.1.1, last week and tried backing up a full disk. I did the DVD Decryptor, and DVD2One with about 7gig of files.

DVD2One worked flawlessly and I burned the DVD with Nero.

I have the following:

ECS K7S5A Motherboard
512DDR Ram
Athelon 2000+ CPU
Windows XP (SP1)
ATI Raedon 8500LE 128Meg Video Card
80gig Maxtor Source Drive
80gig Seagate Destination Drive

Maybe you can see something that is different that I have. Not that it make much difference, I do have a slower Processor than you and a different Video Card. And possibly, I go from on hard drive to another when processing the files.

Hope you can make something of this as I have not had any problems so far.


#4

No BSOD’s here.

Everything’s working fine. System spec. below :

Out of interest though, what error message are you getting and at what stage of the process does it occur ?


#5

No BSOD here.

Pentium III 866
FA11 Motherboard
Radeon 7200
SB Live 5.1
40GB maxtor
80GB maxtor
XP Pro (no service pack yet waiting until a reload)
Firwire Card
DC30 Plus capture card
PCI IDE Raid card
Philips DVD+RW228
Plextor 1210A
Toshiba DVD Rom
Intel Nic


#6

Well not trying to bad mouth all IT guys but most, usually wrather than find the solution to the problem they just blame it on a particuliar software. Most good ITs will not identify themselves as an IT professional in fear that everyone around them will abuse this.

I definately suspect a hardware conflict here, weather it be bad memory, or another device. (Maybe as simple as a change in a Bioas Setting)

Does this only happen on a particuliar movie, all the movies you have tried?

Have you attempted a similiar scenario on another system?

Anything running in the background?

What is your system Setup, better brand name does not always mean better.

Even an outdated video driver or audio driver could be the cause.

Its a fact that DVD2ONE extensively uses the memory bandwidth and higher end of the memory(This alone can bring decent memory to its knees). Furthermore it likes dedicated processor time along with a dedicated pipe to the for harddrive transfer (A fragged drive does not help).

As for the DVD2ONE, its a fact that it has its problems, but I have not seen an extensive complaint about blue screens.

I notice both the failed systems are running Raid, this has already been noted as a problem for transfer bottleknecks.

DDR memory is also known for its instability, while its faster it is more septable to error reads and writes.

Windows XP sp1 could definately be a cause for stability issues, I personally prefer XP pro without the sp but to each his own.

It has worked fine on 3 of my system.

Master System.

P4 1.6 with Intel 845wn
1.5 Gig PC133 SDRAM
1 175G WD 7200RPM
1 80G Maxtor 72000RPM
1 Pioneer Slot DVD Rom
1 Yamaha 44x DiscTattoo F1
1 Internal Sony DRU500a running an a Trio External Box
ATI AIW 7500 with CT 3.2 driver
Windows XP Pro

Lappy
Toshiba 1.5Celly
256 Sdram Z
20 Gig HD
WinXP pro
ATI Radeon Mobility
Wireless Nic Linksys

Slave/Entertainment System Computer
ATI Rage 128 Pro with VIVO
512 SDram
Abit Duel P3 MB
2 - P3 800
30 gig Maxtor 7200 RPM drive
1 Pioneer Slot DVD Rom
1 Yamaha 2200e burner

All three of these systems work with DVD2one Full Disk copy without fail. Interesting enough my Slave system usually Rips the movies while my Main system will Transcode and be burning a DVD at the same time. So I know I push it to the limits but never a problem.


#7

Ok- this is funny. Yeah us IT guys don’t know how to trouble shoot! If my exchange box goes down controlling over 3k of corp. email I just say screw it must be the scrubbing software that I used and let everyone’s mail stay down. I don’t know what part of the country you live in, but California has allot more people that know what the hell their doing in this industry than any other state. So anyone that has a job running an IT dept. must know what they are doing. Not saying I know everything, no one does! I do know what your saying on the help desk side of IT dept. they are no more than advance tech support if that. But keeping servers up and Phone systems up is adifferent story all together. But I did trouble shoot a little before I posted, I would say!

Benched ram to test ram, most all

IRQL_NOT_LET_OR_EQUAL = BAD RAM

But ram tested fine.

Checked BIOS Setting = OK
soyo dragon plus board, ran test on board = OK

Ran some test on the IDE controllers making sure they where not going bad and shooting out bad data.

Removed every PCI card. Still had the same error.

So I would think it would be the software, PC NEVER BSOD NEVER with any other application or games.

But after reading these post last night I got one more Idea. I have not seen anyone run raid yet? disabled raid and WOW the app worked?! Can any else let me know if they have a Promise Raid controller and having problems or any kind of raid setup?

dun4cheap if you want to go any where in the industry or stay in the industry I would not talk this way about US IT professional,
the guys the keep your tech support Phone ringing, Your Network live, and your business servers up and running! But we just say screw it must be the software right? Give me a break!

So my question is would you say it’s the controller or the software does not like a raid configuration? Not going to change a stable setup over one program that has bugs. Why would anyone, unless they don’t know they have other software options.


#8

could be the fetzer valve.

-fletch


#9

Maybe this is off topic, but I am running XP with a P4, and I have NEVER experienced a blue screen of death. In fact, I thought that went away with Windows 2000, since XP has never given me that. As for DVD2one, now that I’ve upgrade to version 1.1.1, I’ve had no problems whatsoever, in full mode or movie mode.

CG


#10

SDLOGIC, I am not looking to turn this into an argument. I simply stated that many IT’s like to blame software for hardware short comings. I am usually the one cleaning up after these ITs and as stated before the better IT pro’s won’t admit their profession.

If I recall in your primary post you said this was the fault of DVD2one. From what you plainly described to me, I personally suspected a hardware problem. To further my diagnosis, both persons, you included reported that you were working with Raid. My experiences with Raid and documented complaints I have read about Raid having bandwidth conflicts which have been reported in many different scenarios causing problems and the end result BSOD.

If software is the causes BSODs, then it is usually consistant across hardware configurations. It would usualy be caused by bad memory allocations on the heap. This simply is not currently the case, as not many people are complaining about this. Further more windows xp and 2000 have come along way to protect the system from these kind of BSODs.

I am glad that you have found the source of the problem, now the goal is to find a solution, possibly a driver upgrade or downgrade may solve your problem. You may also want to take note that DVD recorders have had issues running off of the promise raid. Goodluck…


#11

I use XP, a Promise Raid, and have no problems whatsoever with DVD2ONE. Does this make me a one off? I doubt that very much.
:slight_smile:


#12

so…it seems we have one Raid setup that works and one that doesnt. I think we need a little more of a sampling to be sure.

IMHO, I think that an attitude of expressing your problems/asking for help would go much further than belittling the software and its creator on your 2nd post here.

maybe its just me…

SP


#13

As you can see below, I have a Shuttle AV40R which has an onboard Promise RAID controller. I have no problem with the movie mode of DVD2one, but I am having difficulting getting full disk mode to work. I get the IFO does not match VOB error at the end of the transcoding process.

It has been suggested that my problem is the RAID. I am in the process of making enough space on my non-RAID drive to re-try the entire process.

However, I have not had any BSODs.

Don


#14

I have a Dell computer with a add on Promise raid controller card, and I too can not get this program to work with it.
I also have a home built DIYS system with a Asus mobo, that has an onboard Promise raid controller, and it works fine on that machine.
SO…I suspected the add on raid card was the problem with my Dell. I tried diff drivers, etc…no luck, so I just gave up using that program on that computer.
The dell has win’98 installed on it, my DIYS machine has XP pro.
Don’t know if that information will be of any help with your problem or not?
Good luck to you all.
Shooter==>>:cool:


#15

I have two computers running XP. My first is home built with an ASUS MB and runnning with the built in Promise Raid with two drives at raid 0. It has an Athlon 2700.

That machine is unusable with DVD2one. I can’t get through a single disc without a BSOD.

My second machine is a shuttle running only a single drive with an athlon 1700. That machine runs fine without any issues.

Don’t think that proves anything other than there are other users out there experiencing problems (BTW - I’m in IT too… Maybe this program doesn’t work for IT guys)


#16

Hello to all,

I also run a Raid system, 1 hardware and 1 dynamic under Xp Pro SP 1 and had no problems at all.
And I never had a blue screen using DVD2One.
I decrypt to the Dynamic Raid and write with DVD2One from it to the Hardware Raid.
The onboard Raid controller is from Promise.
Works like a charm.

Lenco


#17

Here is another one:

  • My System -
    Asus P4T533
    Pentium 4@2543MHz
    512MB RIMM4200
    Asus GeForce4 Ti 4600
    Creative Sound Blaster Audigy Player
    Pioneer DVR-A05
    Lite-On JLMS XJ-HD165H 16x/48x
    Promise FastTRAK TX2000
    2x Maxtor 40GB UltraATA133
    1x Maxtor 20GB UltraATA133

  • I am using -
    DVD Decrypter 3.1.6.0
    DVD2one 1.1.3
    Nero - Burning Rom 5.5.10.35
    DataWrite 4x, Princo 4x and That’s Write 4x DVD-R

From the latest version back to the first time DVD2one was released (well, actually from version 1.01), I have never, NEVER had any problems whatsoever.

Just my € 0,02


#18

Perhaps Raid 0 is the problem then? My XP machine is not set up to run raid 0, but to just back up my main drive.
Perhaps when set up to run raid 0…then a problem is caused. What configs do you other raid users that have been having problems use?
Shooter==>>