Dvd2one 1.1.2

  • Added soundtrack selection for main feature in full disk copy mode.

This works fine, but: It is a bug or not, that the not selected audio streams are physically stripped out, but not in the IFOs? It’s not critically, I think, but …

This works fine, but: It is a bug or not, that the not selected audio streams are physically stripped out, but not in the IFOs? It’s not critically, I think, but …

But what ??? what are you trying to say?

It is much better to leave the IFO’s intact and strip out the information than to strip the IFO’s and possibly mess them up.

99% of the dvd players can handle the IFO’s having audio stream info left and the data being stripped.

It is just a much better option to leave the dvd structure untouched and just strip the data out.

Svenni

It is neccesary to keep the place holders for the audio that is stripped…

I just did Star Wars Ep2.

I removed the unneccesary audio kept all the English tracks. I was able to use the menu to select directors comments. This would not be possible if the place holders were removed.

All angles played correctly.

Layer breaks are gone.

I must say I am very impressed.

:confused:

Filemode-All files
Full disc - 4452 MB

Checked: AC3 6ch Engels
Unchecked: DTS 6ch “”
Unchecked: AC3 2ch - commentary from Regi

Completed whit Perfect “4.35GB” Size

Testing in Powerdvd:
Movie doesnt load up: ==>

After selecting the Subtitle=Dutch
it brings me back 2 the Menu like it should be but
Clicking “Play Movie” brings me again back to the Subtitles screen

Every time it go’s straight back to the subtitles
so theres someting not working properly?!

Anyways to keep it short the Menu’s are messed up(aka not working normal (For me though) :confused: and tested only Gladiator yet.

btw I tryed to get the movie playing via: "Scene Selection’
Then all go’s fine but after 5 min the sound cuts off

i keep testing movies on Full disc mode to see differents… :slight_smile:

Doing this all the same(same process) whit V1.1.1 +IfoEdit for stripping out Audio and Subs having no problems on Gladiator

anyways keep it up guys no probs

Originally posted by nyplayer
It is neccesary to keep the place holders for the audio that is stripped…

I removed the unneccesary audio kept all the English tracks. I was able to use the menu to select directors comments. This would not be possible if the place holders were removed

I don’t know that, but after thinking about it … yes, it sounds right. Thank you for the info. :slight_smile:

Can I use Smartripper instead of using dvd decrypter?

I have used the Smartripper and dvd2one version 1.01
for some time and have been very successful. Now that that new version 1.12 came out, I have been to told to use dvd decrypter but I am not too crazy about working with infoedit.

Any advice will help.
If you think Dvd decrypter and infoedit is the way to go then please list the steps to use infoedit if possible.

Thanks

-maxnrex2000

From what I heard the complaint.
So I guess, basicly, the last 2 updated is pretty much worthless?

Version 1.1.1 = Worse quality compare to version 1.0.2 (Movie only)
Version 1.1.2 = Bugs, when removed certain audio (Full movie)

If that so, then I’ll have to stick with 1.0.2 (and IC7 for full movie)until these problems have been resolved. :stuck_out_tongue:

Originally posted by maxnrex2000
[B]Can I use Smartripper instead of using dvd decrypter?

If you think Dvd decrypter and infoedit is the way to go then please list the steps to use infoedit if possible.

Thanks

-maxnrex2000 [/B]

Its a strange prob though,but we are busy whit it aight :wink:

and yes Smartripper will do the same

Heres the guide on Ifoedit if ya need it
http://www.geocities.com/ecarril/StripAudio.html

I used that guide :
http://www.geocities.com/ecarril/StripAudio.html

I seem to be confused on:

“Choose the main movie IFO. In my movie, it’s VTS_02_0.IFO. In your movie it can be any other.”

How do I find out which is the main movie .IFO file?
Sometimes aren’t they on a few?

Thanks
maxnrex2000

How do I find out which is the main movie .IFO file?
Sometimes aren’t they on a few?

Look in the VIDEO_TS for the Mainmovie files like showing in image
This movie(Hannibal) = VTS_01_0.IFO since the movie is in VTS_01_**

for example in “The 51 State” it would be VTS_08_0.IFO

To ReneB:
Same thing happend on “Hannibal” full disc+ v1.1.2

The Menu’s seems to be mess up,trying to play the movie skips back to Mainmenu

Keeping both AC3/DTS

:confused:

Originally posted by Tomagio

Version 1.1.1 = Worse quality compare to version 1.0.2 (Movie only)

Where did you hear this?