DVD X Copy XPress

here is my issue. I buy a lot of DVDs and I try to copy all of them of use on my boat and at my home. There is nothing more frustrating than carrying DVDs back and forth from home to our boat every weekend. So a buddy of mine recommended DVD X Copy Xpress and it works great…most of the time.

It is very simple for me to use, basically I put the DVD in and hit start and it makes the copy, the only thing I have to do is insert the blank media once the movie is copied.

Here is my issue, I am noticing more and more that my newer movies will not copy. I keep getting “Error in sectors” and “Unable to read DVD” messages.

Is there a way around this?
Am I basically out of luck with these newer movies?

I love using this program because it is so simple and works GREAT 80-90% of the time…

…any help would be great! :smiley:

Welcome to the forum :slight_smile:

Latest movies can have some protections rather annoying. I suggest to use TipIt4Me to rip first on HDD your discs. Then you can use dvd shrink to create a backup.

Well using the old X Copy you’ll want anydvd this way you can just hit copy and let it do its thing as it did before. There are other ways but it’s a 2 step process. There is a free 21 day fully functional trial of anydvd too. This way you can see it work with x copy.

Give up on the freeware! LOL Hi geno! :bigsmile: . I figured let him continue to use x copy and offered anydvd as a solution to that. :bigsmile:

Thanks for the welcome!

So basically, anydvd runs off DVD X?

or would I run ANYDVD first, then take whatever that spits out (so to say) and run it in DVD X?

oops anydvd is another solution :iagree:

Anydvd runs in background and allows DVD X to work as if the disc have no protections.

Is anydvd legal?

Also where is the best place to find it? www.download.com?

Anydvd is legal and you can find it here, but it’s not free

Thanks a lot guys…good to know I get 21 days to see how this thing works…

I am going to try it out tonight on THE BREAK-UP and SUPERMAN RETURNS (2006)

You’re welcome :slight_smile:

Be sure in the settings you mark I / O Aggressive Mode too.

I just tried to burn THE BREAK-UP twice and no luck…still got the error in sectors message.

However, I did not have the I / O Aggressive Mode set.

I just switched it and I am trying it again. Hopefully this works.

Thanks again!!!

Yea sorry I should of mentioned that before if you use anydvd and geno should of told ya too but then again geno might not know about that just yet?

I don’t use anydvd; I prefer ripit4me :slight_smile:

That explains that then. Yes if using 1 click, Roxio, Pinnacle Instant copy, InterVideo, DVDCopy & any 321 product…you must have the I / O Aggressive mode checked. There may be more but this is all I know for now.

AnyDVD History

6.0.8.8 2006 11 26

  • New: Added “Aggressive I/O Mode” checkbox.
    Enable the “highly aggressive I/O mode” only, if you use software which
    otherwise will not see AnyDVD’s magic, like InterVideo DVDCopy,
    1-click DVD-Copy or Pinnacle Instant copy.
    “Aggressive I/O Mode” should not be necessary if you use well designed
    software. Using “Aggressive I/O Mode” may degrade system stability.
    “Aggressive I/O Mode” is not available and not required in Windows 9X/ME.
  • Change: Removed “Safe Mode” checkbox
  • Change: Improved “Jump directly to Title Menu” function (change in
    6.0.8.5)
  • Fix: Compatibility problems and crashes with some system configurations
    introduced in 6.0.8.5. Sorry.

Hmmm… Still getting the errors.

I am going to try superman now…but THE BREAK-UP I tried about 5-6 times and I kept getting the error message about unable to read sectors and unreadable DVD

http://club.cdfreaks.com/showpost.php?p=1616109&postcount=157

Try this and see if it helps. This is still a beta but with great results. After you install reboot your PC then make sure the I/O aggressive mode is checked too. Might also make sure there is no leftover issues in the temp folder from using dvd x copy as there always there if an error occured.

Hopefully this works. I have noticed that when I start the burn process, sometimes it will pop the error message right off the bat. Other times it will wait until about 22-28% complete and then give me the message. However, it is the same “Error in sector” and “Unreadable DVD” message

That is what I keep getting

Try it with clonedvd2 you can download it by Clicking Here. x copy is really outdated and this is a free 21 day fully functional trial too. Just be sure to set the dvd file size in clonedvd2 to DVD-5 so it will all fit on the disc.