Dvd writer problems liteon sohw 1633S

vbimport

#1

Hi guys

Today I just got a new dvd writer, it’s the LiteOn SHOW-16SS3, I had problems with my pervious one so I replaced it but now this fucker is not behaving!

When I put a disk in for it to burn it just freezes at 19% of writing to disk, I have tried twice and it just doesn’t want to work! The last DVD writer also did this, but it froze at 4% I think. I know I haven’t given a lot of info so if you want me to give anything else please tell me and ill do my best. 

I also have a pioneer dvd writer they are both set on cable select, but that hasn’t got anything to do with my problem!?  

I am thinking of flashing the firmware will that help?

Any help will be greatly appreciated.

Many thanks


#2

Flashing your frimware might help. Are you getting any errror messages? Try a different brand of media or burning software, if you haven’t. I would also try updating the ide drivers. They have been known to cause problems. If all else fails stick it another box, if you have one. Hopefully that would tell you if it is your pc or the drive. Hope this helps.


#3

hi

thanks for the reply, i dont get any error messages, i have just updated to the latest firmware and it now reaches 36% and stops.

if i want to update the ide drivers how would i fo that?

p.s at first when i had the faulty one i thought that it didnt work becuase the ide cable was not “strong enough” so i got an ide cable with more channals like the ones you get with hdds, but that didnt help.

so i will try to update the ide drivers and if that deosnt work i will try it in another pc, any more ideas? oh yeah, how would i go about updating the ide drivers?

thanks again


#4

Easiest way to update drives in to go into device manager. Right click on the Secondary IDE channel under IDE Controllers and hit Properties. On the drivers tab, click update driver. Let Windows update look for a driver. If that fails, go to your PC or motherboard manufacturer’s website. Look for the chipset or 4-in-1 drivers. That should update your IDE driver. If you are using the same media, I would suggest trying a different brand. Quality varies greatly and some drives do not like certain media.


#5

Just a thought, cable select doesn’t always work well with all drives. Set the problematic drive as master and the other as slave. See if it helps. Also, since this is your second post, I am guessing that you do not know what media codes are. I’m also guessing you might be using memorex media (Just a guess).


#6

4 line posting prob is back for me?
Learn what media codes are, they are the true manufacture fo the disk. Your problem could be caused by poor quality media.


#7

just becuase its my second post it doesnt mean i dont know what media codes are! and by the way, you were right! i set the liteon at master and it worked! thanks very much!

but the wired thing is it on nero it gives me an option to write at 8 speed with my ridisk dvds (very good media) and if i do then its freezes! but i know for a fact that last time when they were both on cable select 4 speed was not the problem!

so thanks very much for the great help.


#8

No problem and no offence on the media code thing. It just seems that even people that are very knoledgable about computers seem unaware of the media code thing when they are new posters here and if you don’t know the media code, you have no idea of the quality. Even some of the major brands use crap disks.