DVD writer GS-4163A no longer recognized by computer

vbimport

#1

Installed the drive 2 months ago. Worked well over time. I am using Memorex DVD-RW media to record video and perform experiments. I have used Nero utilities (came with the drive) to erase the content every time. When media is inserted back in drive after 4 or 5 erase sessions, the drive is no longer able to read/recognize it. I could not even terminate the task normally (endless attenpting to read/status an empty media). Had to exit by killing the task from Windows, and reboot. Now, after reboot, the system does not recognize either this drive, nor the CD writer/DVD reader drive that came with the computer. Under explorer, both drives do not show up. Booted-up the system, and entered BIOS setup. Both drives were found turned OFF (i.e. not enabled because they were no longer detected by the system on reboot).

Problem happened twice so far. Anyone knows what is happening?

Note : Got Dell Tech support to help, and the second time, I was told that I might have to upgrade the firmware (I have version A100)? Why is that, and how comes the drive worked OK 4 or 5 times before it corrupts the BIOS?

gtop


#2

Have you tried dual booting with a linux version prior to trying firmware upgrade?

I have the same problem and it is because of the windows drm - no other reason i can think of that would cause this.

I use open suse 11 and all dvd’s play fine in this o/s on dvd.

so this is windows shutting down your drive because you have software burning application for DVD.

At least this is what i can make out all other dvd - other than the dvd movies will open and copy and burn fine.

it is just my movies that are no longer recognized by windows.

If anyone knows of a work around to this please let me know.

Have a good one. :cool:


#3

8zkfs…
You are replying to a post that is over 3 years old.


#4

Well, at least somebody replied to it.


#5

Hope gtop wasn’t holding his breath. Just too funny!