DVD Write Errors

Hello Everyone,

I ripped a few movies to my hd using dvd fab decrypter. All went well. The video folders have the correct files. The problem is when I try to use dvd fab express. I select the files from decrypter to use as my source input to express. I select main movie and audio and hit start. It asks for a blank dvd which makes sense. I load and hit start and I get DVD:1 error which I believe is the input source is empty but it is not. This is on winxp machine. If I choose a dvd disc as my input source all goes well. I am using the latest versions of the fab software. Can anyone help? Thanks

Read post #24 in this thread:

http://club.cdfreaks.com/forumdisplay.php?f=116

Mack

Hey Bigmac,

Thanks for the reply, but I can’t :confused: find the post.

It is the last post in this: [B]Read first: For Help [/B] a sticky at the top of threads. Click on the [B]For Help[/B]

Mack

Hi Bigmac,

I finally found the thread. Upon reading it looks like the source or input to fab express is still a dvd as opposed to ripped files on the hd. Am I missing something? After all it is a Monday :sad:

Source (DVD) D:[Name_of_Movie]
Target [folder] C:\DVD\Name_of_Movie

I click OK. Express then creates C:\DVD\Name_of_Movie\DVD with 2 sub folders Video_TS that contains all the files and Audio_TS which is empty but some players will not play unless this folder is present.

[B]When I burn, I choose C:\DVD\Name_of_Movie\DVD as source (do not choose the sub folders) and DVD burner as Target[/B]

[B]Source [folder] C:\DVD\Name_of_Movie\DVD
Target (DVD) D:[Brand and other burner info, mine shows FW version][/B]

Mack

Hi Mac,

I think I understand what you are telling me, however when I use the main folder from fab decrypter as the source for fab express I also get an error. I believe it says it is not a dvd folder. What I don’t understand is I can take the video subfolder from fab decrypter extract into Nero recode 2 and it works fine. I prefer express because it is faster. I will try again tonight when I get home. Thanks Mac!! :bow:

Express looks for a folder that starts with \DVD, so you may need to rename or maxk a sub folder and copy the content there then it will work.

Mack

Mac,

I tried every combination of folders/names with no success. I even used the target file from dvd decrypter as source file and ran dvd decrypter again. I was able to create another target file from decrypter, so the file cannot be empty as the dvd:1 error states. Again, I used file in nero recode 2 and made a perfect movie copy. As it stands the only source I can use for fab express is the actual dvd. Makes no sense. Bug in software perhaps? :doh:

I never used fabdecrypter, but was intrigued so I tried it. I just let the default name, “new folder” remain. Not sure, but your problem may just be naming the proper file path. If you highlight the dvd folder or as you said, the sub folder, I think you’re all set.

Take a look at the 4 attached images below. On the first try (images 1&2), I intentionally created an error, whereas the second attempt(images 3&4) is successful.

Also, wondering why you’re ripping with fabdecrypter if you already have express. They have the same core code for decrypting (as far as I know).
Why not just do it all with express, since you’re trying to burn with express anyway…or have I misunderstood?




Hi Maineman,

Thanks for the quick response. Think I already tried what you suggested but I will try again in case I missed something. I use fab decrypter sometimes if I have 3 or 4 movies. I have 1 dvd drive so I just dump all to hd and use express at a later time. What I don’t understand is I can take the VIDEO_TS folder into nero recode 2 and it works fine. Also, if I hit start in express it asks for a blank dvd. I insert and hit OK----thats when I get the DVD:1 error.

Yeah, when I read over your posts (did it quickly I’m afraid… :eek:, it sure sounded like you had tried a # of folder names. I don’t know about you, but sometimes after screwing around with something long enough, the frustration goes up and you know that you tried everything and it ends up you missed something really simple. I did this about a month ago…going crazy with configuring QSuite and booktype. Eventually I posted some screen shots and another member helped me out. I’m sure he wanted to say, “You Idiot, look what you’re doing!”, but he was very nice and said he’s done it too. I just thought OMG… :doh:
…and then again, maybe it is a glitch.
Let us know…hope this helps.

BTW, you can use express to rip to your hdd and save it for later as well.

Hi Maineman,

Interesting about using express to rip to hd and save for later. I was thinking that also. Just save temp file and cancel when it asks for a blank dvd??

Couple ways. You can uncheck “Delete temporary files after copying”. Instead, I prefer to create a new target (folder), you can name it anything…for eg., the movie title, that way there’s less confusion. Personally, I dedicate an entire hdd for rips and I give the folders generic names like “DL express” or just “express” for SL rips and so on. This way when I tinker with them and compare stuff, it cuts down on confusion. Eventually, I rename them with the movie title.

Maineman,

I assume you cancel express when it asks for blank dvd? Temp file remains intact.

Yes, I believe it would work that way. Like I said, I create a different target, so not positive about this, but I think I recall having to cancel express as you suggested.

Maineman,

Oh I see. Since target is not dvd writer it should never ask for blank dvd. I will try tonight. Thanks!!

:iagree: :wink:

Maineman and Mac,

I finally got express to work correctly. Not sure why I had so much trouble. The old brain ain’t as sharp as it used to be (not that it ever was) :doh: I like the idea of using express to create a hd file for burning at a later time. Thanks to both of you for your help. :bow:

Cheers!.. :clap:

Aint it the Truth… :bigsmile: