DVD won't play on dvd player

vbimport

#1

I have copied our dvds for several years now. We use the copy and keep the original stored (we have kids).
So lately I have been unable to copy any of them.
It seemed to coincide with updating dvdfab decrypter to version 5.
I decrypt successfully using the latest dvdfab decrypter, use dvdshrink to compress and burn using Nero 9.
Unfortunately this is happening with any dvd now and it’s becoming annoying to have all these wasted dvds plus the fact that the kids are handling the originals which might get scratched.
I have tried two different computers/drives and still doesn’t work.
The one I use more often is my dell laptop (DVD burner Hitachi HTS541616J9SA00) and using Maxwell DVD-R discs (although I have tried DVD+R to no avail).
Any clue to what might be happening here is appreciated.

Thank you,

FayeC


#2

Go over your files. Make sure that everything is the way you want. Close all programs and burn with ImgBurn using Taiyo Yuden or Verbatim discs. If using 16x discs, burn at 8x.


#3

Tried burning slower and it didn’t do any good. The error only happens when playing on dvd players.
The moviews play fine on the computers using software dvd players.

Any other ideas?

FayeC


#4

Can you post a burn log?


#5

It’s not clear if you tried Imgburn.
I hear nero 9 is buggy, but I still have nero 6.xxx and I don’t use it for video archiving.
Please try another burn engine.
I’d try Imgburn
and post a burn log or two, as suggested by Dialysis1.
The devil’s in the details…:wink:

It also could be something as simple as not finalizing properly, ie., closing the session as these discs play in your burners, but not in your standalone players.
You can try to force finalization with nero cd-dvd speed, Imgburn…


#6

[QUOTE=FayeC;2170396]I have copied our dvds for several years now. We use the copy and keep the original stored (we have kids).
So lately I have been unable to copy any of them.
It seemed to coincide with updating dvdfab decrypter to version 5.
I decrypt successfully using the latest dvdfab decrypter, use dvdshrink to compress and burn using Nero 9.
Unfortunately this is happening with any dvd now and it’s becoming annoying to have all these wasted dvds plus the fact that the kids are handling the originals which might get scratched.
I have tried two different computers/drives and still doesn’t work.
The one I use more often is my dell laptop (DVD burner Hitachi HTS541616J9SA00) and using Maxwell DVD-R discs (although I have tried DVD+R to no avail).
Any clue to what might be happening here is appreciated.

Thank you,

FayeC[/QUOTE]

When you updated did you first remove the old version of dvdfab decrypter?? Sometimes if the old program still remains could cause problems for the newer version installed. Might be time to try different media to see if you don’t get better burns. Also make sure your drive is firmware updated and hasn’t gone past it’s lifespan usage. Lots of burning on drives tend to shorten it’s lifespan as well. I know my burner died after 5 years of constant burning. I think you should try getting DVD+R media and see if you can booktype it to DVD-ROM to see if that doesn’t improve your play on standalone units. I found this out by trial and error that staying with DVD+R and booktyping to DVD-ROM improves standalone playback. Oh yeah forgot also when make sure to Defrag your HDD when burning this helps to improves burning to make more reliable burns from the HDD to the burner.