DVD Wont burn Nero

vbimport

#1

I can’t seem to burn any DVD’s all of a sudden today. It burns 1% and just hangs and then eventually stops. I made 3 coasters, but I can burn a CD with no problems. Here’s a pic of what the error says

I tried burning at different speeds, and doing a simulation and they all do the same thing.

Im using a liteon sohw-1633sx firmware BSOS.
wtf!?


#2

nevermind, fixed in it BIOS


#3

I have the same problem.

But …

I don’t get any error messages. It continues to burn for about an hour before it says it burnt successfully, but while it is supposed to be burning, the burner is just making a “clicking” noise rather than the usual burning sound. And when I try to play the DVD (both on my computer and in my DVD player) it is chopped up in little pieces and unviewable…

How did you fix your problem?
Will it fix mine?


#4

The original poster has not been back on the forum for over a year it looks like so hopefully someone else can still help out so hang in with us for a while.

Welcome to the forum


#5

[QUOTE=lilheaven32;1951386]I have the same problem.

But …

I don’t get any error messages. It continues to burn for about an hour before it says it burnt successfully, but while it is supposed to be burning, the burner is just making a “clicking” noise rather than the usual burning sound. And when I try to play the DVD (both on my computer and in my DVD player) it is chopped up in little pieces and unviewable…

How did you fix your problem?
Will it fix mine?[/QUOTE]

I give it a try. So what kinda burner do you have and what is the media and speed your burning at?? Also have you tried to see if the source itself will play properly in a standalone? How do you mean clicking sound is this as the burns process is going or when you close the drive with the media in the tray?? Also what software are you using to make the burn? How old is your burner and it firmware? The problem your giving is very general so we need more info as to what is happening to know more about the situtation?