DVD-Video playback graph building failed

vbimport

#1

This was my first use of DVDFab Express. When i wanted to play the copied dvd with PowerDVD player this failure appeared. DVD-Video playback graph building failed. Does anyone know what would cause that?

Thanks.


#2

That must be a PowerDVD error message. I have version 5 and tried to search the help files using the terms [B][I]DVD-Video playback graph building [/I] [/B] and got DVD types that it will not play. You can access the help files by going to program files folder, cyberlink, then powerdvd and look for help file and click on it to load.

Also it would help if more info was posted such as media, name of DVD, and if original DVD plays.

Mack


#3

yes, the original DVD plays. The name of DVD is The Secret. You probably havent heard of it yet. www.thesecret.tv

when i check in explorer DVD drive shows me 0 bytes. I tried with blank DVD and it shows me the same failure. I should have tried that sooner. However DVDFab Express was finalizing it and that’s is clearly seen on the backside of DVD. Maybe there is some kind of a new protection on the DVD.

I managed to copy the DVD to hard disk with magic dvd ripper but the quality was not that good.

I changed the settings of DVDR size to 4472 MB. I dont know what that is for but i dont think that had any impact on it.


#4

Go to the following page and download the VSO Inspector listed under Goodies. It is free and can give usable info as Fab uses VSO burning engine. The reason the size is set at 4200 is that DVD reads & burns from inside outward, so the farther out you burn on a disc the more likely to have errors. Not sure how big the movie is but you can have more success by just burning main movie. Some protections hide in the extras and when you attempt to compress the frame keeps repeating causing the size to increase instead of compressing.

http://vso-software.fr/download.php

Mack


#5

i scanned the original DVD with VSO inspector.
Read speed 0,24x-0,39x or sth. like that
File test: Readable: 28, unreadable: 25

surface scan: Good: 0.02%, Bad 2,67%. Then i canceled the scan.

Is this normal?

I then scanned the copy. Read speed was 2,19x-2,42x

Surface scan: All good

File test complete.
Good: 0 Bad: 0