DVD-Video Menu problem on DVD+R DL

Hi -

First message here…

I’ve been using the latest DVD Shrink to backup DVDs. I’ve successfully done this on a variety of titles. I recently started putting them on DVD-R. (Taiyo Yuden 16x - Supermediastore). I never compress titles though I reauthor sometimes. Discs work fine on a couple of players here.

I am using Win XP Pro w/ LG GSA-4163B. Burning with Nero6 Express (before 6.3.25, now 6.6.05)

Recently I’ve tried to burn DVD-Video on DVD9…I have some Ritek DVD+R DL 8.5GB 2.4x. I’ve tried 2 titles so far - they seem to work fine on the HD, but there is a problem in the DVD Menu system when I burn it to DVD9. The cursor doesn’t show up or causes a lock up when choosing certain items - like scene selections. On one title, it is there - but using arrow keys doesn’t show movement, though I can select items. Does anyone know what is wrong? The menus work fine on the copy on the HDD.

I upgraded firmware from A100 to A105 last night, but still have issues - on the 2nd title I burned.

Titles are 1) Cry of the Snow Lion - scene selection doesn’t work and locks up DVD player and 2) Shaolin: Wheel of Life - menu cursor doesn’t show up. Also temporary freeze on what I believe the transition to the 2nd layer - though I can work around this by just fast forwarding.

The only other DVD+R DL I have ever burned is a data one on a Verbatim disc a while ago - it seems to work fine.

Could this menu freezing be a form of copy protection? I downloaded DVDFab Express Free and DVD Decrypter. I ran an experiment on a different DVD and the file size using DVDFab Express vs DVD Shrink is larger for Fab. What gives? How do these 3 decrypters compare when it comes to copy protection?

I just burned a 3rd different movie and it doesn’t work at all in a DVD Player.

However, when I tried it and one of the other titles in the DVV-ROM player, they appear to work flawlessly.

Now, I’m thinking it is bad incompatible media. I guess I should have heeded some warnings on Ritek DVD+R DL being crappy media. What junk!

Need to try some Verbatims…to test this theory out.

THough I still wonder about the file size between DVD Shrink and DVDFab and Decrypter - which has the same file size as the original media.

I have been experiencing this same problem when trying to make a 1-for-1 backup of a movie using a DL DVD9. I am using memorex 8.5Gb DVDs. I am also using DVD Shrink (I have the full version of Nero 6 Ultra too). I have tried playing these backups on a Pioneer and Sony DVD deck. It won’t go to the main menu and just goes to the DVD player screen that comes up b4 you insert a disc. I have to hit the “play” button, then hit “title menu”. even then, I can not see the cursor.

have you figured it out yet???

What decryptor are you using?

I am using DVD Decrypter.

I’m using DVD Shrink 3.2 with Nero 6.6 on a Sony DRU-700A burner running the VY08 firmware and the BookType set to DVD-ROM. I have burned 3 DVDs with this combination. Two have menu problems and one does not. Kagemusha plays perfectly in all respects on a Cyberhome-300, an ILO DVDR04, a Samsung HD-931, and an OPPO Digital 971H. The other two films, Chushingura and Spartacus both have menu issues on one or more of the players.

The only thing that clearly sets them apart from Kagemusha is that it is anamorphic and the other two are not.

-Toonces

BTW - Need to add that I am using Verbatim +R DL media.

Glad to hear I’m not alone. I believe I’ve found a solution.

I did a little more reading on here and on Videohelp.com…and decided to use the tried and true method of dual layer duplication.

I returned the Ritek DVD+R DLs, and am now exclusively using Verbatims.
I just ordered 20 of em’! A little over $3/per at Buy.com!

Burned 3 DL discs so far, they all work except for one which has a layer issue - but that is because I didn’t use ISO mode of DVD Decrypter. On that one I just copied the contents of the disc to the HD and burned in file mode.

So I’m now using the method

  1. Verbatim DVD+R DL media only
  2. DVD Decrypter ISO Read/Write (Using MDS file)

Easy.

If necessary, I’ll use DVD Shrink to make minor modifications/compression directly from a DVD, then reburn with DVD Decrypter. Though this step I use only for reducing a dual layer to fit on a single layer disc.

No more Nero!

I botched two DVD+R DL discs. The first one was with DVD Decryptor using file mode, the second was with DVD-Shrink. Both of these had the menu problem. So far, I’ve only used Memorex, and coincidentally, all the films I burned were WB releases.

I’m going to try with a Fuji disc, but am afraid to have the same problem.

Using DVD Decryptor’s ISO read/write feature has solved the issue, but I wish I could find a way to make the file mode work properly (so that I can modify the IFO files on the upcoming international PAL Fox release of Titanic to make it NTSC compliant)

The Fuji disc gave me the same problem.

Has anyone been able to make a DVD+R DL backup using another method other than ISO Read/Write?

I’m going to have to modify the IFOs on a DVD, but don’t want to have the menu problems. Any advice?

Totally agree with you all the way circusoflife. I bought three pack Verbatim, ruined two of them. First one I burnt with Nero using copy DVD and the second one using DVD decrypter but I didn’t use MSD file. Did some research and found out that I have to use MSD file to burn Dual layer dics. After I did that it worked like a charm. Copy came out as good as the original.

Got Memorex on CompUSA (25 disc for 29 dollars) Well, so far I ruined 3 discs.
Even burn the same way that I burnt using Verbatim media. It will freeze at the layer switch. I either have to hit the scan button or skip to next chapter to get over that freeze frame spot. Picture was pixellated unwatchable when I get pass the layer switch chapter. I have to hit couple more chapter to get a good playing picture.

DO NOT BUY MEMOREX NO MATTER HOW CHEAP THEY ARE. NOW I KNOW WHY COMPUSA IS TRYING TO GET RID OF THEM. CAUSE THEY SUCKED.

By the way my burner is Pioneer DVR108 with 1.20 firmware (which is the latest from Pioneer site)

I just wish Verbatim DL media come down in prices.