DVD-Video files compliance test failed- error in Nero

vbimport

#1

:sad: Please can someone help me before I put my head through my desk. :sad:

I have set up Nero burner on my computer, in fact I have tried almost every different Nero programme there is and I still hit the same problem every time.

I have copied a movie to my computer and now I want to transfer it to DVD Disk (I have a rewriter) When I look at the folder I have saved my movie in, I have a few movie files. Some are VIDEO_TS.BUP and VIDEO_TS.IFO AND OTHERS ARE
VTS_01_0.VOB
VTS_01_1.VOB
VTS_01_2.VOB
Ect

Now when I go to copy the movie, Nero lets me load the files ok. Once the movie has been loaded I then press burn and as soon as I do I get a pop-up saying:

DVD-Video files compliance test failed. The resulting DVD might be unplayable. Do you want to continue? YES or NO

My computer is an XP and the movie files are Nero ShowTime format. I have tried changing the format of the files but I still get the same pop-up (am I doing something wrong here?)

What really maddens me is I use to back up loads of DVDs about this time last year but over the last year ive been busy with work and I have totally forgotten how to do it.

If you can help id be most grateful. And if you can, please explain things to me as if I was a child.

Many Regards

Vinny


#2

Vinny, click on the link below. This is all I’ve been able to find so far, as I don’t use Nero to burn Video DVDs.

http://club.cdfreaks.com/showpost.php?p=1068374&postcount=3

I’ll post something else if I can find it by searching.

Here’s a little more that might help.

This tutorial by GameFreak might be just what you need for using Nero. Seems fairly complete and step-by-step. :wink:

I’m thinking now that this tutorial (step-by-step) is a little more recent, so try this one first and see if it gets you through all of it. :wink:


#3

Thanks for your help :slight_smile:

But i have spent almost 3 full days on my computer and still no joy. I get that same bloody pop-up :bow: :bow: :sad: :sad:

Any more advice would be great :smiley:

Vinny


#4

Whenever I get this problem, the solution is always to open up VIDEO_TS.IFO in IfoEdit and press the “Get VTS Sectors” button. Hit Yes or OK to all the dialogs that come up, then try burning it again.


#5

Thanks for the reply.

But please can you explain it to me as if i was a kid (i mean step by step) im not the best when it comes to these things.

Regards

Vinny


#6

In this link I’ve shown the combination of files you need to be able to burn.
From what you originally posted there are 2 missing VTS_01_0.IFO/BUP. Can you confirm that you have these.
With the utility IFOEDIT that has already been mentioned you can recreate the IFO & BUP files from the VOB files that you have.
Run IFOEDIT and click on “Create IFOs”. Then select the first vob in the sequence & it will recreate the required IFO/BUP files. You need to check the same directory as source box first.


#7

I have a similar problem. So i took the ifoedit advice, but the button to create new ifo’s was grey. So i went to tools and did Create new ifo’s and it told me it looks like im dealing with an invalid .vob file??? So im even more confused now, it seems like one problem keeps leading to another. The converter im using is called Super. I got advice from a forum before that it was a well respected converter.


#8

Here’s a longshot, I would like you to copy the file to another folder, then I would like you to download a program called FixVts, open up the folder & drag & drop a VOB file into the main FixVts window, make sure the top 2 boxes are checked, then click Full Dvd. This is a test, let us know if it works.