DVD to PSP HELP PLZ

vbimport

#1

Okay, so I get the dvd converted into a psp file, let’s call it “Underworld Evolution” just as an example. When I select this folder, it has other folders similar to the ones that are listed when my psp is connected to my pc. No matter where I try to copy this movie file to within my psp, I get an error message saying it cannot copy file because of a pathing issue. Now, I only have a 1GB memory stick but don’t think this is the problem. Any help would be greatly appreciated. Thank you.

Dc


#2

Hello Dungeoncrawler
Welcome to the DVDFab forum :smiley:
Underworld Evolution good flick anyway your question as been asked and answered a few times already you may want to search the past threads for any threads that have PS2 in the titles for your answer :smiley:
I would do it for you but to busy today to the search for you sorry :bow:


#3

So, I have checked the threads and found nothing relating to my specific problem. The problem: After conversion is done with dvdfab, I have a movie folder named “Underworld Evolution” on my pc. After connecting my psp to my pc, what are the remaining steps please? Do I need to rename this file before I copy it to my psp? If I attempt to just copy the “Underworld Evolution” folder to my psp, I get a copy error and the operation aborts. I’m obviously missing a step or steps. Any help would be greatly appreciated. Thanks.

Dc


#4

OK DC I said I didn’t have time BUT since I’m a nice guy I took about 2 hours going through past threads for you check the thread below hope it helps :smiley:
If not I’ll look some more :bigsmile:
http://club.cdfreaks.com/showthread.php?t=196948


#5

:a This is starting to get ridiculous. Could ANYONE who has SUCESSFULLY converted, and then copied, and most importantly, played a dvd converted movie on thier psp PLEASE relay the ‘how-to’ so that I can also. For some reason, I cannot copy the converted file to my psp. No matter where I attempt to put the file, it simply will not copy. I get the following error message:

“Cannot copy M4V200005: Cannot find the specific file.”
“Make sure you specify the correct path and file name.”

Regards,

Dc


#6

…btw, I do appreciate the help :slight_smile:

Dc


#7

Yea right it showed with your :a reply


#8

Srry, but the frustration has nothing to do with anyone that comes forward and attempts to help. The frustration is that I’m doing something wrong and no amount of help, no matter how nOOb friendly it is, is going to help me out. I’m 43 years old and know better than to offend the hands that might be able to help. Again, srry for the misunderstanding, but will all due respect, don’t read anything else into it. You can trust me that if I have a problem with someone I will direct it at them, and not some vague ‘around the back’ backstab (likewise, not implying you have did this). Anyhoo, my apologies if I offended. It was not my intention.

Dc


#9

DC, we understand your frustration. There are apparently several different ways that files must be transferred to your device, possibly due to different firmware. There are at least 4 methods in the thread StormJumper linked in his earlier post. I would suggest you read ALL of that thread and try the different methods, may be one will work for you.


#10

:iagree: thank you.

Dc


#11

You are welcome!:slight_smile: Post the results, good or bad. Wish I had a PSP to experiment with–in fact, just send me yours and I’ll figure it out, shouldn’t take more than a year. Or two.:bigsmile:
/EDIT/ What generates the error message you mentioned earlier? XP? PSP?


#12

I don’t really know. The strange thing is that having copied and pasted countless number of times I know that usually a file folder does not care what you put into it. Granted, it may not work but it still allows you to copy the contents from one folder to another. I cannot image the psp file structure being any different (i could be wrong of course). My fundemental thought is that the name of the file(s) I’m attempting to copy are somehow wrong. Come to think of it, maybe it’s this generic psp to pc usb connector I’m using. It came with one of the media packs that are sold seperately from the psp. I’m usually sort bright when it comes to figuring these things out, but have to step back and admit this time I’m clueless :doh: .

Dc

p.s. :bigsmile: A+ for effort on the psp expirement.


#13

Heh heh. Worth a try.:slight_smile: Well, try the various transfer schemes in Stormjumper’s post and see what happens. There are, as you have probably discovered, profiles for various PSP firmware versions in DVDFab, i.e. before 2.8 or 2.8 or later, plus I think a generic. My LG cellphone’s (Verizon, can you hear me now?)supplied media software and firmware are purposely crippled to prevent movie downloads. I have to format the card in the phone, then take it out and put it in the PC, dump the AVIs to the card, then put it back in the phone, where it plays great. The point to all that is that the phone gave me a very similar error message to what you are receiving when I tried to use the optional “media kit” and USB cable sold by Verizon:a . The “can’t find the file” part though would indicate that the device had no objection to the download, just couldn’t see the source for some reason (maybe the generic dongle you mentioned). A little experimenting will probably turn up a method that will work. Again, please post back, good news or bad, so that others that have solved this may see it and help or others still fighting it can be helped if you find a solution. I assume you can see the output file OK in win Explorer. Fingers crossed.:slight_smile:


#14

Yea, your actually giving me some ideas on some new directions to try out. The mpeg4 file will play on the media player that is bundled with the convert software so I figure the file is fine. It’s getting it into the psp that’s obviously the issue. Do we know if the latest firmware update might have bricked this ability with the psp? I think I have another usb that will work from my digital camera. Gonna give it a try for sure. I’ll post back with any results. Hopefully they will be good :).

Dc

/update/ Your a genius :bow: !!! It was the damn generic usb adapter that came with the media kit. I switched it with the one that came with my digital camera, and I was able to copy the short excert (didn’t convert the full movie this time) into the MP_root—>100MNV01 folder and played the movie :iagree: . Finally…whew. If I had an extra psp I’d surely send it your way. To everyone that put up with my ranting and raving, I surely do appreciate the help that everyone gave. Special thanks to ‘signals’, for pushing in the right direction. And, a very sincere apology to ‘StormJumper’, no insult was every intended. Now, off to make some movies. :iagree:


#15

Hooray!:bigsmile:

Your a genius
My wife does not share your opinion.:slight_smile: Really glad this worked and hope the post back will help someone else with the same trouble.


#16

Glad you got it working :bigsmile: