DVD to Mobile won't keep fixed bitrate

vbimport

#1

right now I’m using 5088 and the problem appears to be random but it’s happening more and more now and I have no clue why.

I’m trying to encode generic with xvid + audio copy and have a fixed bitrate of 1400 but after encoding the audio is ok but the xvid bitrate turn out to be in the rage of 75kbps to 135kbps in that area. Now no matter what profile I use in generic the bitrate just seems to drop once it’s finished encoding even though I have it set to 1400. No matter what bitrate I set it to it doesn’t keep the setting.

I’ve tried installing previous versions all the way back to 8.0.3.0 and it the problem persists.

For example, yesterday I ripped a DVD that has 5 episodes on it. I had it all set in the queue and the end result was EP01 had a very low bitrate EP02-03 had 1400kbps and EP04-05 had the low bitrate. All were set to be at 1400kbps.

Sometimes I rip and entire movie that takes 2 hours only to find out that it didn’t keep the original fixed bitrate that I had set it to.

Does anyone know what the problem might be ?


#2

No idea here…having the same problem though.

when I first started using DVDfab, i didnt have any problems, that was before I learned about the >= 3.3 firmware for psp. Seeing how none of the movies I backed up worked otherwise I had to use it as an option. (To clarify, they encoded to the right filesize, but were unsupported due to incorrect resolution settings)

I’ve been doing test after test with the same movie, I set it up for 350mb, and I get 390-422mb. I’ve tried encoding based on bitrate as well as based off filesize and it doesnt make a difference, nor does changing the audio quality.

I’m trying a smaller resolution next, but I dont see know if that’ll make much difference.

on to test 9!


#3

[QUOTE=lordcatbert;2117557]No idea here…having the same problem though.
on to test 9![/QUOTE]

I uninstalled everything dvdfab and read the post on how to do it.

ran ccleaner and manually went through my registry file. nothing dvdfab was on the computer. reinstalled a fresh copy and I still can’t get a fix bitrate no matter with version 5 I install. However having said that it’s seems better but the test that I have done now come up at 690kbps instead of 1400 weird.

other weird thing is that I tested previous rips and they were all fixed within 5-10kbps from the 1400kbps that I had set it to. It’s just lately that this has started.

I’ve also been doing test for the past two hours and I just can’t pin it.


#4

I do alot of DVD to XVID conversions using DVDFAB.
I’ve been using 3.1.4.0 because of other issues with the burn engine.

Moved up to 5.0.8.5 for a check of the latest ve3rsion (BEFORE 88 WAS RELEASED).

What I had to do is create a new custom profile setting the min and max rates to 1190 and 1200 respectively. I leave size alone. Audio I set to 128kb no subtitles.
Name the new profile and set it as default.
I use high quality 2pass 1200bps for B&W.

The above seems to work forcing the bit rate to stay within a tight band.

Now the other issue is that I rip alot of dvd tv episodes so there may be up to 9 tasks selected off one dvd
I’ve had to select each one and hit the config button, check settings then hit ok for the setting to lock in. If I don’t do this the first one will encode at the correct bit rate and the rest as some arbitrary bit rate of the program choosing. Either is super low BPS or 2-3 times the 1200Bps. Looking at the file size is the first clue of a botched encode

Hope this helps


#5

I gave reencoding at different resolutions a couple shots…didnt work
Then I tried encoding using the psp.mpeg4 profile…gave me the correct file size…weird

I’ll give a new profile a try, I’ve read a couple posts about that working for a few people.


#6

Remember, even with a new custom profile, and with that profile set as the default and the default showing in the window aqssociated with an episode or movie, you must click on the configure button and check the settings for BPS and size before committing the setting to encode. I’ve found that if I just assume the default is “my"default” I end up with something different.
Its a pain in the butt to reverify each task’s configuration but if you don’t you’ll get what the program wants not what you want.


#7

[QUOTE=forjack842;2118287] I’ve found that if I just assume the default is “my"default” I end up with something different.
Its a pain in the butt to reverify each task’s configuration but if you don’t you’ll get what the program wants not what you want.[/QUOTE]
Any idea how long this has been happening or with what version this started?
I’ve never noticed the bitrate not sticking with my own profiles while doing Ipod conversions, but I’ll have to check.
Sure sounds like a PITA


#8

I created a new profile, didnt make it default (i always do conversion settings), still no fixed rate. In fact, this last trial was even further off.

The profiles were created with the profile editor first. The second time it was copying and editing an existing profile. Remembering to restart DVDfab after each edit.


#9

Here’s my profile to fix the bit rate.
You have to carry this forward from DVDFAb build to build.

Give it a try

<profile name=“generic.avi.xvid.mp3.1200” version=“200” device=“generic” tag=“dvdfab” description=“The profile is used to create avi(xvid + mp3) br=1200 file, which can be played on PC or supported device.” >
<common>
<file format=“avi” number=“1” />
<audio copy=“0” codec=“mp3” channel=“2” >
<freq value=“48000” list=“32000,44100,48000” />
<bitrate value=“128000” list=“64000,96000,128000,192000,256000” />
<volume percent=“100” />
</audio>
<video>
<size list="" />
<subtitle mode=“0” />
<encode codec=“xvid” fourcc=“XVID” minbitrate_kbps=“1200” maxbitrate_kbps=“1200” >
<mode value=“high_quality” list=“real_time, high_quality” />
</encode>
</video>
</common>
<acodec name=“lame”>
<common ver=“0” layer=“2” />
<attr ch_mode=“0” quality=“0” private=“0” orignial=“0” checksum=“0” copyright=“0” />
<vbr method="-1" max_bitrate=“224000” quality=“0” abr=“8” />
</acodec>
<vcodec name=“xvid”>
<motion motion_search=“5” vhq=“0” qpel=“0” gmc=“0” chroma_me=“0” />
</vcodec>
</profile>


#10

If you change the first line to:
[B]<profile name=“FIXDXVID.avi.xvid.mp3.1200” version=“200” device=“FIXDXVID” tag=“dvdfab” description=“The profile is used to create avi(xvid + mp3) br=1200 file, which can be played on PC or supported device.” >[/B]
you can install it as a standalone device and will only have to transfer it for major updates, e.g. v4 to v5. Be sure to follow the device file naming conventions when saving. Installation is explained in the Tutorial (the example there is for Apple TV but the steps are the same).
I tried this once with mixed results.


#11

I installed Fab on my wife’s clean laptop and it doesn’t have Xvid or any codec’s or anything like that it’s simply used for web surfing.

On the wife’s laptop If I do a single rip to generic xvid+ac3 it will keep the fix bitrate. However If I do the exact same on my system, sometimes it will kepp the fix sometimes it won’t. On my system it more likely will drop to a very low setting.

If I rip a DVD-TV with multiple episodes on my wife’s laptop some episodes will have the fix rate others in this case went to 3300+kbps or double when it was set to 1500kbps. Of the 7 episodes only 1 came out to the set 1500kpbs others where nearly double the set bitrate.

I’m more inclined to believe now that there’s something wrong in the generic encoding than something wrong with my system.

Does anyone know if my registration for dvdfab 5 will work for 3.1.4.0 or version 4 ? I’d like to try those out to see what the results would be.

Also where can I get previous version?


#12

Sorry Bionaire
registration key for ver 5 is for ver 5 only, you will need the older reg key for ver 4 and under


#13

You can try requesting a V4 Reg Key on the pulldown.


#14

V5 sucks. They wont give you the key for V4 'cos they know it works and they didnt charge u extra for mobile option. They want u to stick with the V5 piece of crap in the hope that you would renew the extra yearly subscription cos u beleive they have any motivation to fix the numerous problems they caused during the re-write. They must be the only software company on the planet that protests tghey did not retain previous access keys to earlier versions of their own software - its a scam that only works cos they are offshore.


#15

The Mobile option works just fine, it may need a few tweaks but the author is working very hard to make this program the best it can be. If you dont like it, dont buy it. You have a free trial to test it out.