DVD to Mobile problem

I registered here to solve this problem, so hopefully I can gain some insight from one of you.

I am trying to rip a movie that was made with iDVD (Mac) to my HDD. The problem is that when I select any of the options under DVD to Mobile - none of the DVD content shows up in the section with the Title(Angle), Play Time, Chapter… section.

It works just fine with any of the selections under DVD to DVD - but absoultely no luck under DVD to Mobile.

Any help in getting this resolved ASAP would be greatly appreciated. I just want to rip this to my HDD.

thanks!

  • SZ

If your goal is to rip the movie to the hard drive, select the HDD drive letter as the target using one of the DVD modes. The program will create a folder and rip the movie to it. The folder will be named the same as the mode you selected. Example C:\main movie

Sorry - I should have been more clear.

I am trying to rip it to compressed movie file on my hard drive. I can rip the file to a .VOB with the ‘DVD to DVD’ option because I actually get a title in the Listbox with a Title, Play Time, Chapter etc…

The problem is that I do not get ANY content showing in that same listbox when I select ‘DVD to Mobile’. When I press ‘Next’ nothing happens (presumably because there is no movie being shown/listed in the listbox.

thank you

That being the case maybe something went wrong with your initial install of the program. I would suggest that you do a clean uninstall, download the program again, just in case the download was corrupted, and reinstall DVDFab. Can’t hurt anything. Oh, keep your key stashed away somewhere safe.

Just tried that - still no luck. Rats.

Kinda wishing I had done the evaluation prior to purchasing it. I bought it solely for this purpose.

[QUOTE=szobell;2020472]Just tried that - still no luck. Rats.

Kinda wishing I had done the evaluation prior to purchasing it. I bought it solely for this purpose.[/QUOTE]

Did you use StormJumpers method for a clean uninstall?

Also there is a new version on the board, try that too.

Used Storm Jumpers.

If you mean the Beta version just posted this morning. Yes - did that one as well.

rats

  • SZ

Is there a known issue with a DVD with a single track/title on it?

It works fine for another DVD I tested.

[QUOTE=szobell;2020683]Is there a known issue with a DVD with a single track/title on it?

It works fine for another DVD I tested.[/QUOTE]

No issues at all registered.

Can I suggest you try this?

Before you do anything, disable PathPlayer in the FAB settings.

  1. Use “main Movie” mode to create an ISO file on your hard disk first. You are saying that it is only the generic function that is not working, so this should work OK.

  2. If you have a suitable player (VLC is a great free download), open it and see if the ISO will play OK.

Once this is achieved, start up Fab, select generic and then open the ISO and see what results you get.

I suspect the actual authoring of the disk as I have had similar problems with DVD’s authored with ULead VideoStudio and Nero.