DVD To Mobile Problem

This came to me in my sleep: are your hard drives NTFS or FAT32 (or something else)?

I have no idea

Number of ways…
For eg., just right click on your hdd(s) > left click on properties.
The file sysytem will be displayed… :wink:

I got 2 hard drives in total, one is FAT32 and the other is NTFS


Thanks for the backup, pard.:slight_smile: Unexpected grandfathering duties today.

Sorry to leave you hanging with no response. Mil pardones.

so I don’t really don’t know what else to do now after all of this, I don’t know if it’s a bug or not

I don’t think it’s a bug. If you have the FAT32 drive selected as the location for DVDFab’s temp files or the output for the high bit rate AVIs it won’t work; the files sizes exceed the limit for FAT32.
/EDIT/ I do know how to spell perdon, I just don’t type it very well.:slight_smile:

hi, ElBoricua433

I am not sure the reason that cause your problem, so please help me do some simple test.

first, not select idx/sub output. just select direct render, use one pass or two pass all is ok.
second, select idx/sub, just select one pass.

please tell me the result of your test, I think that will give me some useful information to find the problem.


Ting it only shows an option for me in Generic for only idx/sub, not direct render, direct render only shows up in the others ones like for PSP and other stuff, not for the XviD

What about the Temp/Target Drive location–is it the FAT32 drive (4 GB file size limit)?

hi, ElBoricua433

Before you click “Next”, please check the “Title Dialog”, if you select a title, please check the subpicture Listctrl, you can only check one Language sub. so you can make a choice between “Direct Render” and “Idx/Sub”.


I think ElBoricua433’s problem is not in the FileSize, because one pass not create any file, just record some information into a log file.

I understand. I was thinking of the output files. Thanks for all of your help:flower: .

I am working on RV for the other poster.

what exactly does Direct Render means?

I just tried it 2 pass with one subtitle, the 2nd Pass is going through now, I think it did had something to do with idx/sub file

now the only weird thing about is why it ends on 93% instead of 100%

Hope the 2-pass works also. Direct Render means the subtitles are embedded in the video. I think it is actually ending at 100%, maybe it’s just slow updating to the screen, especially if other software is running (not recommended when making MP4s). Sometimes I get this effect when copying a DVD, during the finalizing the GUI does not update as it should but the processes are OK.

/EDIT/ Note that there is a new update out this morning.:slight_smile: