DVD to Mobile - Generic Audio problems

vbimport

#1

I have been using DVDFab Platinum since version 3x primarily for the DVD ripping and shrinking to DVD5. This forum has alway been a great source for helping me to learn the product and resolve issues. Recently I started using the DVD to Mobile feature to convert some of my DVD to Xvid. My intention is to play these files on my TV using a modded Xbox. I upgrade DVDFab often and currently use DVDFab Platinum 5.0.2.5.

I am having an audio issue that does not seem similar to the many synch issues I have found posted already. Here is what I am doing and the problem:

  1. Rip the main movie with the English audio track to a folder.
  2. Use the DVD to Mobile (Generic) option to convert the main movie to Xvid.
  • Fixed size (which I determine based on movie length trying to get a bitrate between 1200-1300)
  • 2-pass
  • For audio I have tried both Xvid.audiocopy and Xvid.mp3 (@192k)
  • For other options I stick with the default selections.
  1. I queue up a few DVD folders to convert and run. Everything finished without error.

What I observe in the output Xvid files is that the audio will be fine at first. After a seemingly random amount of time (differs per movie), the audio will just stop for a period of time. Eventually it will resume, but sounds like it is out of synch by an amount of time equal to the length of time the audio was not heard. This lengthens the total movie time, and even after the video portion is complete, the out of synch audio still plays.

For example, a movie that is 1:50:58 ends up being 2:17:12. There is a gap in the audio starting around minute 42. The audio will resume at some point. The video portion ends at 1:50.58 (the correct length) but the out of synch audio keeps playing with blank video. I am just playing the videos on my PC and have tried a couple of players (WMP and Nero).

I see the problem with multiple DVDs. The VOBs that I am ripping play fine (video and audio).

For some movies I have used the AC-3/5.1 track and others I have used AC-3/2 track. I still see the problem.

I tried installing DVDFab on another PC that has never had it installed before, and the problem is seen there as well.

Any help would be appreciated!