DVD to IPod difficulty with some titles

I downloaded the trial version of DVDFab 4. Most titles are fine, but at least two are difficult. In the DVD to IPOD, “A Christmas Story” and Casablanca start out fine, moving up to 25 or so fps, then taper down to less than 1 fps in the next minute or so. Thus, even if it would transfer, it appears that it would take days to move these two titles to IPOD.

Most others work fine (at least 15 other titles transferred to IPOD in a few days), but these are the first two that have given me problems. I have searched the data base and looked for others with similar feedback. But I have not found others with my dilema?

Any assistance would be great. Trying to get IPOD filled for wifey who is due on December 23rd. Also like the DVDfab4, but do not want to buy it if I am not going to be able to download some titles. And these are older titles, so I thinking I am missing something simple in the process.

Hi spurrier, it sounds like the discs for these two movies may be dirty or scratched. If you have tried them more than once and they slow down the same way at the same place, that is most usually the cause. If you have more than one optical drive you might try using a different one to read the discs for the conversion.

Well, that’s the crazy thing. The only similarity is that they are both WB studios dvd’s. I can clone them, and do other things. But for some reason, when I try to convert them to IPOD, the fps drops to virtually 0 after a minute or two.

Like I said, I have at least fifteen other titles that worked fine. Additionally, I can do other functions with the DVDfab with these two titles, but I cannot get them to transfer to the IPOD format.

I am the only one with this problem?? When I use the trial of Cucusoft on these titles, it converts them to mpeg-4 for IPOD with out any problems.

I would REALLY like to buy this software, but if it only works on 80% of the DVD’s when others work on 100% (20 for 20 that I’ve tried and two more videos have not worked with DVDFab) of the videos that I am trying to convert to IPOD.

Is there anybody with some additional information or that has had an issue where DVDFab slows to less than 1 FPS while trying to convert DVD’s to IPOD?

Yup, I can confirm a problem with “A Christmas Story”.
As signals pointed out, a dirty, scratched, or in some manner defective disc would be the first thought.
Anyway, I tried converting this movie with 4.0.1.4 and it progressively slowed…fairy quickly. At 6 hours plus and climbing for completion, I canceled.

So I tried ripping the movie to the hdd first. I’ve had to do this a couple of times with so-called “difficult” movies…maybe 2 out of 50-60 conversions total. I’ve never had a flick that failed…until this one…:eek::sad:

Right now I’m going to fire up my old trusty v.3.1.8.0 and see what’s up.
I also own Casablanca…I’ll try this one as well.

Right now, this is quite the conundrum…:confused:

I’ll fool with them a bit and post back.

Preliminary report:
Happy to say that 3.1.8.0 is going through “A Christmas Story” like a hot knife through butter…well maybe not quite that fast…:bigsmile:
I suspect some small glitch with the current version 4.0.1.4, I hope anyway.

I have converted other Bogey flicks, notably, “To Have and Have Not”, “Key Largo”, “Treasure of the Sierra Madre” and “The Maltese Falcon” without any problems. These were done with later versions of Fab 3.xxx

I forgot to mention in my last post, I did try conversions with PP enabled as well as disabled, both attempts falied. Sorry about that.
I"ll look for Casablanaca.

Soooo, you’re saying I’m not crazy and that there might be an issue that at least two of the titles I am trying to convert are subject to?

In short, is it something that might be resolved in future releases? Bottom line, I really like the program, but I want to be able to get through the 10-15% of dvd’s I am having trouble with.

Greetings Maineman,

I was curious if you or anybody else had any further insight on the apparent difficulty in converting warner brother titles and some other DVD to ipod?

[QUOTE=spurrier;1939851]Greetings Maineman,

I was curious if you or anybody else had any further insight on the apparent difficulty in converting warner brother titles and some other DVD to ipod?[/QUOTE]
Hi spurrier,

Sorry for the delay in getting back to you.
Today’s been a busy day…my family enjoyed our Thanksgiving Day today.
I’m stuffed and in dire need of some coffee…:bigsmile:

I finally did locate “Casablanca” and was unable to reproduce the problem we saw with “A Christmas Story”. It is converting normally at ~ 50-60 fps, v.4.0.1.4, PP enabled.

I don’t have any further insight into this other than a guess that this glitch is confined to this specific version.
As I said, this is the first failure for me since Feb '07 when I first began converting to mpeg-4.
Moreover, it converts with 3.1.8.0 without issue.

At this point, I’ll think I’ll send the .IFO files to Fengtao and Ting, see what Ting finds and await the next beta.
For me, personally, this one failure is a non-issue, particularly when I could do it with another version.
I can certainly understand your reservations since you haven’t purchased platinum yet, but keep using the trial version and see what you think.
I’ll bet you opt to keep it.

Hi again spurrier,

I’ve sent the .IFO files to Fengtao. He will test “A Christmas Story” and get back to us.

Spurrier,

You’re not the only one with this problem. Not only do I have the same problem but I can complicate it even more.

I’ve been trying to rip The Marx Brothers “Duck Soup” (Paramount) for nearly 2 weeks now. If I choose 2 passes it will rip the first pass with no problem and slow to a crawl at the beginning of the second pass. I’ve tried one pass and it slows immediately. I’ve also copied all dvd files to the hard drive and rip from there but get the same result.

Here’s where it gets really weird. I ripped “Horsefeathers” from the same box set as “Duck Soup” and it ripped with no problem.

I’ve also tried to rip Marx Brothers “A Night at the Opera”, which is a Warner Bros. dvd and have the same problem.

I have an Ipod touch and chose “MP4” from the list. I left all other options the same. This has happened with both 4.0.1.0 and 4.0.1.2.

I’ve had success ripping:
Vegas Vacation (WB)
Ocean’s 11 (WB)
Blazing Saddles 30th Anniversary Edition (WB)
Office Space (slightly off on the A/V but tolerable)
Planes Trains and Automobiles (same problem as Office Space)
Smokey and the Bandit (Universal)
Casino (Universal)
Slap Shot (Universal)
Major League (Paramount)
National Treasure (Disney)
Bad Santa (Dimension)
Beer League (Echo Bridge Ent.)
Casino Royale (Sony)
Double Jeopardy (Paramount)

Pretty much any episode of
Family Guy
All in the Family
Spongebob
Carlos Mencia
King of the Hill

I’ve had no luck with
Caddyshack (WB)
Rounders (Miramax)
Miracle (Disney)

and I ripped “My Cousin Vinny” but with A/V sync so bad I deleted it.

Hi fiveacestx,

Please try DVDFab 4.0.1.6 Beta to see the result:

http://club.cdfreaks.com/f116/dvdfab-4-0-1-6-beta-233060/

Best Regards,
Fengtao

Dear all,

Please try DVDFab 4.0.2.0 Beta to see the result:

http://club.cdfreaks.com/f116/dvdfab-4-0-2-0-beta-233944/

Best Regards,
Fengtao

I haven’t had problems with the fps tapering down but I am having another problem. I am using the latest version of DVDFab (very pleased with the trial version so I bought it) and I’m having trouble converting my movies to play on my Ipod. I have sound but no picture.

I backed up Resident Evil and Shaun of the Dead and have the same problem with both. Is there something I’m missing?

I appoligize if this is a thread hijack. I thought it would be better to return this thread to the top vs. starting a new one.