DVD stopped: what can be?

Hello,
I have a NEC 1300A. It has been patched to 1.0c (thanks herrie) and has worked ~ flowlessly for over 2 years. It is working with Windows XP Sp1 and I use Verbatim disks.

Now two days ago it stopped working entirely.
Or better: the drive recognises and works perfectly with CD, CD-Rs, but does seem not to read anymore any DVD, DVD-R etc (of any brand!).

It all happened during the burning of an ISO on DVD-R (Verbatim 4x) with DVDDecrypt. For some reason this burning failed (very very rare event with DVDDecrypt) and since then whatever DVD disk I put in, neither Nero or DVDecrypt are able to show a DVD in (they say ‘no disk’)

a) is there any program, diagnostic utility or anything I can use to try and understand what is going on?
b) would be a good idea to reinstall the drivers for the drive? If so can you suggest where can I find them?
c) would be useful to put a new firmware on it?

Thanks

dvd part seems to be dead.

Try to clean the lens/drive.
Test in another computer.

I tried to reflash it with latest herrie driver.
No errors or anything, but windows still seems to show this drive as a CD and not DVD drive. I am not sure why this happened. Is there any way to reinstall the drive?
ANd how do I clean/check the DVD lense?

It is not important “what windows” shows you!

This is a nasty explorer bug.

What counts is the info in Devicemanager.

The Device Manager shows the drive as:
_NEC DVD_RW ND-1300A

Device Type: DVD/CD-ROM drives
Manufacturer: (Standard CD-ROM drives)
Location: Location 0(0)

If I go under the Volumes tab and press Populate (a DVD-R is in the drive) it tells me:

Disk: CD-ROM 0
Type: DVD
Status: No Media
Partiotion Style: Not Applicable
Capacity: 0 MB
Unallocated space: 0 MB
Reserved space: 0 MB

Under the driver tab i have:

Driver Provider: Microsoft
Driver date: 01/07/2001
Driver version: 5.1.2535.0
Digital Signer: Microsoft Windows XP Publisher

Does this give any clue? Where about can I get a newer driver?

This will not help.

Your drive appears to be damaged.

I’m having exactly the same problem as Gianni. I have a NEC nd-1100a and suddenly it started doing just the same: CDs are read fine, but DVDs are not recognized: Disc spins, and then shows up as empty on Explorer. On the Volumes tab, it says what Gianni reported: No Media, Partition Style: Not applicable.

I know it’s not a driver problem, because I made a clean reinstall of windows and the behavior is exactly the same. And I know it’s not the unit, as it works flawlessly on a friend’s computer (i.e. it reads the same DVDs it doesn’t read on my computer).

So it’s either a hardware problem on my computer, or some BIOS setting I’m yet to find that causes DVDs to not be read…

chef, or someone else, any thoughts on this puzzling situation? Any recommended tools to further diagnose this?

Thanks

Try to clean the drive/lens, replace the IDE cable and test it in another computer, maybe even in real DOS.

There is nothing more worth doing. If all fails, it’s time for a new drive.

Yes, I had already tried all of those things. A new IDE cable didn’t help. In DOS I get “General failure reading drive D” when I insert a DVD, but CDs are read fine. And on a second and third computer, the unit reads both CDs and DVDs. I really can’t make any sense of this.

So I’ll follow your advice and shop for another drive. Thanks.

In this case, it’s really weird. It must be some kind of software/driver problem, not hardware related probably.

I don’t have the same problem, but I am getting buggy rips, and I’m starting to think it has to do with dvd decrypt ( it’s killing me trying to figure out what was perfect is now defective most the time). May need to install a new one. My last one may have gotten corrupted or something. Anyways it maybe worth a shot. I can barely remember how i set it up is why I haven’t tried a new install yet. Anyways good luck.

In your case may be you need laser sensor cleaning get one these DVD burner cleaning kit and that may do the job.