DVD Shrink wont start

vbimport

#1

Ive tried many versions from differnet sites and it just wont start up… it does right after installing it but thats it ive tried alot to get it to work.

Any one have any suggestions? it would be much appreciated. :iagree:


#2

I have some troubles understanding you, but may I assume that you have troubles starting DVDShrink the second time after installing it?

If so, you may want to check your system’s logs (at least, if you are running either Windows 2000 or XP, another assumption I make ;)). Check logs and check for entries for either DVDShrink or the time that the problem appeared.


#3

im on xp and it runs once after installation then doesnt start again.

also it wont let me uninstall it unless i re-install it… b/c it says a file is missing, so maybe some file just gets deleted for some reason. idk. its pissing me off.


#4

ok it seems like every dvd software i use is messed up. WinDVD 5 starts for 5 seconds and trys to load a dvd just quits. Clone DVD after a few times has a file error and tells me to re install and run an anti virus (still doesnt work) and power dvd seems to be working good but then after like 10 mins of playback it will freeze my whole pc just like that. and i have 768mb of ram and a AMD athlon xp 2600+.

Something is interfering with something and i gotta figure out what it is…
Please help!


#5

An athlon xp 2600+ and 768 mb is plenty (unless maybe you have a really sucky video card). I run an athlon xp2400 with 512 mb and a radeon 7000 32mb on one system and an athlon xp 2500 (overclocked to 3150) with 512 mb and a radeon 8500 128 mb (over clocked) and both play and record dvd fine.
I would check for spyware/viruses first (do you usally check your system out)? Does anybody remember where that please scan your system thread is?
Next, uninstall everything. If you have to many programs on your system, sometimes thay can conflict. Uninstall all the dvd stuff you installed and then try only the ones you are currently trying.
Just a few first steps to try.


#6

yea i check my system alot and ive recently formatted. I have my cpu overclocked to a 2.3 and i have everything uninstalled but dvd shrink and it still doesnt work… i found a thread on how to fix this problem and tried everything…still doesnt work.