Dvd shrink trouble

vbimport

#1

ok so i shrink a DL DVD to a 4.7gb one and i selected for the DVDshrink to burn it imidiatelly, so it did and when i played it in my dvd player there weren’t any subtitles. so i chose to have the files backuped to my hard disk so it did it and then it extracted the subtitles as .idx file and i played it frommy hard disk in power dvd and it worked. okay so i wanted to burn these to a dvd and nero burning rome didn’t let me put the .idx file in…
in nero i chose to make Video DVD and it didn’t accept the .idx file saying that only vob, ifo, and bup files could be written on a video dvd.
so then i chose to make an DVD ROM ISO and it let me add the .idx file.

so my question is…is there actually any difference between making an DVD ISO and Video DVD when there are Video_TS and Audio_TS folders in both?

If this will make me a problem then how will i fix this…

hope you understood my question, thanx in advance :rolleyes:


#2

Have you read this? http://www.mrbass.org/dvdshrink/


#3

Hi,

The link which Iceberg suggested is pretty exhaustive. Hope you went through it. By the way if you did not reauthor the movie(what this means is reduce the movie in any manner whatsoever by compression so that it fits on a single DVD) then you could easily have done what you wanted to do with DVD Decrypter(freeware and the best) by selecting Stream mode in the software and it allows you to select what you want to keep in terms of subs and audio also. I generally prefer DVD shrink only when I’m trying to fit a huge movie(>4.7gb) on to a single DVD-R. If that’s what you did then DVD shrink is the way to go and you definitely should read the guide. As to your query regarding ISO and Video DVD. ISO is the data format of and disc(suggested for DVD’s and CD’s) and video-DVD is the format for all Video DVD’s which are meant to be compatible with all standalone players. By the way have you tried your ISO burn on a standalone, I doubt it would work with one. Video DVD contains many headers and other identifiers which ISO does not contain. ISO means you could store any file on the DVD(mp3 and raw mpgs and other data too). What you should always burns as is Video DVD. As far as Nero is concerned you just feed it what it asks for(i.e. Vob,Ifo,Bup). The idx file you seperated is not how a sub is supposed to be on a dvd. Everything(sub,audio stream,menus and video stream) are all included in the Vob stream file. so if you were expecting a seperate file you are dead wrong. The sub was not selected by you while using Dvd shrink in authoring the output and thus you should try that and see the output on your comp by selecting the Ifo file of the output with a software dvd player(powerdvd or windvd) on your hard disc b3efore burning it using Nero.

Hope this helps.


#4

yea but haven’t found anything usefull there i already knew all of that…i read all of dvd shrink guides on doom9.net as well…didn’t find anythhing usefull…


#5

i needed to use DVD Shrink because it was a >4.7 movie, and i needed the whole dvd contents not the movie only so i shrunk everything in the Full Disk mode. and DVD Shrink extracted the subtitles file ad an .idx file. So i guessed it was just the way it should be and burned the whole audio ts and video ts folders using nero to a 4.7 DVD. it didn’t let me copy the .idx file so i switched to ISO mode and burned. then played in my DVD player and it worked except the subtitles were missing again.
i have no idea what i’m doing…:frowning:


#6

Hi,

Let me take a stab at your problem. In Dvd Shrink preferences have you unchecked the Box called “Disable all subpictures except menus and forced streams” under the stream selections tab. If this is not done the sub wont get ripped i.e. box has to be unchecked.

If you still have a problem check the official DVD Shrink guide at

http://www.doom9.org/index.html?/mpg/dvdshrink31-main.htm

There are some settings which are explained in detail there so wouldn’t harm to take a look again.

Hope this helps.


#7

there, i read it again, and i’m doing everything as it says theer but still have the same problem.
my “Disable all subpictures except menus and forced streams” box is unchecked and the same problem again…
i guess it’s just me…

thanx anyway for your help