Dvd Shrink Subtitles

Does anyone know how to set up DVD Shrink to block out subtitles when burning DVD… Thanks

Simply deselect all subtitles if you don’t want them before to press backup button

Thanks, I probably thought it was simple… Much thanks again…

You’re welcome :slight_smile:

Back again. I must be very stupid or else program very in depth. I was trying to find where I disable like you stated the subtitles before I did the back up. I find not a place on my program anyway where I can disable the subtitles… I even looked in the preferences thinking I would find it there. Can you be direct me exactly where I go to disable subtitles. Much thanks

Leave me a minute to do a screenshot

See the image


Very interesting. My program does not look like yours. What version of DVD Shrink are you presently using?

Latest: 3.2.0.15

Hum, very interesting. I’m using the same ver but does not look anything like yours. Anyway will keep playing around with this ver and try to figure it out… Thanks for your help…

I don’t understand: this is the main interface. What do you see? Can you post an image?

Not sure how to post screen. Help

press the key “print” on your keyboard and then open a graphic software like the paint and do “paste”
Crop the image and post here.

Save as PNG


Can’t get the image to come over to send it to you…

After you open the disc in dvd shrink, you should obtain the image I send you.

I did nothing: only open the disc in shrink. What do you do exactly?

Sorry for being late, got bumped off and had a problem finding where we were. I’ve got the image saved but can’t for some reason send it to you to compare. Somewhere I have to paste it to this program

Maybe the image is too big. Crop it and save as PNG

Got it saved as a PNG file but unable to send it to you over this screen. Maybe I’m doing something wrong to be able to send it to you, but it won’t let me paste it to this screen. Any suggestions?

To post an image you should use the “Manage attachment” button, not copy-paste.

Press the button “postreply” or the button “go advanced”, and you’ll find it

Think I finally got it as an attachement…Hope so anyway.


From the picture I see that you have the same image that I posted. Do you see subpictures under “4.AC3 2ch English”?

If you don’t want any subpicture uncheck all tracks