Dvd shrink Nero



I copied a dvd with dvd shrink. I just picked out the movie part and left the odds and ends. It copied ok then I assume used Nero to burn it. That was fine. The next one I tried the same system and although it copied to hard drive OK, it stated some sort of burn error and would not put it back on dvd disk. Has anyone any idea how I might go about solving this please?


Welcome to the forum :slight_smile:

Were you prompted to save an error log? If you did save one, that would be helpful, as lots of things can cause burning errors.

If not, trying again may help, or you may get an error log this time.



Was the it a Trt error, what exactly did the error say?:bigsmile:


16:59:37 #1 Text 0 File NeroAPI.cpp, Line 3446
Message file not found

This is the message that appears at end of log.


I think that your settings must be wrong because I don’t think you are trying to burn a text file are you?


Did you recently upgrade to a newer version of Nero? Anything above won’t automatically burn with Shrink.


No, I havn’t recently changed it. Will the problem be in Nero then do you think?


Here is the full log if anyone can help.

Windows XP 5.1
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=, size=160016 bytes, created 17/06/2003 13:25:04
Nero API version:
Using interface version:
Installed in: C:\Program Files\Ahead\Nero
Application: ahead\Nero - Burning Rom

=== Scsi-Device-Map ===
DiskPeripheral : Maxtor 6E040L0 atapi Port 0 ID 0 DMA: On
CdRomPeripheral : IOMEGA DVDRW4216IND-A atapi Port 1 ID 0 DMA: On

=== CDRom-Device-Map ===

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 511MB (523760kB)
Free physical memory: 253MB (260080kB)
Memory in use : 50 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

12:16:38 #1 Text 0 File NeroAPI.cpp, Line 3446
Message file not found

Existing drivers:

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)