DVD Shrink lead in problem

vbimport

#1

I use DVD shrink and an external nec 3500a burner and whenever i use DVD shrink it never gets past the writing lead in phase or 0%. I have a hp pavilion laptop, 2.18 or the latest firmware, i have tried memorex and dynex dvd+Rs, I have nero 6.3 also, what do i need to do to fix this problem???


#2

Are you getting a “power calibration error” reported from nero?

What’s the media ID of your blanks?
Download DVDInfo or launch Nero’s “CD-DVD speed” go to extra hit disc quality test … look at disc info you’ll see type and ID … ID will tell who made the blank.

what speed are you burning at?


Try installing DVD decrypter and then use DVD shrink 3.17 … using DVD Shrink 3.17 save the file as an ISO and then try burning with Nero.


#3

I am trying to burn at 8x. The media is Memorex and Dynex


#4

Memorex & Dynex silkscreen thier name on the media but they don’t MFG it … you need the media code/ID for people to help you out plus your burner name/style/, buring program and rev, OS, etc. the more infor the better chance of getting a responce (but try to keep it to the point!) … sounds like crappy media and/or your burning too high! try burning at the lowest burn speed on each media then move up until you have problems … I’m pretty sure you have poorly MFG’d media with bad dye.

You can also try updating your DVD/RW firmware.

READ THIS INFO PAGE FIRST to get a better understanding of media before responding back


#5

My burner can copy DVDS when plugged directly into my computer but when i use my USB 2.0 card it never gets past the writing lead in phase


#6

Do you have NERO? Burn a disc in simulation mode & also tick the determine drive speed. I don’t think USB 2.0 has the DATA bandwidth to even come close to 8x burning.


#7

I have nero and USB 2.0 does burn at 8x since i hooked my burner up to my friends computer and it worked fine


#8

Try the older version of DVD shrink 3.17 and see if it helps? I would also try the same set up on your friends PC …