DVD Shrink- great- Nero- not working, sort of- I'm a newbie, sue me

vbimport

#1

I copied a few movies to my hard drive using dvd shrink and they look great and I watched them on my laptop hard drive while traveling. I tried to burn them back to DVD-R and one worked with no problems. The others burned the introductory screen (FBI Warning) and nothing else.

I took the source dvds that I own and tried doing the whole process again from DVD shrink to nero and the dvds fail again. How do I debug this- can you point me to anything online?

thanks,

Don


#2

Could be a media problem-What discs are you using??


#3

I’m using TDK “print-on” DVD-Rs. best I can come up with a model number is DVD-R47WDC100TP.

I tried a previous set of DVD-Rs that worked without a hitch burning other files- no errors.

I’m using a dell with pre-installed dvd drive.

Don


#4

and thanks, because I have no idea how to debug these problems!


#5

I would recommend checking out the Mr Bass guides:

He does some great write ups.

With DVD Shrink, I usually re-author and then create the VIDEO_TS folder to disk and use Nero to burn it to DVD. I will sometimes use a DVD+RW or DVD-RW to do test burns to see if they play so I don’t waste DVD-R or DVD+R blanks. I can erase each RW disk after each test and re-use them. Save me some cash. :slight_smile:

Good luck.


#6

How about trying this: Set DVDShrink to create an ISO image. Then burn it with DVDDecrypter (available at http://www.mrbass.org/). Mode ISO -> Write. Good luck. :wink:


#7

here is something interesting-

the major studio hollywood films were backed up with no problem. The smaller independent dvds burned the menu screen and nothing else. I own all these and tried a few different times.

Secondly, my computer’s dvd burner was set at the 8x default. Could this be a result of using 4x dvds burned at 8x speed- about 80% failure rate?

I tried burning at 2x last night. DVD failed on my toshiba home dvd player but worked on my laptop dvd player. I re-dvdshrank everything to try again. Could this be a toshiba dvd player issue? Is this a common problem?

This isn’t a dvd-r vs dvd+r issue, is it?

I believe now it has to be the media because my attempts with 10 dvd-rs proved to be fine. What’s weird is that I’m burning home video using a vhs-to-dvd recorder with the same media with zero errors- burned 25 dvds that way and never noticed a problem.

thanks for all the help, but as for now, I’m still searching.


#8

I seem to have solved the problem.

I reshrank everything. I burned the dvds at 4x. Everything played in my panasonic. the dvds played eventually in my toshiba dvd player. Since this initial problem, every new dvd that was recorded has played without error.

the TDK discs are labeled 8x, but they do not appear to actually be 8x, or rather, they work 100% at 4x.

thanks!


#9

Some Burners dont support the 8x even though that the dvd burner saids that it can burn at 8x.