Dvd shrink encountered an error

i am trying to back up click and this error came up: dvd shrink encountered an error and cannot continue. invalid dvd navigation structure
thanks in advance for the help…

You may need to use a more up-to-date decryption app.

While DVD Shrink is still a fantastic program, it is not updated with the latest copy protection schemes, so it would probably be best to RIP the DVD to the hard drive and remove the copy protection that way, then use DVD Shrink to process the ripped folder.

Two apps that I like are DVDFab Decrypter, which is a stand-alone free ripping program, and RipIt4Me, which is a front-end for DVD Decrypter.

I prefer RipIt4Me most of the time, but I think either should work.

If you have DVD Shrink and DVD Decrypter already installed, you can download the RipIt4Me installer, install it, run it from the desktop icon it makes and follow the wizard to get the rip finished.

http://www.ripit4me.org/download.html

Good luck.

thank you! that did the trick!!!

Glad it worked. Happy burning!

I have come across DVDshrink 2007.
Is this a fake or what, or has someone tried to update good old DVDshrink?

I think that is a different software. DVD shrink is not more developed.

I believe it’s a fake. The author of DVD Shrink, the original, is the author of Nero Recode, and I believe he has said he cannot develop Shrink any more while he is working with Nero.

This is a huge rip-off. Charging you to download free software.