DVD shrink encontered an error and cannot continue

Hello

after using DVD decrypter,

I try to open the file and get error:

DVD shrink encontered an error and cannot continue
failed to open “F\ (name of movie) \ video-TS\VTS_01VOB”
the system cannot find the file specified

When trying to use Clone DVD2 i get this error message:

Error opening vidoe file from
F:/(name of movie)/video_TS
F:/ (name of movie)/video_TS_02_0.IFO: unable to open

Ive tried several different movies, including ones that worked before, and still get the same errors.

Is it the decrypter or clone dvd2 and shrink?

Any Ideas?

If you are using the latest DVD movies then may be the disc is protected in order to find out download the program ANYDVD and install it as demo let it run in the background then use DVD Shrink may be the problem goes away. Good Luck.

I second that. :wink:

Also read this FAQ (at forum.digital-digest). If you want a freeware add-on application to remove copy protections that DVD Decrypter can’t handle, try RipIt4Me.

Happy burning. :slight_smile:

i have any dvd running in the background and i still get the error.

Obviously there is the main ifo file missing or wrong named.

should i try to reinstall and install something?

Did you rip the content as ifo/bup/vob to hdd or as iso?

I used dvd decrypter like i do every other time under mode-file and had successful burns. now i get the error with both shrink and clonedvd2

If this symptom has happened recently then roll back your system to two week before this problem by using “Restore” function of windows and that might take you back to the pre headache problem you have.

the video-TS\VTS_01VOB is corrupted

can it be fixed

Try running the entire process again and see what happens. You may have had a momentary power fluctuation when the disk was being decrypted the first time, causing a minor error in the file structure.

If it fails again, try the whole process with a different title. If the error repeats you need to start looking at whether or not your DVD ROM drive is sickly.

This is my last log using shrink, however i can successfully burn a movie using clonedvd2

Error:
Cannot connect TRF

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 3/16/2006 3:00:18 AM

NT-SPTI used
Nero API version: 6.6.1.4
Using interface version: 6.3.1.4
Installed in: C:\Program Files\Ahead\Nero
Application: ahead\Nero - Burning Rom
Internal Version: 6, 6, 1, 4h

Recorder: <HL-DT-ST DVDRAM GSA-E10L>Version: LE05 - HA 1 TA 2 - 6.6.1.4
Adapter driver: <USB 2.0> HA 1
Drive buffer : 2048kB
Bus Type : set to ATAPI (3) -> ATAPI, detected: ?

=== Scsi-Device-Map ===
DiskPeripheral : WDC WD200BB-00CFC0 atapi Port 0 ID 0 DMA: On
DiskPeripheral : SAMSUNG SV2011H atapi Port 0 ID 1 DMA: On
CdRomPeripheral : DVDRW IDE1008 atapi Port 1 ID 0 DMA: Off
CdRomPeripheral : LITE-ON LTR-48246S atapi Port 1 ID 1 DMA: On

=== CDRom-Device-Map ===
DVDRW IDE1008 D: CDRom0
LITE-ON LTR-48246S E: CDRom1
HL-DT-ST DVDRAM GSA-E10L G: CDRom2

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 83886080 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 959MB (982512kB)
Free physical memory: 601MB (616300kB)
Memory in use : 37 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

22.9.2006
NeroAPI
11:30:52 AM #1 Phase 112 File APIProgress.cpp, Line 275
DVD-Video files reallocation started

11:30:52 AM #2 Phase 114 File APIProgress.cpp, Line 275
DVD-Video files reallocation completed (no file modified)

11:30:52 AM #3 Phase 111 File APIProgress.cpp, Line 275
DVD-Video files sorted

11:30:52 AM #4 NEROAPI 7 File Burncd.cpp, Line 3095
Error:
Cannot connect TRF.

11:30:52 AM #5 Text 0 File AudioCompilationImpl.cpp, Line 867
DRM: DRM burn session terminated.

11:30:52 AM #6 Text 0 File AudioCompilationImpl.cpp, Line 896
DRM: Closing entire DRM handling. Bye.

Existing drivers:

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

You should also fix that:
CdRomPeripheral : DVDRW IDE1008 atapi Port 1 ID 0 DMA: Off

Try to rip with DVDFab maybe.

Jast version of AnyDVD is: AnyDVD6042. Which one do yuou have?