DVD Shrink Burn Error

vbimport

#1

I’m trying to burn the second Box Set of Dragon Ball.

I used DVD Decrypter to rip the Image to my Hard Drive, and I’m using DVD Shrink to burn it to a DVD.
The problem is, even with DVD shrink its too big to burn - 4,729 MB. So i decided to remove an audio stream (there are two, English and Japanese). I removed the English one (because i like the Japanese) and the size decreases to 4,464 MB.
I select Backup, but after it Encodes I get this Error:

" [B]Burn Error
DVD-Video files reallocation failed

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Nero\Nero 7\Core\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 2/11/2004 1:54:32 PM

NT-SPTI used
Nero API version: 7.5.7.0
Using interface version: 6.3.1.4
Installed in: C:\Program Files\Nero\Nero 7\Core
Application: ahead\Nero - Burning Rom
Internal Version: 7, 5, 7, 0

Recorder: <LITE-ON DVDRW SHM-165P6S>Version: MS0N - HA 1 TA 0 - 7.5.7.0
Adapter driver: <IDE> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ?

=== Scsi-Device-Map ===
CdRomPeripheral : LITE-ON DVDRW SHM-165P6S atapi Port 0 ID 0 DMA: On
CdRomPeripheral : LITE-ON DVD SOHD-16P9S atapi Port 0 ID 1 DMA: Off
DiskPeripheral : WDC WD2500YS-01SHB0 atapi Port 4 ID 0 DMA: On
CdRomPeripheral : AL0445Z RRN333Q 2.0B vaxscsi Port 6 ID 0 DMA: Off

=== CDRom-Device-Map ===
LITE-ON DVDRW SHM-165P6S D: CDRom0
LITE-ON DVD SOHD-16P9S E: CDRom1
AL0445Z RRN333Q F: CDRom2

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 83886080 (0) Byte
BUFE : 0
Physical memory : 2047MB (2096620kB)
Free physical memory: 1319MB (1351456kB)
Memory in use : 35 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

7.8.2008
NeroAPI
5:16:14 PM #1 Phase 112 File APIProgress.cpp, Line 282
DVD-Video files reallocation started

5:16:14 PM #2 DVDREALLOC -21 File DVDVideoCompilation.cpp, Line 1294
Required file ‘VIDEO_TS.VOB’ is not present

5:16:14 PM #3 Phase 115 File APIProgress.cpp, Line 282
DVD-Video files reallocation failed

5:16:14 PM #4 Text 0 File NeroAPIBurnFS.cpp, Line 218
Failed to realloc DVD video files

Existing drivers:
File ‘Drivers\CDRALW2K.SYS’: Ver=8.0.0.212 , size=9464 bytes, created 29/09/2007 1:37:50 AM
File ‘WNASPINT.DLL’: Ver=V1.18, size=57344 bytes, created 2/11/2002 9:53:04 AM
File ‘Drivers\PXHELP20.SYS’: Ver=3.00.56a, size=43528 bytes, created 29/09/2007 1:37:50 AM (Prassi/Veritas driver for win 2K)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option) [/B]"

Can anyone help me?


#2

From the log file:

5:16:14 PM #2 DVDREALLOC -21 File DVDVideoCompilation.cpp, Line 1294
Required file ‘VIDEO_TS.VOB’ is not present

Looks like an essential file (’[I]VIDEO_TS.VOB[/I]’) is missing. Any reason why that could be…?

Also I’m not sure of your process. You rip from DVD to HDD with DVD Decrypter, which is fine; but are you not shrinking the resulting video file(s)[I] before[/I] burning with DVD Shrink? It should always produce a result that’s small enough to burn to a single-layer DVD.


#3

Well, even if i open the DVD with DVD Shrink, it still tells me that its too big - 4,729 MB.

I have no idea why there would be something missing… Its straight from the DVD isn’t it? So everything should be there?
AHHH!! I’m so confused!!


#4

Yea but that’s when you instruct DVD Shrink to compress the video so it will fit. That’s DVD Shrink’s job: it isn’t just a stream selection or burning program.


#5

…this may sound dumb…but how do i do that
Embarass - turns bright red


#6

No problem… once you’ve opened the ripped VIDEO_TS folder (or maybe the ISO file) with DVD Shrink, you need to select ‘Reauthor’ from the top menu. Then under the ‘compression settings’ tab you’ll see that DVD Shrink has pretty much decided how much to compress it by, in order to fit on a single-layer disc. Then click the ‘Backup’ button.

Unfortunately I haven’t an example to show you screen-shots, but it is very easy to do.

It sounds like you know how to deselect audio streams and other redundant material, so that less compression needs to be applied to the main movie/episodes. However if it’s a disc of episodes of say, a TV series, then it is a lot easier to keep the menus and just shrink the whole DVD.


#7

Wow, thank you so much for that!!
The problem is, is that there is nothing under the Compression Settings Tab:

And, yeah, its TV series - its Dragon Ball, and there are 9 episodes on one disc. I would really like to keep both soundtracks on the one DVD, but i also don’t mind having one in English and one in Japanese… I just wonder why it wont burn!!


#8

Ah OK it’s a long time since I used it, and I think I’ll only confuse matters! :wink:

Here’s a good DVD Shrink tutorial: http://www.mrbass.org/dvdshrink/

I see from the screenshots that even on full compression, the finish size is 4686 MB when it should be 4464 or something near. Can you check that in the Edit -> Preferences tab you have the target size set to ‘DVD-5’ and not some weird custom value?


#9

I am going to give you 3 choices. First one is, that you burn this to a Dual layer blank Dvd with ImgBurn in Build mode.

http://forum.digital-digest.com/showthread.php?t=86742

Second is that you look into a program called DvdFab Platinum, it has a free trial & you could use split mode to be able to burn this on to 2 single layer blank Dvds.

Third is, if you are willing to accept the quality, you can shrink this down by almost half with Dvd Shrink to fit on to a single layer blank Dvd. according to your pic, you are at almost 56% & losing the audio stream will not help you that much. Dvd Shrink is mentioned in the link I am going to supply you, Post #67 to #74, but please read post #78 & any questions you have, ask here. If you choose to do this, I would use Maximum Smoothness, you will know what I am talking about when you see the pics.

http://club.cdfreaks.com/f116/dvdfab-5-0-2-2-not-ready-big-league-245636/index3.html


#10

The screenshot in re-authored mode has no info…what gives?was the disc still in drive when taken?
Also in Edit>Preferences>Target size,pick 4.7gb,or choose custom…

Edit: looks like the imkidd beat me to it…:cool:


#11

But thats the thing; once i get rid of one audio stream, it fits onto a DVD, but gives me an error before it starts burning.

Oh, and its already set to “DVD-5”

I’ll try what you have both suggested


#12

Don’t burn it, save it to HDD,then use Imgburn,see if that works…


#13

The OP hadn’t dragged & dropped anything over to the left hand side of the screen in reauthor, therefore no settings to show. In order to maintain the menus, they would have to stay with Full Disc Backup. You could also try a program called FixVts, before opening with Dvd Shrink, to see if that solves your problem, if not you might have to rerip, because of that missing file. FixVts, you just drag & drop a vob file into the FixVts window then click full Dvd, then let it process.


#14

Even if he hadn’t dragged and dropped anything over to the left side,there should be info on the right side…


#15

I try to use ImgBurn, but the thing is, is that the ISO is about 7GB which means that it wont fit onto my DVD…


#16

@ Skip00, but you said this,
But thats the thing; once i get rid of one audio stream, it fits onto a DVD."


#17

I could do it with DVD Shrink - but how do i do that with ImgBurn?


#18

If you say that ,after removing the audio stream,it fits a DVD-5 disc,then using shrink in re-author mode,save the copy to your HDD…You’ll have a VIDEO_TS folder which you now can burn with IMGBurn…Imgburn is a burning tool,it doesn’t compress…

In shrink, pick Backup tab>select backup target> hard disk folder, and set it to folder you want it copied to…


#19

But if I use DVD Shrink’s Re-author mode, i can’t keep any of the Menus…


#20

Why didn’t you say you wanted to keep the menus in the first place…As was suggested from the earlier responses burn to DL media, or use DVDFab Platinum, your best bet IMO!
You could try DVDfab HD>DVDRB>Imgburn…
There are ways to put back original menus to a re-auhtored disc,but I don’t want to make this any more confusing for you…no offense!