DVD Shrink 3.2 - Subtitle problem

vbimport

#1

This my first time to back-up my dvd (since I just got my first dvdr), here is my problem: and I followed the guide from the “guide” section I ticked the “English” on the “Subpicture” but I still cannot display the subtitle (I played it back with powerdvd")

can anyone help me?

thank you


#2

hi , I also just tried with my other dvd movie and still ended up the same Did I miss anything? anyway I followed this guide:
"Step 3: Backing up DVD-9, Double Layer or Type 2 DVD’s where Movie + Audio is under 4.37gig

  1. Place your DVD into your DVDROM and close any autobooting that may occur.

  2. Run DVDShrink an click the Open Disk button. It normally selects the DVDROM holding the DVD automatically, if not browse to it. Click OK and it then does a quick scan of the DVD.

  3. Click the Re-author button. In the right hand window, under Main Movie, drag the Title 1 (or the largest in size) to the left hand window.

  4. Click on the Compression Settings Tab. For Video, leave it on Automatic and it will indicate the % it need to reduce the movie to for it to fit to a DVDR. Remember, Shrink is a Transcoder but we are using it here to just re-athor the main movie only with NO compression.

  5. All Audio & Subpicture streams will be ticked. Start Un-Ticking to remove the ones you DONT want. If any LPCM or DTS audio is present, these are large in size, so remove them and stay with the AC3. You will notice the Video % increasing with everything you remove. If it reaches 100% then this DVD can be re-authored with original quality Video (and Audio) un-compressed or encoded.

  6. Click the Backup! button. For Select Target device, you can select your DVD Burner (if you have Nero installed) and burn it directly. Or you can select an ISO Image (and burn later with DVD Decrypter) or a Hard Disk Folder (and burn with your favourite burning software, see Step 6 below). The choice is yours, however, I would suggest to a Hard Disk Folder, that way you can play the movie off your HD to quickly check that’s all went well before burning."


#3

Before doing anything in Shrink, have a look at the settings. Goto “Edit” --> “Preferences”, then select the “Stream Selections” tab. Under here, near the bottom is a check box labelled “Disable all subpicture except menus and forced streams”. Make sure this is UNchecked.


#4

Yes I did uncheck that box, anyway I solved the problem, seems the powerdvd could not find the subtitle (I guess), I tried to choose the nero option from dvd shrink and it works fine on my stand alone dvd player.

thank you Agent 007